Autor Tópico: Rede sumiu. Só aparece quando inicio em modo de segurança  (Lida 465 vezes)

Offline andrerammos7

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Rede sumiu. Só aparece quando inicio em modo de segurança
« Online: 10 de Janeiro de 2023, 14:32 »
Todos os ícone da Rede sumiram. Assim não conecta a internet. Só aparecem quando inicio em modo de segurança.
A versão é a mais  nova 22.04

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.733
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re:Rede sumiu. Só aparece quando inicio em modo de segurança
« Resposta #1 Online: 11 de Janeiro de 2023, 10:21 »
Olá @andrerammos7,

Execute os comandos abaixo (em modo normal) em uma janela de comandos, e cole o resultado aqui.

sudo lshw -C network
ifconfig -a
iwconfig
rfkill list wifi
« Última modificação: 13 de Janeiro de 2023, 05:54 por platao »
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline andrerammos7

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re:Rede sumiu. Só aparece quando inicio em modo de segurança
« Resposta #2 Online: 13 de Janeiro de 2023, 19:24 »
Olá @andrerammos7,

Execute os comandos abaixo (em modo normal) em uma janela de comandos, e cole o resultado aqui.

sudo lshw -C network
ifconfig -a
iwconfig
rfkill list wifi

Ok segue a saída dos comandos solicitados.
sudo lshw -C network

*-network DISPONÍVEL     
       descrição: Network controller
       produto: QCA9565 / AR9565 Wireless Network Adapter
       fabricante: Qualcomm Atheros
       ID físico: 0
       informações do barramento: pci@0000:06:00.0
       versão: 01
       largura: 64 bits
       clock: 33MHz
       capacidades: pm msi pciexpress cap_list
       configuração: latency=0
       recursos: memória:f7100000-f717ffff memória:f7180000-f718ffff
  *-network DISPONÍVEL
       descrição: Ethernet controller
       produto: RTL810xE PCI Express Fast Ethernet controller
       fabricante: Realtek Semiconductor Co., Ltd.
       ID físico: 0
       informações do barramento: pci@0000:07:00.0
       versão: 07
       largura: 64 bits
       clock: 33MHz
       capacidades: pm msi pciexpress msix vpd bus_master cap_list
       configuração: latency=0
       recursos: porta de E/S:e000(tamanho=256) memória:f7000000-f7000fff memória:f0000000-f0003fff


ifconfig -a[

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Loopback Local)
        RX packets 1952  bytes 144468 (144.4 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 1952  bytes 144468 (144.4 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0



iwconfig

lo        no wireless extensions.



rfkill list wifi

-não aparece nada

Offline creto

  • Usuário Archlinux
  • Usuário Ubuntu
  • *
  • Mensagens: 775
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Re:Rede sumiu. Só aparece quando inicio em modo de segurança
« Resposta #3 Online: 19 de Janeiro de 2023, 21:53 »
Desculpa me intrometer mas sua placa aparece ai então coloca mais a saída desse comando abaixo:

inxi -Nn

T+
A vida, é feito andar de bicicleta, se parar, você cai! (Gabriel Contino)
Blog do Paulo Corrêa Creto

Offline andrerammos7

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re:Rede sumiu. Só aparece quando inicio em modo de segurança
« Resposta #4 Online: 20 de Janeiro de 2023, 12:23 »
Desculpa me intrometer mas sua placa aparece ai então coloca mais a saída desse comando abaixo:

inxi -Nn

T+

Olá

em modo normal a saída ao comando inxi -Nn fica assim:

Network:
  Device-1: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
    driver: N/A
  Device-2: Realtek RTL810xE PCI Express Fast Ethernet driver: N/A


em modo de seguranca a saída fica assim:

Network:
  Device-1: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
    driver: ath9k
  IF: wlp6s0 state: up mac: 94:53:30:fe:71:af
  Device-2: Realtek RTL810xE PCI Express Fast Ethernet driver: r8169
  IF: enp7s0 state: down mac: 84:7b:eb:e5:e2:03