Autor Tópico: Linux mint - Não consigo atualizar os aplicativos  (Lida 392 vezes)

Offline Paulo Mourão

  • Usuário Ubuntu
  • *
  • Mensagens: 340
    • Ver perfil
Linux mint - Não consigo atualizar os aplicativos
« Online: 01 de Novembro de 2022, 16:12 »
Boa tarde,

Estou tentando atualizar aplicativos há algum tempo e recebo com frequência solicitação de troca de mirror. Hoje apareceu outras mensagens e não atualizo mais nada, mesmo fazendo a troca. "Sua configuração do APT está corrompida".
"E:Malformed entry 2 in list file /etc/apt/sources.list.d/additional-repositories.list (Component), E:The list of sources could not be read."
Desde já agradecido.
« Última modificação: 01 de Novembro de 2022, 16:49 por Paulo Mourão »