Autor Tópico: Dispositivos usb precisam ser instalados novamente toda vez que reinicio  (Lida 1318 vezes)

Offline jonasck

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Olá. Dei uma procurada sobre a dúvida, mas não encontrei nada a respeito. Talvez não esteja procurando pelos termos corretos. Em todos os casos, acredito que seja um erro de iniciante.
Utilizo o wi-fi através de um adaptador usb. Quando reinicio, preciso retirar o adaptador e por novamente para funcionar.  Como faço para que seja reconhecido automaticamente quando o computador é ligado?

Obrigado

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.597
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
    • Blog do Zekke
Re:Dispositivos usb precisam ser instalados novamente toda vez que reinicio
« Resposta #1 Online: 06 de Maio de 2021, 08:19 »
Que dispositivo é? Poste por favor a saída do comando "lsusb" com o mesmo conectado, para avaliação.

Quais são as ações que você precisa executar, para pô-lo para funcionar?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline CelticWarrior

  • Usuário Ubuntu
  • *
  • Mensagens: 281
    • Ver perfil
    • CHANGAN Auto
Re:Dispositivos usb precisam ser instalados novamente toda vez que reinicio
« Resposta #2 Online: 09 de Maio de 2021, 14:38 »
Citar
Quando reinicio, preciso retirar o adaptador e por novamente para funcionar.

Isso infelizmente acontece em alguns computadores mas nada tem a ver com o SO e não pode ser solucionado através de software.

Isso tem a ver com a inicialização de dispositivos/portas USB que depende essencialmente do firmware (BIOS ou UEFI). Nalguns casos é possível alterar configurações do firmware e corrigir. Nomeadamente a opção "Fast Boot" que assume sempre que não alterações ao hardware pode provocar uma situação assim. Recomenda-se desativar. Outra que pode intervir é ter habilitado ou não o suporte a "legacy USB devices". Neste caso recomenda-se ativar esta opção.

Em alguns casos o problema persiste mesmo considerando todas as configurações acima descritas. Uma atualização do firmware pode ou não corrigir.

Enfim, é indubitavelmente um inconveniente mas só isso. Que todos os problemas fossem esse...