Autor Tópico: Saída de áudio interna não aparecendo  (Lida 531 vezes)

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.352
  • @Ceará
    • Ver perfil
Saída de áudio interna não aparecendo
« Online: 26 de Maio de 2020, 18:26 »
Não consigo que o Ubuntu emita sons na placa interna.
Fica apresentando que o fone está plugado mesmo quando não está e a saída interna está indisponível.
Alguém já passou por isso? Estou tentando encontrar alguma solução e nada.
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.013
    • Ver perfil
Re:Saída de áudio interna não aparecendo
« Resposta #1 Online: 26 de Maio de 2020, 19:26 »
Ola Agente, Ja tentou o basico que e deletar a pasta pulse em .config??? O sistema recria novamente na proxima inicialização. Ela estava funcionando ou nunca funcionou corretamente? de mais detalhes.
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline FaBMak

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 701
    • Ver perfil
    • fabmak://website
Re:Saída de áudio interna não aparecendo
« Resposta #2 Online: 27 de Maio de 2020, 08:15 »
Esses novatos...

Qual versão do Ubuntu? Instalação ou Upgrade? Funcionava antes e parou? Testou no Ubuntu Live/Pendrive pra ver, se não é uma configuração local?
"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.352
  • @Ceará
    • Ver perfil
Re:Saída de áudio interna não aparecendo
« Resposta #3 Online: 30 de Maio de 2020, 08:20 »
Ola Agente, Ja tentou o basico que e deletar a pasta pulse em .config??? O sistema recria novamente na proxima inicialização. Ela estava funcionando ou nunca funcionou corretamente? de mais detalhes.

Tava funcionando normalmente. Coloquei um fone, tirei e fica sempre aparecendo como se tivesse plugado.
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.352
  • @Ceará
    • Ver perfil
Re:Saída de áudio interna não aparecendo
« Resposta #4 Online: 30 de Maio de 2020, 08:23 »
Esses novatos...

Qual versão do Ubuntu? Instalação ou Upgrade? Funcionava antes e parou? Testou no Ubuntu Live/Pendrive pra ver, se não é uma configuração local?

hahaha
Ubuntu 20.04. Upgrade. Funcionava normalmente. O som interno tá funcionando e é identificado mas não sai porque parece que tem algo plugado no fone. Aparentemente é algo local. No Windows funciona normalmente.
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline FaBMak

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 701
    • Ver perfil
    • fabmak://website
Re:Saída de áudio interna não aparecendo
« Resposta #5 Online: 30 de Maio de 2020, 09:55 »
Tentou remover a pasta ~/.config/pulse, conforme sugestão do platão?

Ou testar com outro usuário? Pra ver se o comportamento é o mesmo?
"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.352
  • @Ceará
    • Ver perfil
Re:Saída de áudio interna não aparecendo
« Resposta #6 Online: 01 de Junho de 2020, 17:27 »
Testei em outro usuário após a exclusão do arquivo e reínicio do Ubuntu e continua o problema.

Fica assim:
https://imgur.com/a/TuRNY5X
https://imgur.com/a/I4UCvw8

Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline FaBMak

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 701
    • Ver perfil
    • fabmak://website
Re:Saída de áudio interna não aparecendo
« Resposta #7 Online: 02 de Junho de 2020, 20:01 »
Um último teste. Seria via LiveUSB, pra ver se acontece o mesmo. Pode ser um bug no kernel, ou no upgrade.
"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.352
  • @Ceará
    • Ver perfil
Re:Saída de áudio interna não aparecendo
« Resposta #8 Online: 06 de Junho de 2020, 08:42 »
Agradeço a tentativa mas esqueçam o problema. Tá com erro similar no Windows, lá, apesar de aparecer a placa funcionando normalmente não sai som. Outra coisa, quando eu coloco o plug do fone só sai em um lado em ambos sistemas. Acredito que seja algum problema no conector do P2. Mas necessariamente o problema é de hardware.
Advogado e analista de sistema cearense.
Twitter: @glaydson