Autor Tópico: Sistema não volta após suspensão  (Lida 257 vezes)

Offline WesGus

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Sistema não volta após suspensão
« Online: 06 de Janeiro de 2020, 00:16 »
Boa noite a todos!

Instalei recentemente o Ubuntu  19.10 em um PC.

Após utilizar a opção de suspensão, quando tento reativar o sistema ele não volta mais, o monitor sequer liga, embora o computador pareça estar funcionando normalmente.

Alguém teria alguma dica para me auxiliar?

Obrigado!

Offline CelticWarrior

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
    • CHANGAN Auto
Re:Sistema não volta após suspensão
« Resposta #1 Online: 07 de Janeiro de 2020, 11:12 »
Por favor poste as especificações do hardware o mais detalhado que consiga.

Offline WesGus

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re:Sistema não volta após suspensão
« Resposta #2 Online: 07 de Janeiro de 2020, 11:50 »
Por favor poste as especificações do hardware o mais detalhado que consiga.

Bom dia!

Claro, seguem:

CPU: I5 9400F
Memória: 2x 8gb Crucial Ballistix Sport LT, 2666MHz, DDR4, CL16
MoBo: Asus TUF B360M-Plus Gaming/BR, Intel LGA 1151, mATX, DDR4
VGA: Nvidia GeForce GTX 1660 6gb
SSD: Crucial MX300 512gb


Segue também o lscpi:

00:00.0 Host bridge: Intel Corporation 8th Gen Core Processor Host Bridge/DRAM Registers (rev 07)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v5/E3-1500 v5/6th Gen Core Processor PCIe Controller (x16) (rev 07)
00:14.0 USB controller: Intel Corporation Cannon Lake PCH USB 3.1 xHCI Host Controller (rev 10)
00:14.2 RAM memory: Intel Corporation Cannon Lake PCH Shared SRAM (rev 10)
00:16.0 Communication controller: Intel Corporation Cannon Lake PCH HECI Controller (rev 10)
00:17.0 RAID bus controller: Intel Corporation SATA Controller [RAID mode] (rev 10)
00:1b.0 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port #21 (rev f0)
00:1c.0 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port #5 (rev f0)
00:1d.0 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port #9 (rev f0)
00:1f.0 ISA bridge: Intel Corporation Device a308 (rev 10)
00:1f.3 Audio device: Intel Corporation Cannon Lake PCH cAVS (rev 10)
00:1f.4 SMBus: Intel Corporation Cannon Lake PCH SMBus Controller (rev 10)
00:1f.5 Serial bus controller [0c80]: Intel Corporation Cannon Lake PCH SPI Controller (rev 10)
00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (7) I219-V (rev 10)
01:00.0 VGA compatible controller: NVIDIA Corporation TU116 [GeForce GTX 1660] (rev a1)
01:00.1 Audio device: NVIDIA Corporation Device 1aeb (rev a1)
01:00.2 USB controller: NVIDIA Corporation Device 1aec (rev a1)
01:00.3 Serial bus controller [0c80]: NVIDIA Corporation Device 1aed (rev a1


Agradeço pelo auxílio e, caso necessite de mais alguma informação, basta perguntar.

Offline CelticWarrior

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
    • CHANGAN Auto
Re:Sistema não volta após suspensão
« Resposta #3 Online: 07 de Janeiro de 2020, 12:23 »
Nvidia GeForce GTX 1660  necessita drivers proprietários recentes. Qual a versão que instalou e como? Se não instalou aí está o problema.

Offline WesGus

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re:Sistema não volta após suspensão
« Resposta #4 Online: 07 de Janeiro de 2020, 12:51 »
Nvidia GeForce GTX 1660  necessita drivers proprietários recentes. Qual a versão que instalou e como? Se não instalou aí está o problema.

Sim, estão instalados os drivers proprietários, no caso, o nvidia-driver-435 (proprietário, testado). Instalei através do aplicativo "Programas e atualizações".


Offline CelticWarrior

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
    • CHANGAN Auto
Re:Sistema não volta após suspensão
« Resposta #5 Online: 07 de Janeiro de 2020, 12:56 »
A versão é correta e deveria funcionar bem.

Note que também tem que desativar o Secure Boot no firmware (UEFI), caso contrário, apesar de estarem instalados os drivers estes não se carregam e portanto não estão em uso.