Autor Tópico: Instalei o Linux e não dá boot no Windows e nem no Linux  (Lida 491 vezes)

Offline Digzom

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Instalei o Linux e não dá boot no Windows e nem no Linux
« Online: 22 de Dezembro de 2019, 16:46 »
Pessoal, já dei uma boa pesquisada mas aparentemente ninguém passou por isso.

O notebook trata-se de um Dell G3.

Instalei o Linux, a instalação correu bem. Ao reiniciar, troquei a ordem do boot no setup da BIOS e agora o notebook só liga, aparece o nome Dell, depois desliga, liga novamente e tem o mesmo comportamento eternamente.

Ao pressionar F12, aparecem as opções: Ubuntu, o nome da repartição que o windows está instalado e Windows Boot Manager. Quando escuto este último, abre o SupportAssistent da Dell.

Ao colocar o pendrive bootável, consigo reinstalar o Linux.

Alguém pode me dar uma luz do que fazer?

Instalei o 18.04.

Offline CelticWarrior

  • Usuário Ubuntu
  • *
  • Mensagens: 44
    • Ver perfil
    • CHANGAN Auto
Re:Instalei o Linux e não dá boot no Windows e nem no Linux
« Resposta #1 Online: 23 de Dezembro de 2019, 23:40 »
Se a opção "Windows" não funciona isso significa que o Windows tem problemas e provavelmente já os tinha antes da instalação do Ubuntu. No entanto cabe a possibilidade de ter corrompido a partição do Windows se não desativou o Fast Startup e logo a seguir instalou o Ubuntu com a opção de instalação em paralelo (a explicação do porquê isto ocorre é aborrecida e não resolve nada, de momento).

Vamos primeiro tentar ver se pelo menos o Ubuntu arranca: O que acontece exatamente se selecionar a opção "Ubuntu"?

Note também: Suporte a Windows é - ou deveria ser- fora do âmbito deste fórum mas se os mods não considerarem inconveniente, eu talvez possa também ajudar com esse tema.