Autor Tópico: Problema no til: "~"  (Lida 104 vezes)

Offline leober

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Problema no til: "~"
« Online: 08 de Novembro de 2018, 14:37 »
Estou com um teclado espanhol no notebook, e n~ao consigo colocar o til de jeito nenhum.  Estou com o teclado espanhol ativado e todas as teclas funcionam.  E tenho também o teclado brasileiro configurado.  Mas ao colocar "alt gr" + 4 aparece ~ sem a possibilidade de colocar sobre o "a". 
Me entristece que isso tenha uma soluçao fácil no windows e nao se consiga resolver no Ubuntu.

Offline swatquest

  • Usuário Ubuntu
  • *
  • Mensagens: 122
    • Ver perfil
Re:Problema no til: "~"
« Resposta #1 Online: 09 de Novembro de 2018, 15:45 »
veja se ajuda
https://ubuntuforums.org/showthread.php?t=2037263


adicione no profile

 setxkbmap -model acer_laptop -layout es -option compose:caps

mais info
https://www.thoughtco.com/panish-accents-and-symbols-in-ubuntu-3080298

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.159
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Problema no til: "~"
« Resposta #2 Online: 10 de Novembro de 2018, 14:30 »
O alt-gr não é uma tecla de composição, assim você nunca poderia usar uma sequência de alt-gr pra fazer um carácter acentuado.

O que vc pode fazer é ativar o leioute US Internacional, e assim usar as teclas de acento na sua posição original, em combinação com a internacionalização da língua Portuguesa. Deve dar certo.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D