Autor Tópico: Java  (Lida 917 vezes)

Offline Vrawler

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Java
« Online: 19 de Outubro de 2017, 20:16 »
Eu fui instalar o java e isso apareceu no final:
download failed
Oracle JDK 7 is NOT installed.
dpkg: erro ao processar o pacote oracle-java7-installer (--configure):
 sub-processo script post-installation instalado retornou estado de saída de erro 1
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                               dpkg: problemas com dependências impedem a configuração de oracle-jdk7-installer:
 oracle-jdk7-installer depende de oracle-java7-installer; porém:
  Pacote oracle-java7-installer não está configurado ainda.

dpkg: erro ao processar o pacote oracle-jdk7-installer (--configure):
 problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                               Erros foram encontrados durante o processamento de:
 oracle-java8-installer
 default-jre-headless
 default-jre
 default-jdk-headless
 default-jdk
 oracle-java7-installer
 oracle-jdk7-installer
E: Sub-process /usr/bin/dpkg returned an error code (1)
alguém sabe o que é?
Eu tentei instalar denovo e notei isso:
7 pacotes não totalmente instalados ou removidos.
« Última modificação: 19 de Outubro de 2017, 20:21 por Vrawler »

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.555
    • Ver perfil
Re:Java
« Resposta #1 Online: 19 de Outubro de 2017, 20:27 »
Dê uma lida nesse tópico, eventualmente você resolveu por ali a questão:

[Tutorial] Instalação manual do Ambiente de Execução Java (JRE) no *Ubuntu Linux

https://ubuntuforum-br.org/index.php/topic,110854.msg615488.html#msg615488

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline Vrawler

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:Java
« Resposta #2 Online: 19 de Outubro de 2017, 20:33 »
Eu ja tinha lido, eu resolvi instalar o jdk
a mensagem continua, pelo menos eu instalei o java
« Última modificação: 19 de Outubro de 2017, 20:36 por Vrawler »