Autor Tópico: problema na instalação do ubuntu no acer e5-573g-74q5  (Lida 8016 vezes)

Offline Barbosa

  • Usuário Ubuntu
  • *
  • Mensagens: 45
    • Ver perfil
problema na instalação do ubuntu no acer e5-573g-74q5
« Online: 11 de Agosto de 2016, 20:46 »
Bem gente, comprei um not acer e não consigo instalar o ubuntu. Fiz várias pesquisas no google e lí que tinha que fazer downgrade da bios para 1.15 que resolveria o problema. Eu não consegui encontrar um tópico de me explicasse com fazer.
Se alguém puder me ajudar agradeço.

Barbosa
« Última modificação: 12 de Agosto de 2016, 14:03 por Barbosa »

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re:Problema na Instalação do Ubuntu no Acer E5-573G-74Q5
« Resposta #1 Online: 12 de Agosto de 2016, 00:16 »
Antes de continuarmos, retire as maiúsculas do título do tópico, por favor, sem o que o tópico vai para a Quarentena e se perde todo o esforço despendido.

http://ubuntuforum-br.org/index.php/topic,43147.0.html

8. Não são permitidas mensagens/títulos:

II - Em caixa-alta (maiúsculas) e/ou com excesso de formatação de texto fora do padrão do fórum.
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re:Problema na Instalação do Ubuntu no Acer E5-573G-74Q5
« Resposta #2 Online: 12 de Agosto de 2016, 00:23 »
Consegue subir o sistema através de um live-iso (pendrive ou cdrom)?

Se sim, estando no live-iso instale o pacote inxi

Código: [Selecionar]
sudo apt install inxi
depois faça o comando abaixo e cole o resultado aqui no tópico:

Código: [Selecionar]
inxi -FxZ
« Última modificação: 12 de Agosto de 2016, 01:12 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re:Problema na Instalação do Ubuntu no Acer E5-573G-74Q5
« Resposta #3 Online: 12 de Agosto de 2016, 01:11 »
Se não consegui instalar o inxi talvez seja porque antes é necessário habilitar os repositórios.

Para abrir a janela de Softwares & Updates (=Programas e Atualizações) use o ícone correspondente ou faça no terminal:


Código: [Selecionar]
sudo software-properties-gtk

Na janela que se abre na primeira aba ubuntu Software marque os quatro repositórios (main, universe, restricted, multiverse).

Ao clicar em Fechar mande Recarregar (=Reload)
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline Barbosa

  • Usuário Ubuntu
  • *
  • Mensagens: 45
    • Ver perfil
Re:problema na instalação do ubuntu no acer e5-573g-74q5
« Resposta #4 Online: 12 de Agosto de 2016, 15:55 »
No boot, chego apenas até selecionar idiomas. Abre para selecionar "experimentar ou instalar", mas não consigo fazer nada e entra tela preta.
No windows 10 não executa, apenas abre e mostra as pastas.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re:problema na instalação do ubuntu no acer e5-573g-74q5
« Resposta #5 Online: 13 de Agosto de 2016, 00:20 »
No windows 10 não executa, apenas abre e mostra as pastas.

1) Não entendi essa última frase, esclarece melhor, por favor.
O que é que não executa no Windows 10?

2) O setup dessa máquina já é UEFI ou é o BIOS convencional?

3) Se for UEFI, autorizou o live-pendrive no setup?

4) Qual a gpu (=placa de vídeo) desse computador?

5) Tem um link onde se possa ver a especificação dessa máquina?

6) Qual versão do Ubuntu está querendo instalar?

7) Conferiu o md5sum do live-iso?

« Última modificação: 13 de Agosto de 2016, 00:28 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline Barbosa

  • Usuário Ubuntu
  • *
  • Mensagens: 45
    • Ver perfil
Re:problema na instalação do ubuntu no acer e5-573g-74q5
« Resposta #6 Online: 13 de Agosto de 2016, 20:33 »
No windows 10, ao invés de executar automático, abre uma janela para: abrir pastas, copiar disco, backup, etc, mas não executa para que possa experimentar o linux.
Setup é UEFI e foi autorizado o live-pendrive.
Placa de video é nvidia geforce 920m with 2gb.
A versão do ubuntu é 16.04.
Notbook ACER Aspire E 15
E5-573G-74Q5

Tentei fazer a instalação tanto com pendrive quanto dvd, o problema é o mesmo.

Já uso o Ubuntu a algum tempo em outro not que está cheio de problemas, precisei atualizar.


Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re:problema na instalação do ubuntu no acer e5-573g-74q5
« Resposta #7 Online: 13 de Agosto de 2016, 22:56 »
No windows 10, ao invés de executar automático, abre uma janela para: abrir pastas, copiar disco, backup, etc, mas não executa para que possa experimentar o linux.

Continuo com grande dificuldade de entender o que você está falando, /Barbosa/, fico com a impressão, quiçá errada, de que estamos falando de coisas diferentes.  :-[

Note que, estando no desktop do Windows 10 (ou qualquer outro Windows), em hipótese alguma ao inserir um pendrive que contenha o Ubuntu este será executado para que seja experimentado, apenas não é assim que funciona.

Vamos começar do começo para ver se conseguimos minimamente nos entender?

Você baixou um arquivo de extensão .iso no site do Ubuntu, certo?

Qual site? Possivelmente esse aqui:

http://releases.ubuntu.com/xenial/

Já que você diz que se trata da versão 16.04, então esse arquivo baixado deve ter esse nome:

ubuntu-16.04.1-desktop-amd64.iso

que é um arquivo contendo 1,4GB (1.513.308.160 bytes)

O próximo passo é conferir o md5 desse arquivo.

Se baixou usando um Windows, então precisa ter nele um programa executável que faça essa conferência, que é o md5sum.exe

Existe muito material sobre isso na internet, ou seja, de como estando no Windows conferir o md5 de um arquivo, então vou mencionar apenas um (mas pode usar o Google e achará mais alguns milhares):

Como gerar e checar hashs MD5

http://www.mundodoshackers.com.br/como-gerar-e-checar-hashs-md5

Como consta lá nesse link, o arquivo pode ser baixado a partir desse endereço:

etree.org/cgi-bin/counter.cgi/software/md5sum.exe

Também pode baixar a partir desse site:

http://www.fourmilab.ch/md5/md5.zip

Nesse caso é um pacote .zip, é só descompactar no sistema comercial e usar o md5.exe que está lá ambutido.

Não deixe de fazer essa verificação, pois como já explicado, em 90% dos casos o erro é esse, o arquivo .iso corrompido. E sempre que copiar de um lugar para outro (por exemplo, de um disco para outro disco, de um computador seu para um outro computador seu em rede dentro de casa, de um pendrive para um disco, de um disco para um pendrive), verifique novamente a cópia, pois já vi várias e várias vezes erros dessa espécie por falha de transmissão mesmo dento de casa (ou do trabalho).

Se ainda assim e apesar disso não conseguir verificar o md5, esclareça exatamente em qual ponto não está indo e reporte sempre qualquer mensagem de erro que obtenha, pois só assim poderemos te ajudar.

Vamos nos concentrar nessa questão, agora vamos manter o foco no md5, depois que isso estiver realmente resolvido damos o próximo passo.

Fez concretamente essa verificação do modo com está descrito acima?
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re:problema na instalação do ubuntu no acer e5-573g-74q5
« Resposta #8 Online: 13 de Agosto de 2016, 23:09 »
Então, supondo que tenha feita a verificação do md5sum do arquivo .iso baixado, agora é hora de gravar o pendrive.

Note que não se trata de apenas copiar o arquivo .iso baixado para o pendrive, desse modo não irá funcionar, não é assim, não é desse modo.

É necessário criar um live-pendrive a partir do arquivo .iso baixado, isto é, criar um pendrive contendo o Ubuntu e que seja bootável.

Esse live-pendrive, após ser gravado, não será executado **dentro** do Windows, não é assim, e sim será usado para fazer o boot com ele.

1) Qual programa objetivamente você usou para produzir um live-pendrive?  ---> é essencial responder essa pergunta!

2) A formatação do pendrive está no tipo FAT?

3) O pendrive possui pelo menos 8GB ?

4) Você disse num post anterior que possui um outro computador no qual já já um Ubuntu instalado. Dá para inserir esse live-pendrive naquele computador e fazer uma verificação do live-pendrive produzido?

Se sim, consulte esse tópico e utilize o método de verificação que está lá mencionado no post #13, item 3

http://ubuntuforum-br.org/index.php/topic,115549.0.html

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline Barbosa

  • Usuário Ubuntu
  • *
  • Mensagens: 45
    • Ver perfil
Re:problema na instalação do ubuntu no acer e5-573g-74q5
« Resposta #9 Online: 15 de Agosto de 2016, 10:43 »
Bom, consegui fazer a instalação.
Atualizei a bios de 1.25 para 1.37
Agora surgiu outro problema, não consigo instalar o grub, devido o boot ser UEF, não aceita a instalação do grub.
Para acessar o linux tenho de entrar no boot e mudar para LEGACY.
O Ubuntu funciona normalmente, mas sem o grub dificulta um pouco.

Agora tenho UEFI para windows e LEGACY para o linux.

Teria com instalar o grub?

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re:problema na instalação do ubuntu no acer e5-573g-74q5
« Resposta #10 Online: 15 de Agosto de 2016, 11:30 »
O Ubuntu funciona normalmente, mas sem o grub dificulta um pouco.
Agora tenho UEFI para windows e LEGACY para o linux.

Tá errado, se o setup já é UEFI, deixe tudo UEFI, não faz o menor sentido deixar meio UEFI meio Legacy, nem faz nenhum sentido deixar tudo Legacy e não usar UEFI.

Se bem entendi, sem ter o grub instalado, você está fazendo o chaveamento para escolher qual sistema subir através do setup.

Note o seguinte, e o seu Windows está em UEFI, então ele criou antes uma uma partição EFI.
É para essa partição EFI que deve ser direcionado o grub, é lá que deve ser instalado o grub e não na MBR

Como saber qual é a partição EFI?

Use o fdisk para identificar qual é a partição EFI

Código: [Selecionar]
sudo fdisk -l
(sinal de hífen mais letra ele no final do comando acima)

Além disso, é necessário *autorizar" o grub como bootloader.
Especialmente no Acer Aspire precisa fazer uma 'manobra' com essa finalidade.

Dê uma lida nesse tópico, nele particularmente as considerações do post #3, onde existem algumas observações que talvez possam ajudá-lo e ainda o vídeo no YouTube que está lá lincado.

http://ubuntuforum-br.org/index.php/topic,120252.msg660350.html#msg660350
« Última modificação: 15 de Agosto de 2016, 11:40 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re:problema na instalação do ubuntu no acer e5-573g-74q5
« Resposta #11 Online: 15 de Agosto de 2016, 11:35 »
Se ainda assim não conseguir, instale o boot-repair e antes de fazer qualquer modificação use nele o recurso do Bootinfo, que irá produzir um relatório mostrando como estão o disco e as partições, então suba o resultado  para o pastebin dele e forneça aqui no tópico a url para que possamos acessar e analisar o que há lá.

Para instalar o boot-repair:

Código: [Selecionar]
sudo add-apt-repository ppa:yannubuntu/boot-repair
Código: [Selecionar]
sudo apt-get update
Código: [Selecionar]
sudo apt-get install -y boot-repair && boot-repair
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline diose-griss

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:problema na instalação do ubuntu no acer e5-573g-74q5
« Resposta #12 Online: 24 de Agosto de 2016, 17:26 »
Bom, consegui fazer a instalação.
Atualizei a bios de 1.25 para 1.37
Agora surgiu outro problema, não consigo instalar o grub, devido o boot ser UEF, não aceita a instalação do grub.
Para acessar o linux tenho de entrar no boot e mudar para LEGACY.
O Ubuntu funciona normalmente, mas sem o grub dificulta um pouco.

Agora tenho UEFI para windows e LEGACY para o linux.

Teria com instalar o grub?

pergunta colega, como atualizou a Bios dele? estou com o mesmo problema num E5 574G e nos drivers da Acer a versão mais recente é 1.14 pra mim :/

E qual o programa que os colegas do fórum recomendam pra criar liveusb? tentei o Lili Universal installer mas creio que ele pode estar dando problemas... o MD5 da minha imagem do ubuntu bateu com o do site.

Só pra situar, note i56200 8gb, veio com o Win10 instalado, já particionei mas não instala. Nem o live nem o instalador carregam.

Offline selvaking

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.161
  • Parque Anchieta - Rio de Janeiro - RJ
    • Ver perfil
Re:problema na instalação do ubuntu no acer e5-573g-74q5
« Resposta #13 Online: 25 de Agosto de 2016, 01:18 »
Para instalar o Ubuntu em computadores com BIOS UEFI vc deve colocar o SETUP da máquina para reconhecer somente dispositivos UEFI

Boot Mode =====> UEFI

Desabilitar o Secure boot.

O boot vai ser pelo CD/DVD-ROM ou por um Pendrive bootavel com a instalação do Ubuntu.
Pra isso siga um desses tutoriais.
Windows
Ubuntu
Dê-me um computador com o Tux que movo o mundo!

Linux User #323049

Offline diose-griss

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:problema na instalação do ubuntu no acer e5-573g-74q5
« Resposta #14 Online: 25 de Agosto de 2016, 10:06 »
Para instalar o Ubuntu em computadores com BIOS UEFI vc deve colocar o SETUP da máquina para reconhecer somente dispositivos UEFI

Boot Mode =====> UEFI

Desabilitar o Secure boot.

O boot vai ser pelo CD/DVD-ROM ou por um Pendrive bootavel com a instalação do Ubuntu.
Pra isso siga um desses tutoriais.
Windows
Ubuntu

já fiz. Não dá carrega live cd do ubuntu, nem instalação. Olhando as mensagens, to tendo um erro estranho nas pendrives lives, aparece "can't open /dev/sr0". Supostamente era por eu estar usando uma porta usb 3.0. Troquei pra uma 2.0, não resolveu. Refiz a pendrive no  Rufus, não deu. Testei boot legacy, UEFI habilitado, habilitei o boot no secure boot, enfim, já fiz de tudo. E nada. Alguém já viu este erro?