Autor Tópico: ipod  (Lida 2251 vezes)

Offline mjunior

  • Usuário Ubuntu
  • *
  • Mensagens: 60
    • Ver perfil
ipod
« Online: 26 de Maio de 2006, 12:18 »
Pessoal,

Fiz o mapeamento para montar o volume do Ipod em dev/sda2 /media/iPod e estou conseguindo ler os arquivos de música dentro do Ipod sem problemas, porém quando tento adicionar novas músicas, assim que clico em sync no gtkpod, ocorrem erros do tipo "Path not found: '/media/iPod/iPod_Control/Music/F18'." em sequência...

o arquivo fstab está assim:
Código: [Selecionar]
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda1       /               ext3    defaults,errors=remount-ro 0       1
/dev/hdb5       /media/hdb5     vfat    defaults        0       0
/dev/hda5       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 user,noauto     0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0
/dev/sda2 /media/iPod vfat async,nodev,nosuid,users,rw,noauto,umask=0000,noexec 0 0

Alguém poderia me ajudar??

Ps. A versão do gtkpod que utilizo é a 0.94.0
« Última modificação: 01 de Julho de 2006, 21:29 por n3t0 »
Marcelo Jr.

Aproveite para aprender com os erros alheios. Você certamente não terá tempo de cometê-los todos sozinho (Trupper).

Offline vitao1718

  • Usuário Ubuntu
  • *
  • Mensagens: 41
    • Ver perfil
Re: ipod
« Resposta #1 Online: 16 de Outubro de 2006, 23:35 »
cara o ipod e diferente dos mp3s comuns axo que o problema e que vc deve ter formatado ele e tah usando como dados e nisso ele nem toca musicas !!

vc teria que refaazer os paths originais da apple para o perfeito funcionamento do mesmo ok? ;)
t+


Offline vlad

  • Usuário Ubuntu
  • *
  • Mensagens: 25
    • Ver perfil
Re: ipod
« Resposta #2 Online: 17 de Outubro de 2006, 09:11 »
tenta comentar a linha no fstab e montar ele manualmente

senão me engano era:
Código: [Selecionar]
sudo mount /media/ipod
e verifique se ocorre a atualização.

Eu nunca coloquei meu iPod no fstab, pois estou sempre a conectar e desconectar, então não vejo razão pra por no fstab.