Autor Tópico: Problema com placa de video Matrox G200eV [Resolvido]  (Lida 2295 vezes)

Offline _ubuntu_

  • Usuário Ubuntu
  • *
  • Mensagens: 304
    • Ver perfil
Problema com placa de video Matrox G200eV [Resolvido]
« Online: 13 de Agosto de 2015, 10:50 »
Ola pessoal, ao instalar o Debian 8 Jessie 64bits, ate o final da instalação corre tudo bem.

Entretanto, ao finalizar a instalação e reiniciar para entrar pela primeira vez no SO, a tela de login X aparece toda torcida! Nao tem condições de conseguir usar, pois realmente esta muito distorcida a tela, e para minha surpresa, ao pressionar CTRL+F1 por exemplo, para ir para o terminal, ateh mesmo as letras do terminal estão todas tortas!!!! E isso so ocorre quando termina de carregar o sistema, pois antes de iniciar, desde a BIOS ateh a parte do `loading` tudo corre bem.. somente quando `carrega` o video que da esse problema!!!

Alguém ai ja viu isso? como posso proceder???

E o pior, eh que eu tentei acessar via putty por outra maquina, para tentar resolver esse problema, mas o putty nao esta me dando acesso ao servidor! Acredito que seja algma .conf do ssh que nao esta liberando conexao, sei la!!!


O servidor eh um IBM X3550 M3
« Última modificação: 14 de Agosto de 2015, 14:49 por galactus »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.482
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
    • Blog do Zekke
Re:Problema com placa de video Matrox G200eV
« Resposta #1 Online: 13 de Agosto de 2015, 13:49 »
Olá _ubuntu_,

Apesar da base ser a mesma, o debian não é igual ao Ubuntu. Sugiro fortemente que vc procure o fórum da própria distribuição pra resolver seu problema.

Enquanto isso... tente digitar CTRL-ALT-F1 no console do servidor, pra passar pro modo texto, e assim conseguir instalar/ativar o serviço SSH, e talvez reconfigurar o monitor também. Outra coisa que pode te ajudar é tentar usar outro monitor de outra marca/modelo, pra ver se não é a configuração de sincronismo que está incorreta.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.677
    • Ver perfil
Re:Problema com placa de video Matrox G200eV
« Resposta #2 Online: 13 de Agosto de 2015, 15:57 »
Vou mover o tópico já que o problema não é com o Ubuntu!

Quanto ao problema, achei um camarada com o mesmo problema que você, ele resolveu instalando o pacote: firmware-linux-nonfree
Depois tem que reiniciar o sistema!

Outra opção é trocar pela versão anterior do driver mga. Fuciona até a aversão 1.5.0-3. O Jessie vem com a versão  1.6.3-2.

Boa sorte!
Linux Mint 19.3 XFCE

Offline _ubuntu_

  • Usuário Ubuntu
  • *
  • Mensagens: 304
    • Ver perfil
Re:Problema com placa de video Matrox G200eV
« Resposta #3 Online: 14 de Agosto de 2015, 14:36 »
Vou mover o tópico já que o problema não é com o Ubuntu!

Quanto ao problema, achei um camarada com o mesmo problema que você, ele resolveu instalando o pacote: firmware-linux-nonfree
Depois tem que reiniciar o sistema!

Outra opção é trocar pela versão anterior do driver mga. Fuciona até a aversão 1.5.0-3. O Jessie vem com a versão  1.6.3-2.

Boa sorte!

Muuuuuuitiiiiiiiiiiiiisimo obrigado!!!!

Realmente foi isso, o driver 1.6 que vem junto com o Debian 8 Jessie, não funcionou como deveria, e causava distorção na tela.
Sendo assim busquei a versao 1.5.0-3 que vc indicou, e adivinha??? FUNCIONOU!!!!
Muito obrigado!


E se algum ai tiver qualquer duvida a respeito, o link para download desse driver é esse; https://packages.debian.org/wheezy/amd64/xserver-xorg-video-mga/download