Autor Tópico: (resolvido) apt-get update  (Lida 9669 vezes)

Offline famifujii

  • Usuário Ubuntu
  • *
  • Mensagens: 13
    • Ver perfil
Re: apt-get update
« Resposta #30 Online: 09 de Abril de 2015, 00:30 »
complementando o post, depois do upgrade, deu alguns erros, mas nada que um apt-get install -f não resolvesse.

valeu de novo

happy ;D

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.995
    • Ver perfil
Re: (resolvido) apt-get update
« Resposta #31 Online: 09 de Abril de 2015, 09:33 »
Esse pacote vem instalado por padrao, o pacote gpgv no ubuntu 14.04, e estranho esse pacote estar faltando....talvez vc tenha removido ele acidentalmente e tenha dado todo esse problema.
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline Brida

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: (resolvido) apt-get update
« Resposta #32 Online: 13 de Maio de 2015, 21:16 »
tentei as várias opções do soluções apresentadas no tópico, mas ainda assim aparece a seguinte mensagem de erro.

W: Falhou ao buscar http://ppa.launchpad.net/apt-fast/stable/ubuntu/dists/trusty/main/binary-amd64/Packages  404  Not Found

W: Falhou ao buscar http://ppa.launchpad.net/apt-fast/stable/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found

E: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.

Como devo proceder?

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re: (resolvido) apt-get update
« Resposta #33 Online: 13 de Maio de 2015, 21:42 »
Então, /Brida/,

As soluções apresentadas neste tópico não resolveram o seu caso porque o problema é outro, é de outra natureza; problemas diferentes, soluções diferentes.

No seu caso está falhando uma atualização no apt-fast, o que não tem nada a ver com a descrição do post inicial deste tópico, é uma outra questão.

Dado o princípio da especialidade existente no Fórum, pelo qual visando a boa organização e recuperação das informações cada tópico deve cuidar de um único e exclusivo assunto identificado no título e descrito no tópico inicial, sem o que vira um balaio de gato, então, querendo, abra um tópico para você com um título sumário representativo do problema, como por exemplo  "apt-get falhando ao tentar atualizar apt-fast", ou qualquer outro que você queira e que defina bem o problema e lá descreva o problema, como chegou nele, a versão/ambiente do Ubuntu que está usando e quaisquer outras informações relevantes e, sobretudo, poste as mensagens de erro que está obtendo, como fez aqui.
Grato pela compreensão.

« Última modificação: 13 de Maio de 2015, 22:51 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: (resolvido) apt-get update
« Resposta #34 Online: 14 de Maio de 2015, 01:51 »
W: Falhou ao buscar http://ppa.launchpad.net/apt-fast/stable/ubuntu/dists/trusty/main/binary-amd64/Packages  404  Not Found

W: Falhou ao buscar http://ppa.launchpad.net/apt-fast/stable/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found

E: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.

Como devo proceder?

Simples! Erro 404 significa em "internetês" que o link não existe.

Veja aqui:
http://ppa.launchpad.net/apt-fast/stable/ubuntu/dists/

Como pode conferir, não existe o link para o trusty.

Assim, ou você corrige seus índices de repositórios para uma versão mais antiga,  ou remove estas entradas de seus índices.

Isto só você para decidir.
« Última modificação: 14 de Maio de 2015, 08:07 por Tota »