Autor Tópico: Cube  (Lida 8112 vezes)

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Cube
« Online: 22 de Outubro de 2005, 18:51 »
www.cubeengine.com

Muito bom esse jogo, rodou bem rápido aqui, em 3 segundos ele abre e não tem frescura não, já sai atirando! :D
Os gráficos são bons para um jogo gratuito. O poder viciante então...!
Instalei uns bots no meu (os que vem com o jogo só servem para single player), dá pra configurar a habilidade deles e tal, coloquei eles no pior que dava, aí sim ficou divertido!

Na pior habilidade eles não são ruins, só são meio mongos :P Na melhor habilidade eles ficam pulando que nem doidos e te atiram de tudo quanto é lugar, mó doido :D
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Cube
« Resposta #1 Online: 23 de Outubro de 2005, 16:10 »
Alguém sabe como fazer pra ele rodar do menu? Vou explicar a situação:
/home/lassard/cube/cube_bot_linux
Esse é o arquivo que eu preciso executar pra abrir o jogo com bots. Eu executo assim no terminal:
Código: [Selecionar]
./cube/cube_bot_linux
e não abre... agora, se eu faço:
Código: [Selecionar]
cd cube
./cube_bot_linux

aí abre! pelo mesmo motivo, abrir ele pelo menu não dá certo...
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline Marcus VBP

  • Usuário Ubuntu
  • *
  • Mensagens: 355
  • Anuncie aqui!
    • Ver perfil
    • http://www.marcusvbp.com.br
Cube
« Resposta #2 Online: 23 de Outubro de 2005, 16:14 »
eu também to querendo saber Lassard

Offline Janus

  • Usuário Ubuntu
  • *
  • Mensagens: 93
    • Ver perfil
    • Jardim de Idéias
Cube
« Resposta #3 Online: 28 de Outubro de 2005, 00:24 »
Provavelmente seja pelo fato de estarem rodando ele pelo diretório ~, então ele interpreta esse diretório como o diretório onde estão os arquivos do programa.
Experimentem criar um arquivo .sh que faça o trabalho sujo e direcionem o ítem do menu para ele :D

Algum de vocês aqui joga Cube nos servidores?

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Cube
« Resposta #4 Online: 28 de Outubro de 2005, 18:56 »
Não, só com bot. Se com bot já é difícil, imagina nos servidores... :P
Não tinha pensado nessa de criar o arquivo pra fazer o trabalho, boa idéia :D
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline tnq13

  • Usuário Ubuntu
  • *
  • Mensagens: 63
    • Ver perfil
Cube
« Resposta #5 Online: 05 de Novembro de 2005, 23:10 »
Quando eu peço para ele atualizar os servidores, o jogo trava :S

e como eu instalo os bots?

Offline Janus

  • Usuário Ubuntu
  • *
  • Mensagens: 93
    • Ver perfil
    • Jardim de Idéias
Cube
« Resposta #6 Online: 06 de Novembro de 2005, 13:58 »
Citação de: "tnq13"
Quando eu peço para ele atualizar os servidores, o jogo trava :S

e como eu instalo os bots?


Quando isso acontecer, espere um pouco pois às vezes costuma ser assim mesmo. Espere alguns minutos que logo depois ele destrava. :D
Sobre a instalação dos bots, veja no site: http://cubebot.bots-united.com/

Nick

  • Visitante
Cube
« Resposta #7 Online: 09 de Dezembro de 2005, 11:23 »
Ja comigo deu esse problema aki

Código: [Selecionar]

nick@planetdust:~/cube$ ./cube
./linux_client: error while loading shared libraries: libSDL_image-1.2.so.0: cannot open shared object file: No such file or directory
nick@planetdust:~/cube$


O problema desse SDL ai tbm se faz na compilação do OpenMortal

Altem tem alguma ideia de como posso resolver isso? Se eu vou tentar instalar esse SDL, da erro...o que eu faço?