Autor Tópico: [Resolvido] Servidor Apache erro 403 Forbidden  (Lida 27559 vezes)

Offline Guilherme Vader

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: Servidor Apache erro 403 Forbidden
« Resposta #15 Online: 04 de Novembro de 2014, 14:09 »
cara, me diz que vc não deu um "chmod 777" em seu Home dir...

Não me lembro de ter feito isso, mas na minha pasta pessoal "guilherme" talvez...
Eu sei que não é seguro, mas eu precisava testar. Será que eu deveria usar esses comandos para tentar concertar o erro?


# find /home/$USER/.* -type f -exec chmod 644 '{}' \;
# find /home/$USER/.* -type d -exec chmod 755 '{}' \;
# find /home/$USER/* -type d -exec chmod 755 '{}' \;
« Última modificação: 04 de Novembro de 2014, 14:14 por Guilherme Vader »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Servidor Apache erro 403 Forbidden
« Resposta #16 Online: 04 de Novembro de 2014, 14:37 »
Sim, esses comandos resolvem nos arquivos e diretórios dentro de sua pasta Home, fica faltando fazer na própria pasta.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Guilherme Vader

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: Servidor Apache erro 403 Forbidden
« Resposta #17 Online: 05 de Novembro de 2014, 09:12 »
Consegui resolver finalmente, graças a dica de um amigo.

O que eu fiz foi ir até o arquivo "/etc/apache2/sites-enabled/000-default" e troquei isso:

<Directory />
      Options FollowSymLinks
      AllowOverride None
</Directory>

por isso:

<Directory />
                Options FollowSymLinks
                AllowOverride all
                Require all granted
</Directory>

Agora tá funcionando tranquilo  ;D