Autor Tópico: Problema na instalação do Airtime no Lubuntu  (Lida 4790 vezes)

Offline jose_silveira

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Problema na instalação do Airtime no Lubuntu
« Online: 16 de Julho de 2014, 22:43 »
Olá pessoal, tudo bem?
Sou iniciante no linux porém nunca tive problemas em instalar programas.
Essa semana tentei instalar o Airtime no Lubuntu e sempre da erro no fim da instalação. Alguém poderia me dar um rumo pois cansei de pesquisar sem respostas conclusivas.

No final da instalação sempre aparece essa mensagem:

"Enabling module mpm_prefork.
apache2_switch_mpm Switch to prefork
 * Restarting web server apache2                                                AH00558: apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1. Set the 'ServerName' directive globally to suppress this message
                                                                         [ OK ]
apache2_invoke: Enable module php5
 * Restarting web server apache2                                                AH00558: apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1. Set the 'ServerName' directive globally to suppress this message
                                                                         [ OK ]
Configurando airtime (2.5.1-2) ...
Setting up apache2...
Site airtime-vhost already disabled
Apache 2.4 detected, using newer access configuration...
sed: não foi possível ler /etc/airtime/apache24.vhost.tpl: Arquivo ou diretório não encontrado
dpkg: error processing package airtime (--configure):
 sub-processo script post-installation instalado retornou estado de saída de erro 2
Erros foram encontrados durante o processamento de:
 airtime
E: Sub-process /usr/bin/dpkg returned an error code (1)"

Utilizo a versão 14.04 do Lubuntu

Desde já agradeço a atenção!

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Problema na instalação do Airtime no Lubuntu
« Resposta #1 Online: 17 de Julho de 2014, 20:00 »
me too have same problem afther apache update and i have solved, simply rename as root apache.vhost.tpl to apache24.vhost.tpl

Boa a sua proficiência no idioma Inglês,  mas leu as regras do fórum?

Está tentando impressionar alguém?

[]'s