Autor Tópico: Travamento com o Ubuntu 14.04 64bits  (Lida 39206 vezes)

Offline Marcus-Mello

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Travamento com o Ubuntu 14.04 64bits
« Resposta #30 Online: 14 de Julho de 2014, 04:04 »
Bom dia. Este tópico me ajudou muito. Depois de reinstalar 6 vezes 2 distros (Kubuntu e Xubuntu, ambas 14.04), apresentei em todas as vezes, os mesmos problemas descritos por vocês (placa Nvidia GT 540M) um amigo me sugeriu que o problema poderia ser a placa gráfica. Instalei então (só de teste) o Xubuntu 13.10 e atualizei a versão da distro para 14.04 (não queria fazer isso por que acho meio sujo...). A placa está usando o drive open source (xserver-xorg-nouveau) e, agora, não trava. Com este driver em "extraio" ou não os recursos da placa?

Tô pensando em fazer o que foi sugerido, instalar o 338.31 (tested) e desabilitar (quit) o recurso de otimização;

Sergio Benjamim, pode me por na conta. Comigo, agora, são 7 pessoas com o mesmo problema. Vou passar o e-mail, conforme sugeriu. Grato a todos.

Offline miche

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: Travamento com o Ubuntu 14.04 64bits
« Resposta #31 Online: 28 de Julho de 2014, 17:44 »
Olha só isso é com todas as versões?... pq estou usando a 12.04 e esta ocorrendo também isso! a tenho a placa Nvidia e intel neste momento estou usando Nvidia esta ocorrendo o problema de ficar travando.
« Última modificação: 28 de Julho de 2014, 17:58 por miche »

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Travamento com o Ubuntu 14.04 64bits
« Resposta #32 Online: 28 de Julho de 2014, 18:09 »
Provavelmente é.

Não mandei email ainda. O jeito de reportar bugs na Nvidia é um tanto quanto fechado, você não consegue acompanhar...
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline miche

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: Travamento com o Ubuntu 14.04 64bits
« Resposta #33 Online: 28 de Julho de 2014, 18:23 »
Provavelmente é.

Não mandei email ainda. O jeito de reportar bugs na Nvidia é um tanto quanto fechado, você não consegue acompanhar...

Esse provavelmente foi para a minha pergunta!

Offline Imigrante

  • Usuário Ubuntu
  • *
  • Mensagens: 146
    • Ver perfil
Re: Travamento com o Ubuntu 14.04 64bits
« Resposta #34 Online: 29 de Julho de 2014, 21:49 »
Não sei se isso irá consolá-lo, mas ontem mesmo o meu desk que é composto de uma placa nvidia havia travado umas 3 vezes e fiz o seguinte procedimento:
Fui ao site de drivers da nivida e baixei o mais atual, 331.67, fiz o procedimento de instalação manual e rebootei, por fim o travamento parou.

Abraços.

Também estou experimentando o problema. Estou com o drive NVIDIA 340.24. Vou tentar fazer o downgrade pra NVIDIA 331.67 para ver se resolve, conforme indicado.

ASUS eeePC 1215N (OPTIMUS)
Imigrante

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Travamento com o Ubuntu 14.04 64bits
« Resposta #35 Online: 29 de Julho de 2014, 22:55 »
E o bug do plymouth do Ubuntu que muda quando instala o driver da NVIDIA? Já tem bug aberto sobre isso?

Interessante esse "bug", pois esses dias eu estava usando o Fedora e depois o Russian Fedora e ao instalar o driver proprietário da NVIDIA, o plymouth não buga, ele apenas muda o modo como carrega, não fica aquelas letras mostrando o que o sistema está fazendo pra desligar ou ao ligar, como ocorre no Ubuntu e outras distros, mas aparece uma barra de progresso gráfica ao ligar. Ao desligar se não me engano não aparece nada, apenas a tela fica preta com aquela barrinha piscando no canto superior esquerdo e depois desliga :)
« Última modificação: 29 de Julho de 2014, 22:57 por Renan Rischiotto »

Offline Imigrante

  • Usuário Ubuntu
  • *
  • Mensagens: 146
    • Ver perfil
Re: Travamento com o Ubuntu 14.04 64bits
« Resposta #36 Online: 30 de Julho de 2014, 18:14 »
Não sei se isso irá consolá-lo, mas ontem mesmo o meu desk que é composto de uma placa nvidia havia travado umas 3 vezes e fiz o seguinte procedimento:
Fui ao site de drivers da nivida e baixei o mais atual, 331.67, fiz o procedimento de instalação manual e rebootei, por fim o travamento parou.

Abraços.

Também estou experimentando o problema. Estou com o drive NVIDIA 340.24. Vou tentar fazer o downgrade pra NVIDIA 331.67 para ver se resolve, conforme indicado.

ASUS eeePC 1215N (OPTIMUS)

Ontem fiz o downgrade para o drive NVIDIA 331.89 do repositório xorg-edgers (https://launchpad.net/~xorg-edgers/+archive/ubuntu/ppa).
Até agora não "congelou" mais a tela!
Imigrante

Offline DelRod

  • Usuário Ubuntu
  • *
  • Mensagens: 102
    • Ver perfil
    • ACM
Re: Travamento com o Ubuntu 14.04 64bits
« Resposta #37 Online: 30 de Julho de 2014, 18:44 »
Não sei se isso irá consolá-lo, mas ontem mesmo o meu desk que é composto de uma placa nvidia havia travado umas 3 vezes e fiz o seguinte procedimento:
Fui ao site de drivers da nivida e baixei o mais atual, 331.67, fiz o procedimento de instalação manual e rebootei, por fim o travamento parou.

Abraços.

Também estou experimentando o problema. Estou com o drive NVIDIA 340.24. Vou tentar fazer o downgrade pra NVIDIA 331.67 para ver se resolve, conforme indicado.

ASUS eeePC 1215N (OPTIMUS)

Ontem fiz o downgrade para o drive NVIDIA 331.89 do repositório xorg-edgers (https://launchpad.net/~xorg-edgers/+archive/ubuntu/ppa).
Até agora não "congelou" mais a tela!

Estou a usar a 331.89 e não tenho tido problemas, as versões da 331 actualizam-se automaticamente com o actualizador de software.

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Travamento com o Ubuntu 14.04 64bits
« Resposta #38 Online: 30 de Julho de 2014, 21:04 »
Citar
as versões da 331 actualizam-se automaticamente com o actualizador de software.

Eu acho que isso se deve ao fato de ter adicionado o PPA X.Org Edgers.

Offline Helio Mariano

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Travamento com o Ubuntu 14.04 64bits
« Resposta #39 Online: 13 de Setembro de 2014, 01:29 »
Também estou com o mesmo problema, já experimentei varias distros com drivers diferentes e não adiantou nada... Socorrooo  :'( 

Offline dgomesmateus

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Travamento com o Ubuntu 14.04 64bits
« Resposta #40 Online: 17 de Setembro de 2014, 11:10 »
Estou enfrentando o mesmo problema, entretanto meu notebook não possui video dedicado, mas sim integrado. Alguém conseguiu resolver este problema neste caso?. Abaixo segue as configurações do mesmo.

Asus k45A
Intel® Core™ i5-3210M CPU @ 2.50GHz × 4
Intel® Ivybridge Mobile x86/MMX/SSE2 HD 4000
6BG de ram DDR3
500GB de HD

Offline xluisfernando

  • Usuário Ubuntu
  • *
  • Mensagens: 848
  • Linux user #532810
    • Ver perfil
Re:Travamento com o Ubuntu 14.04 64bits
« Resposta #41 Online: 02 de Junho de 2015, 19:18 »
A maioria das mensagens do tópico fazem referência ao travamento do unity em decorrência de um problema com o módulo da placa nvidia. Ocorre que no meu hardware, um notebook Asus i5 com vídeo integrado, esse problema também acontece e não acontecia com o 12.04.

Para sair dessa, sou obrigado a recorrer ao Ctrl+Alt+F1 e depois do login e senha:
Citar
sudo service lightdm restart

Com isso, o sistema volta a tela de login dos usuários.
Samsung Ativ Book i3 - Ubuntu 20.04LTS

Offline hugoleal85

  • Usuário Ubuntu
  • *
  • Mensagens: 508
    • Ver perfil
    • Recanto do Tux
Re: Travamento com o Ubuntu 14.04 64bits
« Resposta #42 Online: 03 de Junho de 2015, 07:18 »
Estou enfrentando o mesmo problema, entretanto meu notebook não possui video dedicado, mas sim integrado. Alguém conseguiu resolver este problema neste caso?. Abaixo segue as configurações do mesmo.

Asus k45A
Intel® Core™ i5-3210M CPU @ 2.50GHz × 4
Intel® Ivybridge Mobile x86/MMX/SSE2 HD 4000
6BG de ram DDR3
500GB de HD

A maioria das mensagens do tópico fazem referência ao travamento do unity em decorrência de um problema com o módulo da placa nvidia. Ocorre que no meu hardware, um notebook Asus i5 com vídeo integrado, esse problema também acontece e não acontecia com o 12.04.

Para sair dessa, sou obrigado a recorrer ao Ctrl+Alt+F1 e depois do login e senha:
Citar
sudo service lightdm restart

Com isso, o sistema volta a tela de login dos usuários.


Copiem e colem aqui a resposta do sistema ao comando abaixo, de forma que possamos entender melhor o que está ocorrendo:
Código: [Selecionar]
inxi -FxZ
"Cada homem que encontro é superior a mim em alguma coisa; e nisto posso aprender dele." [Ralph W. Emerson]
Meu blog