Autor Tópico: Adicionar permissão ao minidlna para hd de dados (Resolvido)  (Lida 6381 vezes)

Offline faragao

  • Usuário Ubuntu
  • *
  • Mensagens: 81
    • Ver perfil
Adicionar permissão ao minidlna para hd de dados (Resolvido)
« Online: 28 de Abril de 2013, 13:50 »
   Procurei no fórum e em outros lugares também, mas não consegui resolver.
   Tenho uma smartv samsung e instalei o servidor minidlna para assistir meus filmes e ouvir minhas músicas via wifi, o servidor funciona e a tv o reconhece normalmente, mas não consigo dar permissões ao minidlna para acessar meu hd 500gb com partição ntfs, que uso somente para esse fim.
   Já tentei algumas maneiras para dar permissões: com o chmod 777, não aparece mensagem de erro, mas não altera as permissões; com gksudo nautilus>botão direito>propriedades>pemissões, ao mudar o grupo ou dono para minidlna, não fixa e retorna para o usuário anterior seja root ou não e ntfs-3g, também sem sucesso.
   Ao usar o comando sudo service minidlna restart retorna isso, * Restarting DLNA/UPnP-AV media server minidlna [2013/04/28 13:39:53] minidlna.c:474: error: Media directory "/media/fabio/1D0EEAAE0FAD1D5E/Videos" not accessible! [Permissão negada].

Meu fstab está assim:

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

#Entry for /dev/sda1 :
UUID=7934e74f-00a1-49ce-90c0-9fc13cf7f528   /   ext4   errors=remount-ro   0   1
#Entry for /dev/sdb1 :
UUID=D8CC1022CC0FF990   /media/Reservado_pelo_Sistema   ntfs-3g   defaults,locale=pt_BR.UTF-8   0   0
#Entry for /dev/sdc1 :
UUID=1D0EEAAE0FAD1D5E   /media/fabio/1D0EEAAE0FAD1D5E   ntfs-3g   defaults,nosuid,nodev,locale=pt_BR.UTF-8   0   0
#Entry for /dev/sdb2 :
UUID=FEBA1495BA144C91   /media/sdb2   ntfs-3g   defaults,locale=pt_BR.UTF-8   0   0
#Entry for /dev/sda5 :
UUID=23fb1673-e76a-43a8-a49f-e4fe1b23c1cb   none   swap   sw   0   0
« Última modificação: 29 de Abril de 2013, 16:06 por faragao »

Offline EdvaldoSCruz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.327
  • Deus é bom e JESUS CRISTO é o filho dEle.(Jo14:23)
    • Ver perfil
Ignorância é não aceitar e não submeter-se a CRISTO JESUS.
Para os Iniciantes, como eu, links de solucionar problemas rapidamente.

Offline faragao

  • Usuário Ubuntu
  • *
  • Mensagens: 81
    • Ver perfil
Re: Adicionar permissão ao minidlna para hd de dados
« Resposta #2 Online: 28 de Abril de 2013, 14:21 »
Já viu esse tópico, clicando aqui: Problemas para dar permissão em pastas e arquivos

Já!
E a resposta do Arthur Bernardes (postada depois de eu ter lido o tópico) achei difícil de entender, não tentei para não correr riscos...

Offline duduwaki

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re:Adicionar permissão ao minidlna para hd de dados (Resolvido)
« Resposta #3 Online: 22 de MAR?O de 2023, 23:53 »
[Simples :  Acesse a pasta home  ou  do diretorio do seu hd ( que vc queira compartilhar )como  como root..Depois va em propiedades e libere os acessos ao  outros ( no caso  acesso e leitura).Ai sua tv ou smartphone ou tabelt vai acessar as pastas com os arquivos facilmente.