Autor Tópico: Instale DraftSight Ubuntu 12.04, 13.04/Linux Mint 15 e Ubuntu 13.10 64 bits  (Lida 19230 vezes)

Offline charleslopes79

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Instale DraftSight Ubuntu 12.04, 13.04/Linux Mint 15 e Ubuntu 13.10 64 bits
« Resposta #15 Online: 18 de Abril de 2014, 14:45 »
O único que resolveu o problema.

Offline jkmsjq

  • Usuário Ubuntu
  • *
  • Mensagens: 3.343
  • Ubuntu Member
    • Ver perfil
Re: Instale DraftSight Ubuntu 12.04, 13.04/Linux Mint 15 e Ubuntu 13.10 64 bits
« Resposta #16 Online: 18 de Abril de 2014, 15:02 »
Ainda bem que o post ajudou a o resolver o seu problema...  :)
LinuxUser: 548942 / Dando um tópico como resolvido
"A verdade só é agressiva a quem vive de mentiras". Autor desconhecido.
Twitter: @jeisonkertesz

Offline filipeAT

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Instale DraftSight Ubuntu 12.04, 13.04/Linux Mint 15 e Ubuntu 13.10 64 bits
« Resposta #17 Online: 18 de Setembro de 2014, 13:31 »
sou novo no linux, uso ubuntu 12.04
nao consegui instalar o draftsight, tentei pelo gdebi e apareceu isso?

(Lendo banco de dados ... 222540 ficheiros e directórios actualmente instalados.)
Preparing to unpack .../Downloads/draftSight.deb ...
access control disabled, clients can connect from any host
access control disabled, clients can connect from any host
/var/lib/dpkg/tmp.ci/ShowLicense: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory
access control enabled, only authorized clients can connect
access control enabled, only authorized clients can connect
dpkg: error processing archive /home/filipe/Downloads/draftSight.deb (--install):
 sub-processo novo script pre-installation retornou estado de saída de erro 127
Erros foram encontrados durante o processamento de:
 /home/filipe/Downloads/draftSight.deb


...alguem pode me ajudar?

Offline jkmsjq

  • Usuário Ubuntu
  • *
  • Mensagens: 3.343
  • Ubuntu Member
    • Ver perfil
Re:Instale DraftSight Ubuntu 12.04, 13.04/Linux Mint 15 e Ubuntu 13.10 64 bits
« Resposta #18 Online: 04 de Julho de 2016, 13:02 »
ATUALIZAÇÃO 04/07/2016

Para quem necessita instalar o DraftSight no Ubuntu Xenial (16.04) e encontra erro de dependências de bibliotecas e o aplicativo solicita que seja reinstalado, basta rodar o comando a seguir no terminal e o DraftSight funcionará normalmente:

Código: [Selecionar]
sudo apt-get install libgstreamer0.10-dev libgstreamer-plugins-base0.10-dev
LinuxUser: 548942 / Dando um tópico como resolvido
"A verdade só é agressiva a quem vive de mentiras". Autor desconhecido.
Twitter: @jeisonkertesz