Autor Tópico: Problema com mouse Zalman  (Lida 4234 vezes)

Offline BlackMarco

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Problema com mouse Zalman
« Online: 23 de Setembro de 2013, 11:25 »
Tenho um mouse Zalman ZM-GM1 e não consigo fazer ele funcionar com o Ubuntu.

Tentei com o 12.04 e com o 13.04, mas sem sucesso de fazer o mouse funcionar. Único mouse que tenho disponível no momento alem desse, é um PS/2.
Porém minha placa-mãe não tem entrada PS/2 para mouse.

No Windows o mouse funciona sem o driver instalado, mas no Ubuntu não da sinal de vida. No site da Zalman, não tem driver para Ubuntu/Linux.

Alguma sugestão ou dica para meu problema?

Obrigado a quem se dispor.

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Problema com mouse Zalman
« Resposta #1 Online: 23 de Setembro de 2013, 12:04 »

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: Problema com mouse Zalman
« Resposta #2 Online: 23 de Setembro de 2013, 12:14 »
Você diz que seu mouse não dá sinal de vida, como assim? Ele não acende a luz?

Execute lsusb e cole o resultado aqui.

Offline BlackMarco

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Problema com mouse Zalman
« Resposta #3 Online: 23 de Setembro de 2013, 12:25 »
A seta não mexe, não acende Led, mas não vejo a iluminação do LED como problema, já que ela nem acende quando uso o mouse na UEFI da placa-mãe. E pra ser sincero, nem lembro se o LED acende sem o software da Zalman.
Antes eu tinha um Zalman ZM-M300 e funcionava normalmente.

Estou no trabalho agora, quando chegar em casa tento esses dois procedimentos acima.

Obrigado e se tiverem mais dicas, a vontade.
« Última modificação: 23 de Setembro de 2013, 12:28 por BlackMarco »

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Problema com mouse Zalman
« Resposta #4 Online: 23 de Setembro de 2013, 13:15 »
Estou no trabalho agora, quando chegar em casa tento esses dois procedimentos acima.

Obrigado e se tiverem mais dicas, a vontade.

Ola, as dicas são boas, vão adiantar mas não resolver seu problema por hora.

Os descritores de midia deste mouse são informados incorretamente para o sistema, pelo que li em pesquisas no google por "linux Zalman ZM-GM1"

Pro esta pesquisa pude ver que é disponibilizado na rede um modulo que corrige este descritor erroneo.

Basta baixar o modulo, corrigir o descritor de midia nos modulos hdi e seu mouse deve funcionar.

Infelizmente não tenho um dispositivo como o seu, assim, um passo a passo em como proceder ficarei devendo, mas fica a dica da pesquisa, e indo mais a fundo nela, tenho certeza que fará funcionar seu mouse, poisvi alguns topicos citados como resolvidos.

[]'s e boa pesquisa

Offline BlackMarco

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Problema com mouse Zalman
« Resposta #5 Online: 23 de Setembro de 2013, 23:27 »
Agradecendo a todos que postaram.

Obrigado Renan Rischiotto, foi isso mesmo. Atualizando o Kernel para o 3.11.1 o mouse funcionou perfeitamente.

Grato a todos pela ajuda

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Problema com mouse Zalman
« Resposta #6 Online: 25 de Setembro de 2013, 01:47 »
Agradecendo a todos que postaram.

Obrigado Renan Rischiotto, foi isso mesmo. Atualizando o Kernel para o 3.11.1 o mouse funcionou perfeitamente.

Grato a todos pela ajuda

Que bom que deu certo! =)


Abçs!