Autor Tópico: "O programa de recepção parece estar falhando..."  (Lida 8404 vezes)

Offline Serj Tankian

  • Usuário Ubuntu
  • *
  • Mensagens: 291
  • "I’ll wait here Lost in Hollywood
    • Ver perfil
    • Forum de informática com muitas dicas e suporte a você
"O programa de recepção parece estar falhando..."
« Online: 21 de Setembro de 2006, 01:52 »
Quando tento me logar no ubuntu aparece uma janela dizendo que "O programa de recepção parece estar falhando, e que irá usar outro..." então ao invés do tema de login aparece aquela janela simples, com o pé do gnome, pra por usuário e tudo...

se fosse só isso era menos mal, mas meus lançadores do painel inferior ficam todos trocados....

alguém sabe o que pode ser isso?
"Viva!! Viva!! Viva a Sociedade Alternativa! À lei do forte, esta é a nossa lei e alegria do mundo!! Viva!! Viva!!"

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.677
    • Ver perfil
Re: "O programa de recepção parece estar falhando..."
« Resposta #1 Online: 21 de Setembro de 2006, 09:44 »
Misericórida Serj! Rogaram praga no teu Sistema?  ;D

Tu é um dos recordistas em Bugs daqui!

Vamos do começo, o que foi que aconteceu para este problema aparecer?
Linux Mint 19.3 XFCE

Offline Serj Tankian

  • Usuário Ubuntu
  • *
  • Mensagens: 291
  • "I’ll wait here Lost in Hollywood
    • Ver perfil
    • Forum de informática com muitas dicas e suporte a você
Re: "O programa de recepção parece estar falhando..."
« Resposta #2 Online: 21 de Setembro de 2006, 14:45 »
Misericórida Serj! Rogaram praga no teu Sistema?  ;D

Tu é um dos recordistas em Bugs daqui!

Vamos do começo, o que foi que aconteceu para este problema aparecer?
rapaz, e desconfio de quem tenha rogado a praga... ¬¬
não fiz nada de diferente não, só instalei o sistema, atualizei o kernell, instalei atualizações, codecs multimídia, tentei instalar o plugin do flasplayer, mas não deu (não conseguia baixar), instalei drivers da nvidia, habilitei o root no login, criei senha pra root, alterei a msg de bem-vindo e pronto.
tentei logar depois disso e o sistema não conseguiu iniciar o X (nem o Y e Z ¬¬) ...
dpkg-reconfigure xserver-xorg
blza, depois disso
startx
ele ameaçou dar a msg de que o X não podia ser iniciado, mas enfim mostrou a tela de login (normal)
então fiz umas coisinhas básicas e reiniciei a máquina, daí deu o erro :o

então, pra passar o tempo, instalei o XFCE novamente. ^^ no XFCE a área de trabalho fica normal, mesmo com a msg no logon.

(202 msg, destas, 90% é pedindo ajuda por erros no sistema... kkk os administradores que tem acesso às estatísticas mais refinadas (e se não tem, há MODs ^^) podem confirmar isso...)
"Viva!! Viva!! Viva a Sociedade Alternativa! À lei do forte, esta é a nossa lei e alegria do mundo!! Viva!! Viva!!"

Offline Lamego

  • Usuário Ubuntu
  • *
  • Mensagens: 1.948
    • Ver perfil
Re: "O programa de recepção parece estar falhando..."
« Resposta #3 Online: 21 de Setembro de 2006, 16:57 »
Citar
habilitei o root no login, criei senha pra root, alterei a msg de bem-vindo e pronto.
Há, então você procura problemas mesmo :)
João Luís Marques Pinto
Mais programs e jogos para o Ubuntu

Offline Serj Tankian

  • Usuário Ubuntu
  • *
  • Mensagens: 291
  • "I’ll wait here Lost in Hollywood
    • Ver perfil
    • Forum de informática com muitas dicas e suporte a você
Re: "O programa de recepção parece estar falhando..."
« Resposta #4 Online: 21 de Setembro de 2006, 17:35 »
Citar
habilitei o root no login, criei senha pra root, alterei a msg de bem-vindo e pronto.
Há, então você procura problemas mesmo :)

não entendi...
oque há de errado, neste meu problema, em permitir que o root acesse o sistema na inicialização e mudar mensagem de bem-vindo?? A msg de bem vindo eu a deixei "Bem-vindo ao UBUNTU DAPPER" (sem as aspas)

EDITADO: ele mostra o logo da nvidia, carrega aquele cursor de rodinha que gira, pisca a tela, mostra o logo da nvidia de novo, fica preta a tela e dá o aviso.
então clico em fechar e o menu mais simples é mostrado...
"Viva!! Viva!! Viva a Sociedade Alternativa! À lei do forte, esta é a nossa lei e alegria do mundo!! Viva!! Viva!!"

Offline leogomesmg

  • Usuário Ubuntu
  • *
  • Mensagens: 61
    • Ver perfil
    • ..:: VITRINE MERCADO LIVRE ::..
Re: "O programa de recepção parece estar falhando..."
« Resposta #5 Online: 28 de Novembro de 2006, 09:52 »
Cuido de um Telecentro com vários PCs ligados em modlo LTSP e apresenta a mesma mensagem que o usuário Serj Tankian descreveu. Alguém me ajudar a resolver isto?
Léo Gomes
Técnico em Eletrônica
MG 42258-TD (http://www.vitrinemercadolivre.com)

Offline gabee

  • Usuário Ubuntu
  • *
  • Mensagens: 15
  • Nó, nó nó.
    • Ver perfil
Re: "O programa de recepção parece estar falhando..."
« Resposta #6 Online: 12 de Dezembro de 2006, 02:21 »
Ah!!!
comigo a mesma coisa...
mas foi um pouco diferente...
eu entrei no site da gnome e instalei um theme...
e quando iniciou...
deu isso!
(puxa, acabei de instalar o ubuntu... n to afim de fazer de novo non)
reitirei o que eu instalei... mas nao adiantou mto :(
Citar
"O pensamento é uma mentira, como o amor ou a fé. Pois as verdades são fraudes e as paixões odores; e, no fim das contas, a escolha está entre aquele que mente e aquele que fede."
Filósofo Romeno

Offline Perícope

  • Vivendo e aprendendo... Liga dos Dinos
  • Usuário Ubuntu
  • *
  • Mensagens: 299
    • Ver perfil
Re: "O programa de recepção parece estar falhando..."
« Resposta #7 Online: 29 de Dezembro de 2006, 16:35 »
Alguém conseguiu resolver isso?
Comigo, começou a acontecer o mesmo depois de uma atualização do Ubuntu. Ah, voltei ao 6.06, pois o 6.10 não deu certo de jeito nenhum comigo  :-[

Enfim, o que significa "O programa de recepção parece estar falhando..."?
Usuário Linux n. 414104 - Usuário Ubuntu n. 3048
| Não tenha pressa: pesquise no fórum primeiro! |

Offline leogomesmg

  • Usuário Ubuntu
  • *
  • Mensagens: 61
    • Ver perfil
    • ..:: VITRINE MERCADO LIVRE ::..
Re: "O programa de recepção parece estar falhando..."
« Resposta #8 Online: 29 de Dezembro de 2006, 16:40 »
Ainda não consegui resolver.
Léo Gomes
Técnico em Eletrônica
MG 42258-TD (http://www.vitrinemercadolivre.com)

Offline ThiagoNalli

  • Usuário Ubuntu
  • *
  • Mensagens: 54
  • Conhecimento só é valido quando compartilhado
    • Ver perfil
    • TNalli Síndico - Síndico Profissional
Re: "O programa de recepção parece estar falhando..."
« Resposta #9 Online: 29 de Dezembro de 2006, 23:45 »
Pessoal..

Isso aconteceu comigo, porem quando fui ver o problema ele simplesmente tinha alterado o meu xorg.conf no lugar do driver VESA q estou usando ele colocou SYS e mudou também o IMPUT do Mouse...
Depois de Arrumar Rolou Beleza...


Ao AMIGO que CUIDA DE TELECENTRO:

é o UBUNTU MESMO ou o SACIX???
Bem quando eu trabalhava nos Telecentros de São Paulo isso era comum...rsrs Os Clients não subiam o X e mandavam mensagem de erro, e era devido o INPUT dos Mouses.. coloquei o imput certo e mudei  o driver para aquele MICR$OFT alguma coisa (não lembro o nome completo) e funcionou legal....

Abraços
Thiago Nalli Valentim

TNalli Sìndico

Offline leogomesmg

  • Usuário Ubuntu
  • *
  • Mensagens: 61
    • Ver perfil
    • ..:: VITRINE MERCADO LIVRE ::..
Re: "O programa de recepção parece estar falhando..."
« Resposta #10 Online: 30 de Dezembro de 2006, 17:13 »
Uso o ubuntu 6.06.
Léo Gomes
Técnico em Eletrônica
MG 42258-TD (http://www.vitrinemercadolivre.com)

Offline FML

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Em busca de um Linux realmente para seres humanos.
    • Ver perfil
    • Página na Wikipédia
Re: "O programa de recepção parece estar falhando..."
« Resposta #11 Online: 07 de Janeiro de 2007, 17:43 »
Pessoal, comigo também está acontecendo a mesma coisa. Estou com o Ubuntu 6.10. Alguém tem alguma idéia de como resolver? Obrigado.
um abraço,
Felipe.

"Em busca de um Linux realmente para seres humanos."

Offline Perícope

  • Vivendo e aprendendo... Liga dos Dinos
  • Usuário Ubuntu
  • *
  • Mensagens: 299
    • Ver perfil
Re: "O programa de recepção parece estar falhando..."
« Resposta #12 Online: 08 de Janeiro de 2007, 11:56 »
Pessoal..

Isso aconteceu comigo, porem quando fui ver o problema ele simplesmente tinha alterado o meu xorg.conf no lugar do driver VESA q estou usando ele colocou SYS e mudou também o IMPUT do Mouse...
Depois de Arrumar Rolou Beleza...

Você pode dizer como arrumar a encrenca? Segundo são google, a única menção no planeta internet a esse problema é este nosso tópico  :-\
E não encontrei nada em inglês também, talvez por não saber como seria a expressão...
Usuário Linux n. 414104 - Usuário Ubuntu n. 3048
| Não tenha pressa: pesquise no fórum primeiro! |

arlei

  • Visitante
Re: "O programa de recepção parece estar falhando..."
« Resposta #13 Online: 08 de Janeiro de 2007, 17:25 »
Pessoal, comigo também está acontecendo a mesma coisa. Estou com o Ubuntu 6.10. Alguém tem alguma idéia de como resolver? Obrigado.

Amigo, poderia fazer a gentileza de editar este teu avatar. Cara essa tua imagem tem 1176 x 1176 px que alem de ser gigantesca e demorar para carregar até em meu link de 800 kbps não esta em conformidade com as regras do forum.

Citar
11 - O tamanho máximo para avatares (imagens de exibição) é de 110x110 (110 pixels de largura por 110 pixels de altura) e 12 KB. Cada usuário poderá utilizar o espaço de até 468x60 (468 pixels de largura por 60 pixels de altura) em sua assinatura onde será permitido colocar o que quiser, desde que compatível com todas as demais regras. O tamanho em KBs total da assinatura, sem considerar textos (que também fazem parte da área), não deve ultrapassar os 15KBs (15.360 bytes). Qualquer conteúdo publicitário é passível de moderação. Assinaturas maiores que o permitido estarão sujeitas a remoção sem qualquer aviso prévio.

T+
Arlei

Offline Perícope

  • Vivendo e aprendendo... Liga dos Dinos
  • Usuário Ubuntu
  • *
  • Mensagens: 299
    • Ver perfil
Re: "O programa de recepção parece estar falhando..."
« Resposta #14 Online: 10 de Janeiro de 2007, 12:36 »
O problema desapareceu aqui depois que instalei algumas coisas pelo Automatix 2. Não lembro de ter instalado nada que pudesse ter relação com isso. Instalei Swiftfox, algumas fontes (agora a tela de login usa uma fonte gótica muito estilosa  :P ) e codecs. Quem explicar há que possa?  ???  :P
Usuário Linux n. 414104 - Usuário Ubuntu n. 3048
| Não tenha pressa: pesquise no fórum primeiro! |