Autor Tópico: "O programa de recepção parece estar falhando..."  (Lida 8297 vezes)

Offline FML

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Em busca de um Linux realmente para seres humanos.
    • Ver perfil
    • Página na Wikipédia
Re: "O programa de recepção parece estar falhando..."
« Resposta #15 Online: 12 de Janeiro de 2007, 15:17 »
Caro amigo Arlei, já fui notificado sobre isso e já corrigi. Queira por gentileza manter o foco do tópico.

O meu problema também foi resolvido, não sei o que era, só sei que aparentemente desapareceu depois que instalei o pacote da NVIDIA. Não sei se é isso mesmo, por isso acho que esse bug deve ser investigado melhor.

abraço!
um abraço,
Felipe.

"Em busca de um Linux realmente para seres humanos."

Offline FML

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Em busca de um Linux realmente para seres humanos.
    • Ver perfil
    • Página na Wikipédia
Re: "O programa de recepção parece estar falhando..."
« Resposta #16 Online: 22 de Janeiro de 2007, 01:53 »
Na verdade não foi isso, pois o problema voltou a aparecer. :(
um abraço,
Felipe.

"Em busca de um Linux realmente para seres humanos."

Offline leogomesmg

  • Usuário Ubuntu
  • *
  • Mensagens: 61
    • Ver perfil
    • ..:: VITRINE MERCADO LIVRE ::..
Re: "O programa de recepção parece estar falhando..."
« Resposta #17 Online: 01 de Junho de 2007, 10:31 »
Pessoal..

Isso aconteceu comigo, porem quando fui ver o problema ele simplesmente tinha alterado o meu xorg.conf no lugar do driver VESA q estou usando ele colocou SYS e mudou também o IMPUT do Mouse...
Depois de Arrumar Rolou Beleza...


Ao AMIGO que CUIDA DE TELECENTRO:

é o UBUNTU MESMO ou o SACIX???
Bem quando eu trabalhava nos Telecentros de São Paulo isso era comum...rsrs Os Clients não subiam o X e mandavam mensagem de erro, e era devido o INPUT dos Mouses.. coloquei o imput certo e mudei  o driver para aquele MICR$OFT alguma coisa (não lembro o nome completo) e funcionou legal....

Abraços

No arquivo xorg.conf em um trecho tem assim:
"Section "Device"
   Identifier   "VIA Technologies, Inc. S3 Unichrome Pro VGA Adapter"
   Driver      "via"
#   Driver      "vesa"
   BusID      "PCI:1:0:0"
EndSection"

É aí que pode estar meu problema desta mesnagem de "programa de rececpção está falhando"?
Léo Gomes
Técnico em Eletrônica
MG 42258-TD (http://www.vitrinemercadolivre.com)