Autor Tópico: Kubuntu sem som: Duas Placas de Som (Onboard e Offboard)  (Lida 4507 vezes)

Offline Renato_A

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Kubuntu sem som: Duas Placas de Som (Onboard e Offboard)
« Online: 16 de Outubro de 2005, 20:00 »
Prezados:
Estou com sérios problemas de som com o Kubuntu 5.10. A instalação detectou corretamente duas placas de som: uma onboard (CMI PCI) e outra offboard (Ensoniq Audio PCI). Já tentei várias combinações: ativei e desativei o aRTs; utilizei o alsamixer alternando entre as placas (respect. soundcard 0 (CMI PCI) e soundcard 1 (Ensoniq)) sem sucesso. O som onboard já foi desabilitado no BIOS e continuo sem som de forma alguma.
Em outras distribuições eu usava o alsaconf e obrigava o carregamento apenas do driver da placa offboard. Nesse caso tudo funcionava perfeitamente. Como não temos essa ferramenta disponível para o Ubuntu, não sei mais o que fazer.
Alguém poderia me ajudar a funcionar o meu som no Kubuntu ?

Grato :cry:

Offline Renato_A

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Kubuntu sem som: Duas Placas de Som (Onboard e Offboard)
« Resposta #1 Online: 19 de Outubro de 2005, 05:50 »
Olá todos

Problema da falta de som resolvido !!!

Bastou acrescentar a /etc/modules a linha: "snd_ensoniq". Essa linha carrega o módulo de som da placa offboard. Agora o som funciona perfeitamente no Kubuntu.
Interessante é que os módulos da placa onboard (CMI PCI) ainda são carregados, mas é como se o sistema alocasse resursos somente para a placa offboard.

Grato  :D