Autor Tópico: MP3 player não monta  (Lida 2282 vezes)

Offline paulobelo

  • Usuário Ubuntu
  • *
  • Mensagens: 158
    • Ver perfil
MP3 player não monta
« Online: 10 de Janeiro de 2013, 18:10 »
Amigos comprei um mp3 player xingling, paguei 25 reais na Santa Efigênia apenas para fazer jogging com ele.
O aparelho conecta no micro mas não é montado automaticamente
Tentei montar manualmente mas não deu certo.
Troquei o cabo USB do MP3 pelo do HD portátil e não adiantou.
Fiquei curioso com uma coisa.
O puglin atalhos do Cairo dock mostra o aparelho conectado como Generic Audio Product mas quando eu clico no icone para montar, nada acontece só aparece uma mensagem que a operação de montagem falhou.
O que me deixou curioso é que depois de alguns segundos o ícone do driver desaparece.
Abri o utilitário de unidades e acontece a mesma coisa, quando eu conecto o aparelho no USB aparece isto:http://uppix.net/5/0/b/197a2b4deee31d89b86175721e22a.png
O que me deixou curioso é que aparece a versão do firmware, a velocidade de conexão, o número de série  e Status do SMART = sem suporte
O que significa isso, status do smart sem suporte?
Será que está faltando alguma library, algum pacote?
Depois de alguns segundos o MP3 também some do Utilitário de unidades, como se não estivesse conectado.
No curto espaço de tempo que ele fica visivel tentei mandar formatar mas também não deu certo.
Eu sou o pior no que eu faço melhor. E por esta dádiva eu me sinto abençoado (Nirvana)

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: MP3 player não monta
« Resposta #1 Online: 10 de Janeiro de 2013, 18:13 »
Conecte ele na usb e poste o resultado de ==> lsusb, existe a possibilidade dele estar queimado, teste em outra máquina..!

Offline paulobelo

  • Usuário Ubuntu
  • *
  • Mensagens: 158
    • Ver perfil
Re: MP3 player não monta
« Resposta #2 Online: 10 de Janeiro de 2013, 18:16 »
Obrigado.

eu@eu:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 04e8:1f05 Samsung Electronics Co., Ltd
Bus 002 Device 002: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse
Bus 004 Device 000: ID 1234:5678 Unknown
Eu sou o pior no que eu faço melhor. E por esta dádiva eu me sinto abençoado (Nirvana)

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: MP3 player não monta
« Resposta #3 Online: 10 de Janeiro de 2013, 18:18 »
Seria esse ==> Bus 004 Device 000: ID 1234:5678 Unknown ?

Então, teste esse mesmo produto em outra máquina e nos reporte aqui.! Não podemos descartar a possibilidade dele estar com a memória queimada, impedindo de ser montado.!

Offline paulobelo

  • Usuário Ubuntu
  • *
  • Mensagens: 158
    • Ver perfil
Re: MP3 player não monta
« Resposta #4 Online: 10 de Janeiro de 2013, 18:23 »
acho que sim pois se eu esperar alguns segundos e repetir o comando lsusb, a linha  Bus 004 Device 000: ID 1234:5678 Unknown desaparece.
eu@eu:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 04e8:1f05 Samsung Electronics Co., Ltd
Bus 002 Device 002: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse

O que significa memória queimada? Há duas músicas no MP e eu consigo ouvi-las e também o FM.
Eu sou o pior no que eu faço melhor. E por esta dádiva eu me sinto abençoado (Nirvana)

Offline bmota

  • Usuário Ubuntu
  • *
  • Mensagens: 1.040
  • um ex-desocupado à procura de ajudar quem precisa.
    • Ver perfil
Re: MP3 player não monta
« Resposta #5 Online: 10 de Janeiro de 2013, 18:25 »
teste no windows,e veja se funciona.
geralmente esses mp3 chineses não pegam em linux,mal pegam no windows...
01- pentium 4 1.8 Ghz 512 MB RAM 40 GB HD- LMDE// 02-notebook Samsung RV415 amd e300 1.3ghz 6gb RAM 320GB HD - Windows 8.1/ Linux Mint 17.2 cinnamon // skype: brandosilva
eu voltei.....