Autor Tópico: CONECTO MAIS NAO NAVEGO ...  (Lida 6145 vezes)

Diego

  • Visitante
CONECTO MAIS NAO NAVEGO ...
« Online: 14 de Outubro de 2005, 10:31 »
Pessoal, sou novato em linux e principalmente no ubuntu e to precisando de ajuda.

Ainda nao consegui me conectar à internet, uso um modem nao router, NEC Empresarial, mais nao me recordo o modelo, vou procurar saber e posto aki.
Andei lendo alguns posts aki e tentei resolver meu problema, mais ainda nao consegui.
execultei o "sudo pppoeconf" , coloquei meu usuário e senha, ativei o dns automático e habilitei para que seja iniciada no boot, conforme algumas orientacoes dadas aqui mesmo no forum. tudo ocorreu bem, ele encontrou minha placa de rede eth0 e eth1, pois tenho 2, e finalizou com sucesso.

Apos isso, execultei o "ifconfig" ele puxou o dns correto, e a mascara também, pois como tenho os 2 sistemas (ubuntu e win XP) eu havia entrado com o XP e anotado o numero de dns qnd conecto pelo XP , e é o mesmo.

Até ai, tudo bem, mais apos tudo isso, nao consigo navegar! abro o firefox e nada acontece, digito qualquer site e nada... alguem pode me ajudar? em breve posto o screen do ifconfig e o modelo do modem.
Aguardo alguma ajuda e obrigado pela compreensao... :)

Diego

  • Visitante
CONECTO MAIS NAO NAVEGO ...
« Resposta #1 Online: 14 de Outubro de 2005, 10:40 »
Ah, tinha me esquecido, acho q faz alguma diferenca.
uso ADSL da Brasil Telecom, no DF.
Valeu

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.345
    • Ver perfil
    • http://www.tuxresources.org
CONECTO MAIS NAO NAVEGO ...
« Resposta #2 Online: 14 de Outubro de 2005, 18:45 »
Tu ta sem DNS cara...

Coloca os DNS da Brasil Telecon no /etc/resolv.conf

Eu só sei os da telefonica de cor:

200.204.0.10
200.204.0.138

Tem que editar o /etc/resolv.conf e colocar as linhas:

nameserver xxx.xxx.xxx.xxx
nameserver xxx.xxx.xxx.xxx

Diego

  • Visitante
CONECTO MAIS NAO NAVEGO ...
« Resposta #3 Online: 14 de Outubro de 2005, 20:33 »
TEM UM PROBLEMINHA, TENTO ADICIONAR MANUALMENTE...
ENTRO COMO ROOT
E QND EU COLOCO
" /etc/resolv.conf"  diz q nao tenho permissao  :shock:
o que eu faco ?

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.683
    • Ver perfil
CONECTO MAIS NAO NAVEGO ...
« Resposta #4 Online: 14 de Outubro de 2005, 21:54 »
Citação de: "Diego"
TEM UM PROBLEMINHA, TENTO ADICIONAR MANUALMENTE...
ENTRO COMO ROOT
E QND EU COLOCO
" /etc/resolv.conf"  diz q nao tenho permissao  :shock:
o que eu faco ?


Você tá usando o Ubuntu 5.10?
Tem que colocar

sudo su

ele vai perdir a sua senha.

Depois coloque :

gedit /et/resolv.conf

Se o seu provedor for o BrTurbo os DNS são:
200.199.201.23
200.199.201.24

Té +
Kubuntu 21.10 / Linux Mint XFCE 20.2

Diego

  • Visitante
CONECTO MAIS NAO NAVEGO ...
« Resposta #5 Online: 15 de Outubro de 2005, 04:14 »
valeu galera, consegui configurar... perfeito agora
=)
e nao estou usando o ubuntu 5.10 nao
obrigado pela compreensao

Offline cfgz

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Conecto mas não navego
« Resposta #6 Online: 14 de Novembro de 2005, 02:14 »
Citação de: "Diego"
valeu galera, consegui configurar... perfeito agora
=)
e nao estou usando o ubuntu 5.10 nao
obrigado pela compreensao



Eu tambem estou com este problema  a minha conexão e discada.
Conecta e fica na pagina do IG, com a propaganda da Intenet Ilimitada da telefonica e não sai dali, de jeito nenhum.
o que fazer?
Celso Oliveira