Autor Tópico: Instalar Apache - dando erro [RESOLVIDO]  (Lida 4052 vezes)

Offline Fisico_UEM

  • Usuário Ubuntu
  • *
  • Mensagens: 147
    • Ver perfil
Instalar Apache - dando erro [RESOLVIDO]
« Online: 06 de Setembro de 2006, 20:44 »
Bom, estou tentando instalar o Apache aqui mas tá dando esse erro.... e isso eu ainda não tinha visto... hehe

Código: [Selecionar]
Instalando apache (1.3.33-8ubuntu1) ...
/var/lib/dpkg/info/apache.postinst: line 12: /usr/share/apache/postinst.common: Arquivo ou diretório não encontrado
dpkg: erro processando apache (--configure):
 subprocesso post-installation script retornou código de saída de error 1
Erros foram encontrados durante processamento de:
 apache
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Última modificação: 07 de Setembro de 2006, 15:45 por Fisico_UEM »
Ubuntu Breezy... num teve jeito de usar outro...
Asus K8N4-E DELUXE
Sempron 64 3000+
1 Gb 400Mhz PC 3200 Corsair
HD SataII 250 Gb
XFX 6600GT PCI-E

Offline Lamego

  • Usuário Ubuntu
  • *
  • Mensagens: 1.943
    • Ver perfil
Re: Instalar Apache - dando erro
« Resposta #1 Online: 07 de Setembro de 2006, 06:18 »
O apache que você deve instale é o apache2.
João Luís Marques Pinto
Mais programs e jogos para o Ubuntu

Offline Fisico_UEM

  • Usuário Ubuntu
  • *
  • Mensagens: 147
    • Ver perfil
Re: Instalar Apache - dando erro
« Resposta #2 Online: 07 de Setembro de 2006, 10:14 »
na verdade... tudo q estou temtando instalar está dando um erro parecido com esse....

acho q vou reinstalar o ubuntu.... jah q to a 1 mes com esse e devo ter bagunçado mto no meu aprendizado... hehehe

e também quero instalar o suporte a mp3, flash, etc sem o easybuntu...

Ubuntu Breezy... num teve jeito de usar outro...
Asus K8N4-E DELUXE
Sempron 64 3000+
1 Gb 400Mhz PC 3200 Corsair
HD SataII 250 Gb
XFX 6600GT PCI-E