Autor Tópico: Como assistir Trailers no Ubuntu !!!  (Lida 62785 vezes)

Offline arsolto

  • Usuário Ubuntu
  • *
  • Mensagens: 625
  • Alea Jacta Est
    • Ver perfil
    • Por Ofício
Como assistir Trailers no Ubuntu !!!
« Resposta #60 Online: 20 de MAR?O de 2006, 17:20 »
Oi, galactus!

Para ouvir a Rádio UOl pelo Totem, instalei todos os codecs multimídia abaixo, conforme recomendação do Ubuntu Guide:

gstreamer0.8-plugins
gstreamer0.8-lame
gstreamer0.8-ffmpeg
w32codecs
libdivx4linux
lame
sox
ffmpeg
mjpegtools
vorbis-tools


Depois, instalei o totem-xine e com este o totem-xine-firefox-plugin. Acho que, além desses, tem mais um na jogada, é o libtotem-plparser0.

O Totem toca a rádio UOL numa boa!

Já o Mplayer, via firefox, só funciona bem mesmo na transmissão dos .mov da Apple -- QuickTime -- Trailers. Álias, a qualidade da imagem dos vídeos transmitidos por ele é superior a dos demais player's.

Espero que alguém sugira uma solução para que o Mplayer possa reproduzir tudo e legível, via firefox, pois, esta dualidade de player's também não me agrada. Mas, caso não seja possível encarregar um player pra cada tipo de arquivo, o melhor é deixar o Totem monopolizar, abdicando-me de executar os arquivos .mov da Apple em função do mesmo.

Não vejo trailers constantemente!

Li o seu tutorial, galactus, talvez eu siga a sugestão, só não gostei da idéia de ter que instalar o velho mozilla.

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.683
    • Ver perfil
Re: ok
« Resposta #61 Online: 07 de Abril de 2006, 12:32 »
Citação de: "Daniel Neves"
Eu fiz
__________________________________________________________________________________________________________________________

Só q apareceu isso:

daniel@nbl:~$ sudo  dpkg -i mplayer-common_1.3_i386.deb
dpkg: erro processando mplayer-common_1.3_i386.deb (--install):
 impossível acessar arquivo: Arquivo ou diretório não encontrado
Erros foram encontrados durante processamento de:
 mplayer-common_1.3_i386.deb
daniel@nbl:~$


 :?:  :?:  :?:  :?:  :?:  :?:
E agora :?:


Achei esse tuto de como tocar rmvb no Linux:

http://www.vivaolinux.com.br/artigos/verArtigo.php?codigo=4027&pagina=4
BigLinux no Notebook  / Várias Distros Virtualizadas no PC.

Crash

  • Visitante
Erro na instalação do mplayer
« Resposta #62 Online: 11 de Abril de 2006, 01:17 »
Pessoal, tive problemas ao tentar instalar o mplayer, sendo que o meu repositória está de acordo ao do LedStyle.

Detalhes:

Código: [Selecionar]
root@ubuntu:~# apt-get install mplayer-386
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
Alguns pacotes não puderam ser instalados. Isso pode significar que
você solicitou uma situação impossível ou se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram tirados do Incoming.

Já que você solicitou uma única operação é bem provável que o pacote
esteja simplesmente não instalável e um relato de erro sobre esse
pacotes deve ser enviado.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
  mplayer-386: Depende: mplayer
E: Pacotes quebrados



Daí eu tento instalar o mplayer

Código: [Selecionar]
root@ubuntu:~# apt-get install mplayer
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
Alguns pacotes não puderam ser instalados. Isso pode significar que
você solicitou uma situação impossível ou se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram tirados do Incoming.

Já que você solicitou uma única operação é bem provável que o pacote
esteja simplesmente não instalável e um relato de erro sobre esse
pacotes deve ser enviado.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
  mplayer: Depende: libartsc0 (>= 1.5.0-1) mas 1.4.3-0ubuntu1 está para ser instalado
           Depende: libasound2 (> 1.0.10) mas 1.0.9-2 está para ser instalado
           Depende: libavcodeccvs51 (>= 3:20060323) mas não vai ser instalado
           Depende: libavutilcvs49 (>= 3:20060323) mas não vai ser instalado
           Depende: libcairo2 (>= 1.0.2-2) mas 1.0.2-0ubuntu1.1 está para ser instalado
           Depende: libfreetype6 (>= 2.1.10-1) mas 2.1.7-2.4ubuntu1 está para ser instalado
           Depende: libfribidi0 (>= 0.10.7) mas 0.10.5-2 está para ser instalado
           Depende: libgcc1 (>= 1:4.0.2) mas 1:4.0.1-4ubuntu9 está para ser instalado
           Depende: libglib2.0-0 (>= 2.10.0) mas 2.8.3-0ubuntu1 está para ser instalado
           Depende: libjack0.100.0-0 (>= 0.100.7) mas não está instalável
           Depende: libogg0 (>= 1.1.3) mas 1.1.2-1 está para ser instalado
           Depende: libpango1.0-0 (>= 1.12.0) mas 1.10.1-0ubuntu1 está para ser instalado
           Depende: libpostproccvs51 (>= 3:20060323) mas não vai ser instalado
           Depende: libstdc++6 (>= 4.0.2-4) mas 4.0.1-4ubuntu9 está para ser instalado
           Depende: libvorbis0a (>= 1.1.2) mas 1.1.0-1ubuntu1 está para ser instalado
           Depende: libvorbisenc2 (>= 1.1.2) mas 1.1.0-1ubuntu1 está para ser instalado
           Depende: libxrender1 (>= 1:0.9.0.2) mas 1:0.9.0-1 está para ser instalado
E: Pacotes quebrados



Beleza... Aí eu tento instalar as libs que ele pede:

Código: [Selecionar]
root@ubuntu:~# apt-get install libavcodeccvs51
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
Alguns pacotes não puderam ser instalados. Isso pode significar que
você solicitou uma situação impossível ou se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram tirados do Incoming.

Já que você solicitou uma única operação é bem provável que o pacote
esteja simplesmente não instalável e um relato de erro sobre esse
pacotes deve ser enviado.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
  libavcodeccvs51: Depende: libavutilcvs49 (>= 3:20060323) mas não vai ser instalado
                   Depende: libogg0 (>= 1.1.3) mas 1.1.2-1 está para ser instalado
                   Depende: libvorbis0a (>= 1.1.2) mas 1.1.0-1ubuntu1 está para ser instalado
                   Depende: libvorbisenc2 (>= 1.1.2) mas 1.1.0-1ubuntu1 está para ser instalado
E: Pacotes quebrados



Agora eu tentei instalar a que ele pediu:

Código: [Selecionar]
root@ubuntu:~# apt-get install libavutilcvs49
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
Alguns pacotes não puderam ser instalados. Isso pode significar que
você solicitou uma situação impossível ou se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram tirados do Incoming.

Já que você solicitou uma única operação é bem provável que o pacote
esteja simplesmente não instalável e um relato de erro sobre esse
pacotes deve ser enviado.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
  libavutilcvs49: Depende: libogg0 (>= 1.1.3) mas 1.1.2-1 está para ser instalado
                  Depende: libvorbis0a (>= 1.1.2) mas 1.1.0-1ubuntu1 está para ser instalado
                  Depende: libvorbisenc2 (>= 1.1.2) mas 1.1.0-1ubuntu1 está para ser instalado
E: Pacotes quebrados


Agora ele diz que depende mas já está instalado.

Alguém já passou por isso ou sabe resolver este pequeno problema?

Offline mjr

  • Usuário Ubuntu
  • *
  • Mensagens: 23
    • Ver perfil
Como assistir Trailers no Ubuntu !!!
« Resposta #63 Online: 21 de Abril de 2006, 17:36 »
Perfeito... eu n tav conseguindo dar play nem em audio como videos no ubuntu amd65 5.1 q instalei hoje, agora tah 100%  :D
 
 só como eu mudo para tocar como padrão no XMMS e no Mplayer?? pq o Totem e o Rhyphmbox que estão como padrão não tocão nada.

  VLW
My Computer:

AMD Athlon64 3700
MB Asus A8N-SLI
2 Gb DDR 400mhz
VGA Geforce FX6600 256 MB PCI-EX
HD SATA Samsung 120Gb
Monitor LCD Soyo 19'

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.683
    • Ver perfil
Como assistir Trailers no Ubuntu !!!
« Resposta #64 Online: 21 de Abril de 2006, 17:54 »
Citação de: "mjr"
Perfeito... eu n tav conseguindo dar play nem em audio como videos no ubuntu amd65 5.1 q instalei hoje, agora tah 100%  :D
 
 só como eu mudo para tocar como padrão no XMMS e no Mplayer?? pq o Totem e o Rhyphmbox que estão como padrão não tocão nada.

  VLW


Na hora de clicar num arquivo de Áudio ou de Vídeo, clica com o botão direito nele, depois vá até Propriedades > Abrir com   e escolha o programa que você quer tornar padrão para abrir esse arquivo. Se ele não estiver listado vai no "Adicionar" que ele te mostra uma lista maior ainda.
BigLinux no Notebook  / Várias Distros Virtualizadas no PC.

kokas

  • Visitante
Como assistir Trailers no Ubuntu !!!
« Resposta #65 Online: 13 de Junho de 2006, 20:26 »
Boas pessoal....Alguém consegue ver os trailers do http://www.freecaster.com/ ???
Eu não consigo e gostava bastante de os poder ver...

Offline Daniel Neves

  • Usuário Ubuntu
  • *
  • Mensagens: 116
  • hardy :)
    • Ver perfil
    • last.fm
Re: Como assistir Trailers no Ubuntu !!!
« Resposta #66 Online: 28 de MAR?O de 2007, 01:14 »
COnsegui fazer um tutorial de como instalar suporte a rmvb e fazê-lo funcianar corretamente no Ubuntu:

http://gnutopia.wordpress.com/2007/03/28/rmvb-no-ubuntu/