Autor Tópico: Gerenciador de Atualizações com mensagem de erro.  (Lida 5281 vezes)

Offline Caseoli

  • Usuário Ubuntu
  • *
  • Mensagens: 78
    • Ver perfil
Gerenciador de Atualizações com mensagem de erro.
« Online: 28 de Junho de 2011, 18:04 »
Olá pessoal,

Quando vou no Gerenciador de Atualizações e clico no botão Verificar aparecem as seguintes mensagens de erros conforme os seguintes Servidores:
Servidor - Brasil:

W: Erro GPG: http://br.archive.ubuntu.com lucid Release: As seguintes assinaturas eram inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
W: Erro GPG: http://archive.getdeb.net lucid-getdeb Release: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY A8A515F046D7E7CF
W: Ocorreu um erro durante a verificação de assinatura.  O repositório não está atualizado e o índice de arquivos anteriro será utilizado. Erro no GPG: http://br.archive.ubuntu.com lucid-updates Release: As seguintes assinaturas eram inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>

W: Ocorreu um erro durante a verificação de assinatura.  O repositório não está atualizado e o índice de arquivos anteriro será utilizado. Erro no GPG: http://br.archive.ubuntu.com lucid-security Release: As seguintes assinaturas eram inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>

W: Erro GPG: http://ppa.launchpad.net lucid Release: As seguintes assinaturas eram inválidas: BADSIG 77589CABF0B5D826 Launchpad antigone
W: Erro GPG: http://ppa.launchpad.net lucid Release: As seguintes assinaturas eram inválidas: BADSIG 8C8B989CC5202CFB Launchpad PPA for Alex Eftimie
W: Erro GPG: http://ppa.launchpad.net lucid Release: As seguintes assinaturas eram inválidas: BADSIG 61E091672E206FF0 Launchpad nautilus-elementary
W: Erro GPG: http://ppa.launchpad.net lucid Release: As seguintes assinaturas eram inválidas: BADSIG 9BDB3D89CE49EC21 Launchpad PPA for Mozilla Team
W: Erro GPG: http://ppa.launchpad.net lucid Release: As seguintes assinaturas eram inválidas: BADSIG 9BDB3D89CE49EC21 Launchpad PPA for Mozilla Team
W: Erro GPG: http://ppa.launchpad.net lucid Release: As seguintes assinaturas eram inválidas: BADSIG 464AD83D4631BBEA Launchpad equinoxart
W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/lucid-updates/Release  

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/lucid-security/Release  

W: Falhou ao buscar http://ppa.launchpad.net/mozillateam/firefox-next/ubuntu/dists/lucid/main/binary-i386/Packages.bz2  Sub-processo /bin/bzip2 retornou um código de erro (2)

W: Falhou ao buscar http://ppa.launchpad.net/murrine-daily/ppa/ubuntu/dists/lucid/main/binary-i386/Packages.gz  404  Not Found

W: Falhou ao buscar http://ppa.launchpad.net/ubuntu-mozilla-dayly/ppa/ubuntu/dists/lucid/main/binary-i386/Packages.gz  404  Not Found

W: Alguns arquivos de índice falharam para baixar, eles foram ignorados ou os antigos foram usados no lugar.



Servidor Principal:

Erro GPG: http://archive.getdeb.net lucid-getdeb Release: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY A8A515F046D7E7CFErro GPG: http://ppa.launchpad.net lucid Release: As seguintes assinaturas eram inválidas: BADSIG 77589CABF0B5D826 Launchpad antigoneErro GPG: http://ppa.launchpad.net lucid Release: As seguintes assinaturas eram inválidas: BADSIG 8C8B989CC5202CFB Launchpad PPA for Alex EftimieErro GPG: http://ppa.launchpad.net lucid Release: As seguintes assinaturas eram inválidas: BADSIG 61E091672E206FF0 Launchpad nautilus-elementaryErro GPG: http://ppa.launchpad.net lucid Release: As seguintes assinaturas eram inválidas: BADSIG 9BDB3D89CE49EC21 Launchpad PPA for Mozilla TeamErro GPG: http://ppa.launchpad.net lucid Release: As seguintes assinaturas eram inválidas: BADSIG 9BDB3D89CE49EC21 Launchpad PPA for Mozilla TeamErro GPG: http://ppa.launchpad.net lucid Release: As seguintes assinaturas eram inválidas: BADSIG 464AD83D4631BBEA Launchpad equinoxartFalhou ao buscar http://ppa.launchpad.net/mozillateam/firefox-next/ubuntu/dists/lucid/main/binary-i386/Packages.bz2  Sub-processo /bin/bzip2 retornou um código de erro (2)
Falhou ao buscar http://ppa.launchpad.net/murrine-daily/ppa/ubuntu/dists/lucid/main/binary-i386/Packages.gz  404  Not Found
Falhou ao buscar http://ppa.launchpad.net/ubuntu-mozilla-dayly/ppa/ubuntu/dists/lucid/main/binary-i386/Packages.gz  404  Not Found
Alguns arquivos de índice falharam para baixar, eles foram ignorados ou os antigos foram usados no lugar.



Como posso resolver isso?


Saudações à todos,

Caseoli
« Última modificação: 23 de Abril de 2012, 17:21 por Caseoli »

Paulo Correa

  • Visitante
Re: Gerenciador de Atualizações com mensagem de erro.
« Resposta #1 Online: 28 de Junho de 2011, 18:29 »
Essa questão é corriqueira no fórum com um pouco mais de pequisa você solucionaria sem precisar criar novo tópico:

http://ubuntuforum-br.org/index.php/topic,83519.0.html

Offline Marcos.B

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Gerenciador de Atualizações com mensagem de erro.
« Resposta #2 Online: 28 de Junho de 2011, 19:48 »
Olá!  tenho um problema semelhante ao postado no início, por ser iniciante, achei q com o comando indicado resolveria, mas não resolvel... esse é o erro qndo tento acessar o geciandor de atualização ou o pocote synaptc

E: MMap dinâmico necessita de mais memória. Por favor aumente o tamanho de APT::Cache-Limit. Valor atual: 25165824. (man 5 apt.conf)
E: Um erro ocorreu processando apache2.2-bin (NovaVersão1)
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_lucid-updates_main_binary-i386_Packages
E: A lista de pacotes ou o arquivo de estado não puderam ser analisados ou abertos.
E: _cache->open() failed, please report.

W: Unable to munmap



pesquisei uma dica nesse site: http://www.vivaolinux.com.br/topico/UbuntuBR/MMap-dinamico-necessita-de-mais-memoria.-Por-favor-aumente-o-tamanho-de-APTCacheLimit

porém não sei como configurar arquivo ou coisa do tipo. Quem puder indicar um caminha, passo a passo, pois tenh teno pouca prática . abs! 

Paulo Correa

  • Visitante
Re: Gerenciador de Atualizações com mensagem de erro.
« Resposta #3 Online: 28 de Junho de 2011, 20:22 »
Olá!  tenho um problema semelhante ao postado no início, por ser iniciante, achei q com o comando indicado resolveria, mas não resolvel... esse é o erro qndo tento acessar o geciandor de atualização ou o pocote synaptc

E: MMap dinâmico necessita de mais memória. Por favor aumente o tamanho de APT::Cache-Limit. Valor atual: 25165824. (man 5 apt.conf)
E: Um erro ocorreu processando apache2.2-bin (NovaVersão1)
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_lucid-updates_main_binary-i386_Packages
E: A lista de pacotes ou o arquivo de estado não puderam ser analisados ou abertos.
E: _cache->open() failed, please report.

W: Unable to munmap



pesquisei uma dica nesse site: http://www.vivaolinux.com.br/topico/UbuntuBR/MMap-dinamico-necessita-de-mais-memoria.-Por-favor-aumente-o-tamanho-de-APTCacheLimit

porém não sei como configurar arquivo ou coisa do tipo. Quem puder indicar um caminha, passo a passo, pois tenh teno pouca prática . abs! 

Na dica do seu link acima o usuário está dizendo para você editar o arquivo /etc/apt/apt.conf.d/70debconf.

Como?

Abra o terminal e digite ou copie e cole daqui e depois digite sua senha

Código: [Selecionar]
sudo gedit /etc/apt/apt.conf.d/70debconf
Irá lhe pedir sua senha digite-a (quando você digita sua senha no terminal não aparece nada * nenhum digite-a e de enter)

Assim abrirá o arquivo, siga a dica como ele diz o APT::Cache-Limit antes do DPkg::.

Offline Marcos.B

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Gerenciador de Atualizações com mensagem de erro.
« Resposta #4 Online: 28 de Junho de 2011, 20:49 »
Depois q configurar o arquivo... o faço

salvo fecho...?

Offline Marcos.B

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Gerenciador de Atualizações com mensagem de erro.
« Resposta #5 Online: 28 de Junho de 2011, 21:02 »
Depois q alterei o arquivo ficou assim:

#Conteudo 70debconf#
// Pre-configure all packages with debconf before they are installed.
// If you don't like it, comment it out.
APT::Cache-Limit “10000000000&#8243;;
DPkg::Pre-Install-Pkgs {"/usr/sbin/dpkg-preconfigure --apt || true";};


porém qndo vou abrir o synaptc aparece

E: Erro de sintaxe /etc/apt/apt.conf.d/70debconf:5: Lixo extra depois do valor

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Gerenciador de Atualizações com mensagem de erro.
« Resposta #6 Online: 29 de Junho de 2011, 16:43 »
Ola

Voce copiou e colou do site para o gedit.

e não viu dois erros:

A codificação de paginas do site inverteu uma das aspas.

Voce colocou o limite antes da informação do cache

O seu errado:

Citar
#Conteudo 70debconf#
// Pre-configure all packages with debconf before they are installed.
// If you don't like it, comment it out.
APT::Cache-Limit “10000000000&#8243;;
DPkg::Pre-Install-Pkgs {"/usr/sbin/dpkg-preconfigure --apt || true";};

O correto:

Citar
// Pre-configure all packages with debconf before they are installed.
// If you don't like it, comment it out.
DPkg::Pre-Install-Pkgs {"/usr/sbin/dpkg-preconfigure --apt || true";};
APT::Cache-Limit "10000000000";

Verifique a cor das aspas, pois aspas invertidas e aspas normais são reconhecidas de modo diferente no GNU/Linux.

[]'s

Offline Marcos.B

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Gerenciador de Atualizações com mensagem de erro.
« Resposta #7 Online: 29 de Junho de 2011, 18:59 »
Tota!

Sem palavras suficiente p agradecer. Como um pequeno gesto em direção ao próximo, se torna uma ajuda colossal p/ aquele q se sente atingido.

Valeu cara... e a todos q deram sua parcela diminuindo a insipiência alheia, nesse caso.