Autor Tópico: sis mirage 3 sis 671/771 no ubuntu 9.04, 9.10 e 10.04  (Lida 216267 vezes)

Offline fchevitarese

  • Usuário Ubuntu
  • *
  • Mensagens: 265
    • Ver perfil
    • Fred Chevitarese
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva!
« Resposta #45 Online: 14 de Maio de 2009, 15:54 »
Opa!!! Boas notícias!!

Enfim!! Consegui instalar o bendito driver da Sis 671 no Ubuntu 9.04_x86_64 !!!!!!

Então vamos lá!! Por incrível que pareça, é mto fácil!!!

Baixem o driver http://rapidshare.com/files/232996577/sis_drv_160707_x86_64_mdv2007.tar.gz.html

Depois, descompactem o mesmo em uma pasta de sua preferência!
Após isto, vão ter 2 arquivos...
sis_drv.la e sis_drv.so

Copiem estes arquivos para /usr/lib/xorg/modules/drivers
Feito isto, editem o xorg.conf que está em /etc/X11/xorg.conf

Deixem a parte onde está o Section "Device" como abaixo...

Section "Device"
   Identifier   "Configured Video Device"
   Driver      "sis671"
EndSection

reiniciem o X e vá mudar a sua resolução!!

Aqui pra mim foi ips slips ...

Qualquer coisa se não conseguirem baixar o driver, me enviem um email!!!
Salientando que esta solução é para Ubuntu 9.04 64 Bits... 32 Bits não vai funcionar pois os arquivos que foram baixados são compilados para 64 !

Talvez se você encontrar os drivers para 32 bits, este solução funcione para você!

Abraços!!!
Fred Chevitarese - GNU/Linux
http://chevitarese.wordpress.com

Offline snappy

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva!
« Resposta #46 Online: 18 de Maio de 2009, 15:00 »
Parabéns funcionou belezinha aki, Positivo Mobile z710. Um abraçãos a todos.

Offline leobarros

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva!
« Resposta #47 Online: 23 de Maio de 2009, 11:29 »
A dica funcionou perfeitamente e agradeço a comunidade Ubuntu que me ajudou mais uma vez.
A dica funcionou e estou usando a resolução máxima no notebook CCE WIN com sis M672 + sis 307elv
O notebook não era meu e sim de um colega que comprou o mesmo com o Satux e não gostei logo de cara e sugeri-o a instala-lo.
Obrigado

Offline fire10

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva!
« Resposta #48 Online: 25 de Maio de 2009, 00:55 »
Amigos, instalando em um notebook CCE de um irmão (chipset com video SIS 671MX), realizei o procedimento baixando o driver e desinstalando com o synaptics um driver SIS de video genérico. Instalei o novo driver e introduzi a linha: Driver "sis671" no xorg.conf. Depois reiniciei a máquina (já que não consigo reiniciar com CTRL+ALT+BACKSPACE, porque isto ?) e deu pau. Entrou no modo de baixa resolução depois de refazer várias vezes, resolvi retirar a linha:Driver "sis671" do xorg.conf, já para desistir e ver se voltava, pelo menos, para o  modo anterior. Minha surpresa foi quando reiniciei pois a tela estava configurada com a resolução correta (1280x800). Resolvi postar aqui para ajudar os amigos. O único "se não" foi que ao entrar na tela de login antes do Gnome aparece uns quadros esbranquecidos ao redor da tela como se estivesse fora de resolução e depois fica normal. Valeu pela ajuda.
« Última modificação: 25 de Maio de 2009, 00:59 por fire10 »

Offline magrello

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva!
« Resposta #49 Online: 25 de Maio de 2009, 21:10 »
Amigos, instalando em um notebook CCE de um irmão (chipset com video SIS 671MX), realizei o procedimento baixando o driver e desinstalando com o synaptics um driver SIS de video genérico. Instalei o novo driver e introduzi a linha: Driver "sis671" no xorg.conf. Depois reiniciei a máquina (já que não consigo reiniciar com CTRL+ALT+BACKSPACE, porque isto ?) e deu pau. Entrou no modo de baixa resolução depois de refazer várias vezes, resolvi retirar a linha:Driver "sis671" do xorg.conf, já para desistir e ver se voltava, pelo menos, para o  modo anterior. Minha surpresa foi quando reiniciei pois a tela estava configurada com a resolução correta (1280x800). Resolvi postar aqui para ajudar os amigos. O único "se não" foi que ao entrar na tela de login antes do Gnome aparece uns quadros esbranquecidos ao redor da tela como se estivesse fora de resolução e depois fica normal. Valeu pela ajuda.

1 - Eu ACHO que o ctrl+alt+backspace foi desativado no jaunty.
2 - Vc tem que configurar a resolução da tela de login, que as vezes fica na menor do que a atual. Da outra vez que instalei o driver (8.04) tive que fazer isso, mas nessa agora nao foi preciso...

...vai entender.



Offline Pikena

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva!
« Resposta #50 Online: 02 de Junho de 2009, 19:12 »
OI povo!!

Então, instalei a versão 9.04 do ubuntu, usei a solução do SODEIRO, funcionou muito bem e tals... porém, entretando...hahahaha, quando vou assitir vídeos no youtube, ou no totem, ou no vlc media (resumindo pra tudo) o video passa numa boa (exceto vlc media que nem ta passando) porém a o som tá dando umas travadas, dando uns pulos.... testei em vários vídeos, então não é o vídeo, já atualizei o flash... HELP ME!!!

Meu note é um nextera...

abraços
« Última modificação: 02 de Junho de 2009, 19:36 por Pikena »
Aprendendo a ser livre....

Offline Pikena

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva!
« Resposta #51 Online: 03 de Junho de 2009, 10:24 »
Povo... a coisa ficou tão complicada que tive que desinstalar o drive :'(... ai o som ficou normal denovo...portanto, era o drive que tava fazendo cagada aqui...mas a resolução de tela tá do tamanho da minha cabeça! AJUDA PLEASE!!!

Tem jeito de trabalhar o problemas do som e continuar com o drive... ou tem que mudar a conf de tela de outra forma? Eu já tentei as mudanças no xorg.conf que eu tinha feito no 8.10 mas deixaram tudo mais lento do que já está...por que os aplicativos estão abrindo e fechando lentamente já com a conf gigante... tá uma saco!!! Só ficou bom com o drive.... aiaiaiai....o que faço?? ??? ???

HELP!!!!!  :'(
Aprendendo a ser livre....

Offline nicolas braz

  • Usuário Ubuntu
  • *
  • Mensagens: 147
    • Ver perfil
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva!
« Resposta #52 Online: 04 de Junho de 2009, 14:58 »
Galera instalei esse driver e rodo videos etc. sem problemas

http://www.4shared.com/file/103611364/f282dec0/sis_671_904.html
AMD Athlon II X4 3.00 GHz - 4 GB DDR III - HD 500 GB SATA - GeForce GTX 550 TI - Ubuntu 12.04 + Windows 7 Professional x64.

Offline marcosalvesps

  • Usuário Ubuntu
  • *
  • Mensagens: 362
  • Seja Livre, use Linux!
    • Ver perfil
    • Teoria Nerd
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva!
« Resposta #53 Online: 04 de Junho de 2009, 21:12 »
Galera instalei esse driver e rodo videos etc. sem problemas

http://www.4shared.com/file/103611364/f282dec0/sis_671_904.html

Caro nicola,

Esse driver é novo?

Como vc chegou até ele?

Abraços
Marcos Silva - http://www.teorianerd.com.br
Ubuntu 17.10 - 64 bits no Notebook Dell Inspiron 14 5000

Offline gabripx

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva!
« Resposta #54 Online: 06 de Junho de 2009, 09:11 »
Muito obrigado funcionou mesmo não aguentava mais resolucao 800x600.

Offline nicolas braz

  • Usuário Ubuntu
  • *
  • Mensagens: 147
    • Ver perfil
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva
« Resposta #55 Online: 06 de Junho de 2009, 10:52 »
Citar
Caro nicola,

Esse driver é novo?

Como vc chegou até ele?

Abraços

No forum do satux estavamos discutindo soluçoes em outras distribuiçoes ai veio um topico de ubuntu, arrumamos o driver wireless e em seguida o de video a solução para wireless esta nesse link.

http://naoeval.blogspot.com/
AMD Athlon II X4 3.00 GHz - 4 GB DDR III - HD 500 GB SATA - GeForce GTX 550 TI - Ubuntu 12.04 + Windows 7 Professional x64.

Offline HelderC

  • Usuário Ubuntu
  • *
  • Mensagens: 227
  • helderc at IRC.Freenode
    • Ver perfil
    • HelderC
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva!
« Resposta #56 Online: 06 de Junho de 2009, 11:36 »
a solução proposta pelo colega "soldeiro" funcionou muito bem aqui também.
Meu notebook é um Positivo Mobile Z520.

Obrigado!

Offline viniciusban

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva
« Resposta #57 Online: 07 de Junho de 2009, 03:54 »
Citar
Caro nicola,

Esse driver é novo?

Como vc chegou até ele?

Abraços

No forum do satux estavamos discutindo soluçoes em outras distribuiçoes ai veio um topico de ubuntu, arrumamos o driver wireless e em seguida o de video a solução para wireless esta nesse link.

http://naoeval.blogspot.com/


Nicolas, eu acompanhei a thread lá no forum do Satux.

Eu baixei esse driver que vc indicou, mas eu já tinha instalado o driver original dessa thread aqui.
Ao tentar instalar o seu, deu conflito, com a seguinte mensagem na tentativa de instalação:
Error: Breaks exisiting package 'xorg-driver-sis671' conflict: xserver-video-sis671 ( )

Daí não consegui instalar.

Eu estou com o mesmo problema de vídeo não mostrando, que a Pikena disse aí acima.

Como resolver isso?

Offline sodeiro

  • Usuário Ubuntu
  • *
  • Mensagens: 23
    • Ver perfil
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva!
« Resposta #58 Online: 08 de Junho de 2009, 11:48 »
Povo... a coisa ficou tão complicada que tive que desinstalar o drive :'(... ai o som ficou normal denovo...portanto, era o drive que tava fazendo cagada aqui...mas a resolução de tela tá do tamanho da minha cabeça! AJUDA PLEASE!!!

Tem jeito de trabalhar o problemas do som e continuar com o drive... ou tem que mudar a conf de tela de outra forma? Eu já tentei as mudanças no xorg.conf que eu tinha feito no 8.10 mas deixaram tudo mais lento do que já está...por que os aplicativos estão abrindo e fechando lentamente já com a conf gigante... tá uma saco!!! Só ficou bom com o drive.... aiaiaiai....o que faço?? ??? ???

HELP!!!!!  :'(

seguinte: quanto ao audio, o problema não deve ser com o driver de video mas os codecs que estão faltando ou corrompido , tenta pelo gerenciador de pacotes  baixar os codes gstreamer.

quanto ao video em alguns notes notei que quando o composite está habilitado no metacity ele fica com uma tela preta sobre o video.  solução: abra o terminal , digite:  gconf-editor   localize a chave apps  localize metacity, general e desabilite a opção  composite manager.

Offline viniciusban

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: sis mirage 3 sis 671/771 no ubuntu 9.04 jaunty jackalope solução definitiva!
« Resposta #59 Online: 08 de Junho de 2009, 17:10 »
seguinte: quanto ao audio, o problema não deve ser com o driver de video mas os codecs que estão faltando ou corrompido , tenta pelo gerenciador de pacotes  baixar os codes gstreamer.

quanto ao video em alguns notes notei que quando o composite está habilitado no metacity ele fica com uma tela preta sobre o video.  solução: abra o terminal , digite:  gconf-editor   localize a chave apps  localize metacity, general e desabilite a opção  composite manager.

Sodeiro, meu problema é com o vídeo. Essa opção compositing manager já está desabilitada no meu note.