Autor Tópico: Placas de Rede  (Lida 4696 vezes)

Offline RogerGo

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Placas de Rede
« Online: 02 de Outubro de 2008, 08:58 »
Ola amigos!

Estou com o seguinte problema: tenho na minha maquina duas placas de rede, uma on board e outra off board, acontece que a placa on board esta com defeito e por isso instalei a off, no setup da minha placa nao há(ou pelo menos nao achei) como desabilitar a lan on board.
quando instalei o Ubuntu 8, ele reconhece as duas placas, tenho acesso a internet, mas nao consigo montar uma rede certinha, o Ubuntu me diz que na há rede, apesar de me dar acesso a internet nao reconhece eth0, eth1, tentei achar o gerenciamento de drives mas nao encontrei.

me ajudem a entender e a configurar por favor

Abraços e obrigado desde ja ???
« Última modificação: 02 de Outubro de 2008, 11:12 por RogerGo »

Offline Felix

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 3.068
    • Ver perfil
    • Alexsandro Felix
Re: PLCAS DE REDE
« Resposta #1 Online: 02 de Outubro de 2008, 09:43 »
Por favor, altere o título de seu post, ele foge às regras do fórum

Citar
Da forma de publicação das mensagens

8. Não são permitidas mensagens/títulos:

I - Em caixa-alta (maiúsculas).

Qual o modelo de sua placa mãe? Fica mais fácil a gente ajudar com essa informação, mas você tem que procurar algo como on-board chipsets....

Offline sylvester

  • Usuário Ubuntu
  • *
  • Mensagens: 545
    • Ver perfil
Re: PLCAS DE REDE
« Resposta #2 Online: 02 de Outubro de 2008, 10:33 »
Obrigado Felix! O utilizador foi avisado por M.P.

http://opensourceformac.blogspot.com/                                      http://easyubuntulinux.blogspot.com/

Offline RogerGo

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Placas de Rede
« Resposta #3 Online: 02 de Outubro de 2008, 11:14 »
Minha placa é asus A8V-X, ja procurei quase tudo
obrigado pela ajuda mesmo e pelos toques

Offline Felix

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 3.068
    • Ver perfil
    • Alexsandro Felix
Re: Placas de Rede
« Resposta #4 Online: 02 de Outubro de 2008, 11:21 »
Estou baixando o manual de sua placa mãe e já verifico como você faz para desabilitar sua rede on-board. Já dou um edit no post...

----

Edit
Para desativar sua placa de rede on-board pela bios vá no menu Advanced - Chipset
em SoutbriBridge VIA VT8251 Configuration, você verá a opção LAN Controller é esta a opção que você tem que deixar como Disabled para desativar a on-board. qualquer dúvida, eu peguei o manual de sua placa mãe aqui e tal informação encontra-se na página 66 do mesmo.

Espero que isso resolva o seu problema.
« Última modificação: 02 de Outubro de 2008, 12:18 por Felix »