Fórum Ubuntu Linux - PT
02 de Outubro de 2014, 13:29 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Sejam todos bem-vindos e fiquem atentos às regras de utilização do fórum e política de privacidade.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: 1 ... 4 5 [6]   Ir para o fundo
  Imprimir  
Autor Tópico: APTonCD - Tópico Oficial  (Lida 51450 vezes)
4d4c47
Visitante
« Responder #75 em: 15 de Fevereiro de 2009, 12:36 »

Citar
Olá, sou iniciante e estou com alguns problemas para restaurar o cache do aptoncd.
Seguindo as instruções do "4d4c47", quando executo o comando:
# sh lista
obtenho isso:
lista: 1866: dpkg-repack: not found
lista: 1867: dpkg-repack: not found
lista: 1868: dpkg-repack: not found

isso é apenas uma pequena parte das mensagens.

Após o comando # sh lista    segundo o "4d4c47" para ele demorou aproximadamente 30 minutos e no meu computador durou 0,5 segundos e criou apenas um arquivo de texto que é uma lista de todos os meus pacote já instalados. Mas não criou nenhum pacote .deb

Minha conexão é muito lenta e preciso desta ferramenta funcionando.
Desde já agradeço!

olá christiano_carajas, beleza cara?

antes de executar o "sh lista" (como root), instala o "dpkg-repack" :

$ sudo apt-get install dpkg-repack

isso deve resolver, falou.



« Última modificação: 15 de Fevereiro de 2009, 13:27 por 4d4c47 » Registrado
christiano_carajas
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #76 em: 15 de Fevereiro de 2009, 16:22 »

Valeu mesmo 4d4c47.
Ja esta sendo criado todos os pacotes dentro da pasta criada.
Até mais e meu muito obrigado pela ajuda.
Registrado
4d4c47
Visitante
« Responder #77 em: 15 de Fevereiro de 2009, 18:55 »

valeu aí christiano_carajas, qualquer problema é só falar.
Registrado
elvenrix
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 37


"Save the world, Solve the puzzle"


Ver Perfil
« Responder #78 em: 18 de Julho de 2009, 11:20 »

Criei a imagem no aptoncd para instalar em um computador offline,
apos carregar a imagem, ele monta, mas não restaura.

Código:
shi@shi-desktop:~$ sudo su
root@shi-desktop:/home/shi# aptoncd
/usr/lib/python2.5/site-packages/apt/__init__.py:18: FutureWarning: apt API not stable yet
  warnings.warn("apt API not stable yet", FutureWarning)
mount point =  /tmp/aptoncd-mnt-image/
iso image =  /home/shi/Desktop/ubuntu32bits17jul09.iso
[Errno 30] Sistema de arquivos somente-leitura: '/tmp/aptoncd-mnt-image/.disk/info'
mount: according to mtab /home/shi/Desktop/ubuntu32bits17jul09.iso is already mounted on /tmp/aptoncd-mnt-image/ as loop
True


mount point =  /tmp/aptoncd-mnt-image/
iso image =  /home/shi/Desktop/ubuntu32bits17jul09.iso
umount: /home/shi/Desktop/ubuntu32bits17jul09.iso: não montado
[Errno 30] Sistema de arquivos somente-leitura: '/tmp/aptoncd-mnt-image/.disk/info'

Esse ultimo bloco são as mensagens que aparecem no terminal quando eu clico em "restaurar" após carregar a imagem.
Alguem sabe como resolver esse erro?
Registrado
Andry
Equipe Ubuntu
Usuário Ubuntu
*****
Deslogado Deslogado

Mensagens: 1.986


Ultrabook: Kubuntu 14.04


Ver Perfil
« Responder #79 em: 17 de Agosto de 2009, 12:56 »

Galera,
Instalei o APTonCD, tudo certo até ai, Acho que é a ultima versão pois instalei do repositório, eu uso o ubuntu jaunty.
Até ai tudo bem, porém quando começo a criar o cd ele fica lendo e derrepente perto dos 80% + ou - ele fecha.

Ó e agora quem poderá me ajudar???
Registrado

velox256
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1.891


Debian é Debian... :)


Ver Perfil WWW
« Responder #80 em: 22 de Agosto de 2009, 09:11 »

Eu resolvi isso fazendo isso aqui:

http://sidserra.phpnet.us/aptoncd.htm



Galera,
Instalei o APTonCD, tudo certo até ai, Acho que é a ultima versão pois instalei do repositório, eu uso o ubuntu jaunty.
Até ai tudo bem, porém quando começo a criar o cd ele fica lendo e derrepente perto dos 80% + ou - ele fecha.

Ó e agora quem poderá me ajudar???
Registrado

Phenon II X4 645 3.1Ghz, 2x2GB DDR3 1666Mhz DCH, placa de vídeo NVidia GTX-410, placa-mãe Asus M4A77T/USB3, disco rígido de 500GB Sata-II, LCD Philips 107S (ainda não troquei) e Debian Squeeze na bagaça. Visitem a minha página em http://sidserra.rg10.net ou meu blog em http://sidserra.blogspot.com
Páginas: 1 ... 4 5 [6]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!