Fórum Ubuntu Linux - PT
25 de Outubro de 2014, 23:47 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: Problema com impressora Samsung ML-1860  (Lida 5779 vezes)
alvcav
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« em: 14 de Maio de 2012, 08:04 »

Olá. Esses são meus primeiros dias no Ubuntu.
Ao tentar instalar a impressora Samsung ML-1860 segui os seguintes passos:

Configurações do sistema > impressão > adicionar > Escolhi a impressora > Fiz a busca do drive online.

O problema é que não tem a opção na busca para o modelo ML-1860. Havia apenas ML-1750 como recomendado.
Então segui as orientações do programa: instalei o drive ML-1750(Recomendado). Quando tentei imprimir um
documento, a impressão veio com erro. E assim se repete com qualquer tentativa de impressão.

Visto isso, procurei o drive no site do fabricante que disponibilizava o drive da impressora ML-1860 para linux.
Então... eu não consigo instalar o drive. Não existe um arquivo semelhante ao setup.exe no arquivo baixado pelo site do fabricante
,e quando tento instalar pela configuração do sistema pede para fornecer um arquivo PPD, que não se encontra no arquivo disponibilizado pelo site.

baixei o drive desse link http://www.samsung.com/br/support/model/ML-1860/XAZ-downloads?isManualDownload=true
Registrado
jkmsjq
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.030


Ubuntu Member


Ver Perfil
« Responder #1 em: 14 de Maio de 2012, 11:43 »

Uma pesquisada aqui no fórum sobre arquivos com a extensão .tar.gz encontraria esse post explicando como se instala drivers com essa extensão.

Para quem necessitar esse link baixa o driver direto do site da Samsung.
« Última modificação: 14 de Maio de 2012, 11:46 por jkmsjq » Registrado

LinuxUser: 548942 / Dando um tópico como resolvido
"A verdade só é agressiva a quem vive de mentiras". Autor desconhecido.
Twitter: @jeisonkertesz
Tota
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14.120



Ver Perfil
« Responder #2 em: 14 de Maio de 2012, 11:53 »

Ola

Baixe do site s dois pacotes: o de drivers e o do smart panel

Salve em sua pasta => Downloads

O arquivo de drivers está compactado em tar.gz, logo navegue até sua pasta Downloads e clique duas vezes sobre o mesmo, escolha extrair.

Na pasta Downloads irá aparecer uma nova pasta cdroot e dentro dela uma pasta Linux e um arquivo executável autorun

Para rodá-lo como um .exe do Windows será preciso dar permissões de usuario e de execussão ao script.

Agora vamos abrir o terminal e digitar

Código:
cd Downloads
Aqui você muda para a pasta Downloads

Código:
cd cdroot
Aqui você muda para a pasta cdroot

Código:
sudo chmod -x autorun
Aqui você muda para a permissão de execussão

Código:
sudo chmod 777 autorun
Aqui você muda para a permissão a todos os usuarios

Código:
./autorun
Aqui,  o ponto-barra dizem ao sistema que é para executar o mesmo.

poste os erros se aparecerem

[]'s
Registrado
alvcav
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #3 em: 14 de Maio de 2012, 14:25 »

Oi pessoal. Obrigado pela atenção.

Tota, embora eu tenha seguido todos os passos, ocorreu um erro. Segue aqui a lista de comandos:

alvin@alvin-desktop:~$ cd Downloads
alvin@alvin-desktop:~/Downloads$ cd cdroot
alvin@alvin-desktop:~/Downloads/cdroot$ sudo chmod -x autorun
[sudo] password for alvin:
alvin@alvin-desktop:~/Downloads/cdroot$ sudo chmod 777 autorun
alvin@alvin-desktop:~/Downloads/cdroot$ ./autorun
libstdc++.so.5 (gcc 3.0.x .. 3.3.x) not found, install ... /sbin/ldconfig.real: Não é possível criar arquivo de cache temporário /etc/ld.so.cache~: Permissão negada
done
libtiff.so.3 not found, install ... /sbin/ldconfig.real: Não é possível criar arquivo de cache temporário /etc/ld.so.cache~: Permissão negada
done
****  It seems Qt library is not installed, or X display is not accessible.
****  Custom Qt library will be configured for use with this package.
GUI mode installer execution failed, proceeding in text mode
ERROR: Root priviliges required, execution aborted
alvin@alvin-desktop:~/Downloads/cdroot$

Valeu!
Registrado
Tota
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14.120



Ver Perfil
« Responder #4 em: 14 de Maio de 2012, 14:28 »

tente
Código:
sudo ./autorun

[]'s
Registrado
alvcav
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #5 em: 14 de Maio de 2012, 15:30 »

Ae Tato deu certo! A impressora ta instalada... mas ,infelizmente, quando mando imprimir, a impressão fica "Retido"
Você ja viu isso?

No windows eu usava o reset para poder imprimir. Isso tem influência?

Bom... se tiver, nesse caso... acho que vou deixar o windows instalado em outro hd só para impressão.

Muito obrigado pela atenção.
Registrado
Sleipbr
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 5


Ver Perfil
« Responder #6 em: 16 de Junho de 2012, 08:58 »

tava com esse mesmo problema, fiz isso deu certo!
Contente
Registrado
Tharles Michael
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14



Ver Perfil
« Responder #7 em: 14 de Setembro de 2012, 16:26 »

Obrigado Tota, seu tutorial funcionou direitinho aqui!  Contente

Você sabe como faz para configurar a impressora, para não pedir autenticação para imprimir?! Pois toda vez que vou imprimir, tenho que colocar meu usuário e senha da rede windows! Abraço!!!
Registrado
Tota
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14.120



Ver Perfil
« Responder #8 em: 14 de Setembro de 2012, 16:34 »

Infelizmente não tenho a menor idéia.

Não tenho o Ubuntu agora, apenas o LUbuntu, e não tenho uma samsung.

Logo vou ficar devendo esta.

Veja se colocando a senha e usuario no chaveiro padrão ela para de pedir.

Só como exemplo já que era outro Ubuntu => http://ubuntuforum-br.org/index.php/topic,22785.msg125427.html#msg125427

[]'s
Registrado
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!