Autor Tópico: Aplicativo devede não está criando menu no 12.04 (RESOLVIDO!!!)  (Lida 4327 vezes)

Offline Mascarado

  • Usuário Ubuntu
  • *
  • Mensagens: 113
  • Quanto mais eu ubuntu,mais eu gosto de ubuntar
    • Ver perfil
Sempre usei o aplicativo devede para conversão de vídeos, além de converter os vídeos de diversos formatos para serem exibidos num aparelho de DVD, dá para criar menu personalizado, depois de tudo pronto o aplicativo gera uma iso prontinha para ser gravada, pois é, no 10.04 sempre usei sem problema, agora no 12.04 ele continua convertendo normalmente, porém não cria menu mesmo configurando para que ele crie, no lugar do menu só aparece uma tela preta inutilizável que  torna a mídia gravada impossível de exibir normalmente.

Por favor, quem usa esse aplicativo (devede é o nome) me comunique se está acontecendo o mesmo para eu saber se é bug ou se é só comigo, mas tem que está usando o 12.04 para fazer um tira-teima. Obrigado.
« Última modificação: 25 de Maio de 2012, 14:07 por Mascarado »
Ubuntu é tudo de bom!!!

Offline Mascarado

  • Usuário Ubuntu
  • *
  • Mensagens: 113
  • Quanto mais eu ubuntu,mais eu gosto de ubuntar
    • Ver perfil
Re: Aplicativo devede não está criando menu no 12.04
« Resposta #1 Online: 05 de Maio de 2012, 21:50 »
Pessoal, eu só preciso saber se tem mais alguém que use esse aplicativo e que esteja com o mesmo problema, por aqui o aplicativo devede, apesar de estar convertendo normalmente arquivos não está criando menu, apenas gostaria de saber se tem mais alguém que tenha notado isso. Alguém se habilita?
Ubuntu é tudo de bom!!!

Offline Mascarado

  • Usuário Ubuntu
  • *
  • Mensagens: 113
  • Quanto mais eu ubuntu,mais eu gosto de ubuntar
    • Ver perfil
Re: Aplicativo devede não está criando menu no 12.04
« Resposta #2 Online: 11 de Maio de 2012, 01:33 »
Up.

Galera, eu vejo tanta gente recomendando o aplicativo devede quando perguntam sobre algum aplicativo de conversão de vídeos e criação de menus e agora me deu a impressão que absolutamente ninguém está usando esse aplicativo no Ubuntu 12.04.

Eu não quero a solução do problema, apenas gostaria que os ubunteiros de plantão me confirmassem se está passando pelo mesmo problema, desconfio que é um bug pois testei o aplicativo tanto no meu desktop real como também numa outra instalação do 12.04 em uma máquina virtual (virtual box) e o aplicativo devede não está conseguindo criar o menu, para converter está normal,mas se precisar do menu nada feito, testem e me deem retorno pois se for um bug a gente tem que dá um jeito de reportar a coisa para não ficar assim.

Para o teste não ficar longo, crie a partir de um pequeno arquivo de vídeo como desses baixados na net por exemplo,estou levando em consideração que o testador em questão já instalou o repositório medibuntu e todos os codecs necessários para exibição de certos vídeos.

obrigado pela colaboração. :)
Ubuntu é tudo de bom!!!

Offline cygnusx-1

  • Usuário Ubuntu
  • *
  • Mensagens: 564
    • Ver perfil
Re: Aplicativo devede não está criando menu no 12.04
« Resposta #3 Online: 11 de Maio de 2012, 12:19 »
fiz um teste aqui com um vídeo mped-1 e realmente ficou sem menu. Lamentável.

Offline Mascarado

  • Usuário Ubuntu
  • *
  • Mensagens: 113
  • Quanto mais eu ubuntu,mais eu gosto de ubuntar
    • Ver perfil
Re: Aplicativo devede não está criando menu no 12.04
« Resposta #4 Online: 11 de Maio de 2012, 12:38 »
Obrigado pelo retorno Cygnusx-1, parece que a versão atual do aplicativo anda bugada, a princípio achei que fosse problema no meu hardware, mas usei o aplicativo também numa instalação virtual do 12.04 e deu o mesmo problema da instalação real também do 12.04.

Quanto à conversão em si sem queixa, converte normalmente, mas não cria menu. No 10.04 eu usava e abusava na criatividade de personalizações do menu, fiquei muito chateado por esse bug agora. :-[

Pra não ficar sem o aplicativo eu uso agora dentro de uma instalação do XP em uma máquina virtual no 12.04 (Virtual Box), a versão windows só vem em inglês mas ainda assim é intuitivo e dá pra usar, antes eu havia tentado usar pelo Wine e o Wine não aceitou o aplicativo e olha que eu odeio usar Wine, mas como gosto demais do devede valeria o sacrifício, no final das contas tive que apelar para máquina virtual mesmo.

Eu peço ajuda pra galera agora ajudar a reportar esse bug para o desenvolvedor, que é estrangeiro e eu mal falo português. Se houver mais pessoas com o mesmo problema, pode ficar à vontade para se manifestar.
Ubuntu é tudo de bom!!!

eliseu_carvalho

  • Visitante
Re: Aplicativo devede não está criando menu no 12.04
« Resposta #5 Online: 11 de Maio de 2012, 12:46 »
Bem que eu suspeitava...
Esses dias tentei fazer um DVD também, com menu e tal, mas a ISO final ficou sem o menu. Como não penso em trocar de programa, já que estou muito acostumado com o Devede, o jeito é esperar uma próxima atualização.

Offline Mascarado

  • Usuário Ubuntu
  • *
  • Mensagens: 113
  • Quanto mais eu ubuntu,mais eu gosto de ubuntar
    • Ver perfil
Re: Aplicativo devede não está criando menu no 12.04
« Resposta #6 Online: 11 de Maio de 2012, 13:18 »
Pois é Eliseu, mas para que haja uma atualização com a correção do problema os desenvolvedores do aplicativo tem
 que está cientes do problema, se não tiverem torço que estejam em breve.   :-\
« Última modificação: 11 de Maio de 2012, 13:20 por Mascarado »
Ubuntu é tudo de bom!!!

eliseu_carvalho

  • Visitante
Re: Aplicativo devede não está criando menu no 12.04
« Resposta #7 Online: 11 de Maio de 2012, 13:26 »
Pois é Eliseu, mas para que haja uma atualização com a correção do problema os desenvolvedores do aplicativo tem
 que está cientes do problema, se não tiverem torço que estejam em breve.   :-\

Tenho visto o site do programa todo dia, pra ver se aparece uma versão 3.22 ou sei lá o quê, mas até o momento nada. Assim que aparecer, vou atualizar imediatamente.

Offline Mascarado

  • Usuário Ubuntu
  • *
  • Mensagens: 113
  • Quanto mais eu ubuntu,mais eu gosto de ubuntar
    • Ver perfil
Re: Aplicativo devede não está criando menu no 12.04
« Resposta #8 Online: 11 de Maio de 2012, 14:00 »
Eu até cheguei a instalar baixando o aplicativo fora do repositório, fiz o download do aplicativo em formato .deb e instalei, o resultado foi o mesmo. que venham as atualizações.

Site do aplicativo, 3.21.0 é a atual versão:
http://www.rastersoft.com/programas/devede.html

No fórum do aplicativo existe um tópico que parece falar sobre o assunto (como o inglês faz falta uma hora dessas, um dia eu chego lá), enquanto isso o Google tradutor quebra o galho:

http://groups.google.com/group/devede-forum/browse_thread/thread/691869c956963703

só uma pequena observação: a versão que estou usando no XP dentro do virtual Box só funciona direito porque é uma versão desatualizada, me parece que o desenvolvedor prioriza o linux na hora de lançar novas versões.
« Última modificação: 11 de Maio de 2012, 15:34 por Mascarado »
Ubuntu é tudo de bom!!!

Offline fdrtec

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Aplicativo devede não está criando menu no 12.04
« Resposta #9 Online: 21 de Maio de 2012, 11:44 »
Também estou bem chateado, pois utilizo o devede desde o ubuntu 9.10 e de lá para cá sempre tem um bug... a um tempo atrás era o erro do spumux que na versão 3.17 foi corrigido... agora neste 3.21 este problema chato. fora os som que ficam 2 audios misturados

Offline Mascarado

  • Usuário Ubuntu
  • *
  • Mensagens: 113
  • Quanto mais eu ubuntu,mais eu gosto de ubuntar
    • Ver perfil
Re: Aplicativo devede não está criando menu no 12.04
« Resposta #10 Online: 25 de Maio de 2012, 02:35 »
Olá fdrtec, realmente o aplicativo sem bug faz falta no 12.04, a solução de usar o aplicativo na versão Windows dentro do VirtualBox não foi muito feliz, pois nem sempre o "janelas" virtualizado reconhecia meu drive de DVD, as vezes sim e as vezes não, ficou muito incômodo tornando o uso inviável desse jeito.

Pra não ficar sem o aplicativo instalei o antigo 10.04 numa outra partição recém criada (lembrando que o aplicativo devede está funcionando perfeitamente no Ubuntu 10.04), não abri mão do novo LTS 12.04, ele continua sendo meu sistema principal, quando preciso do aplicativo devede eu recorro ao 10.04 instalado na outra partição que criei aqui, assim fica mais fácil o uso de pendrives ,HD externo e partições exclusivas de arquivos de multimídia, coisa que fica complicada usando sistema virtualizado como eu estava fazendo antes, dessa maneira ficou bem mais fácil.

Sugiro um outro aplicativo que também dá pra criar DVDs personalizados, DVD Styler, está disponível pela central de programas, não é tão intuitivo quanto o devede mas estudando e testando um pouco seus recursos se aprende muita coisa, a desvantagem dele é que ele não aceita áudio no projeto, aliás aceita sim mas danifica o resto do projeto, então criar menu musical no aplicativo DVD Styler não dá certo, mas dá sim pra fazer belos projetos de gravação com ele, no mais é esperar por uma atualização positiva do devede, reportei o bug lá no site oficial, se bem que usei um inglês estilo Joel Santana :D, mas pelo menos estou com a consciência tranquila de ter feito a minha parte. :)
Ubuntu é tudo de bom!!!

Offline cygnusx-1

  • Usuário Ubuntu
  • *
  • Mensagens: 564
    • Ver perfil
Re: Aplicativo devede não está criando menu no 12.04
« Resposta #11 Online: 25 de Maio de 2012, 11:32 »
Já foi lançada uma nova versão do DeVeDe uns dias atrás. Não testaram ainda?

Offline Mascarado

  • Usuário Ubuntu
  • *
  • Mensagens: 113
  • Quanto mais eu ubuntu,mais eu gosto de ubuntar
    • Ver perfil
Re: Aplicativo devede não está criando menu no 12.04
« Resposta #12 Online: 25 de Maio de 2012, 14:02 »
Cygnus-1 , Você é o cara meu chapa!!! :D Agora que você mencionou que eu percebi que mudaram da versão 3.21.0 para 3.22.0.
Visito raramente o site oficial, eu estava tentando atualizar visitando a própria central de programas, fui fazer uma visita no link "mais informações" do aplicativo devede pela central de programas, a central ainda está direcionando para a versão 3.21.0 ou seja, o repositório ainda não recebeu atualização.

Pra atualizar, pelo menos nesse momento, tem que baixar direto do site oficial, aí está o link:

http://www.rastersoft.com/descargas/devede_3.22.0-1~rastersoft0_all.deb

Depois de baixado, se executa o instalador e aí você é direcionado para a central de programas informando que a atualização está disponível informando inclusive o número da nova versão que é a 3.22.01 ( É até engraçado receber esse aviso somente depois de já ter baixado do site oficial ::)  ) ,daí se clica em atualizar e pronto. Testei e o aplicativo agora está funcionando perfeitamente também no Ubuntu 12.04!

Assim que o repositório da central receber a atualização não será mais necessário baixar direto do site, mas por enquanto só dá pra atualizar baixando direto mesmo.

Obrigadão pelo aviso Cygnus-1 e quem usa esse aplicativo e não atualizou o faça imediatamente porque vale a pena!!!  ;)
« Última modificação: 25 de Maio de 2012, 14:10 por Mascarado »
Ubuntu é tudo de bom!!!

Offline fdrtec

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Aplicativo devede não está criando menu no 12.04 (RESOLVIDO!!!)
« Resposta #13 Online: 27 de Maio de 2012, 01:04 »
Para manter atualizado o DEVEDE pode-se usar o comando git, que tens as instruções no proprio site indicado do download. Não acredito que atualize automatico no ubuntu pois na versão 3.16 que dava erro de spumux nas legendas , só consegui solucionar fazendo o git para versão 3.17 na mão. Já atualizei para o 3.22... mas não consegui testar porque agora no meio da coversão dá um logoff automatico matando o processo. no log de erros : May 26 23:42:07 ubuntu-casa gnome-session[1269]: Gdk-WARNING: gnome-session: Fatal IO error 11 (Recurso temporariamente indisponível) on X server :0.#012.... Já tenho outras distro no hd ... vou se dá o mesmo erro... mas é brabo!!!!  ainda querem que usuários do windows migrem para o linux... só nós que somos entusiastas de sistemas opensource temos paciência e saco para aguentar este bugs... e não dá para entender um negócio, antes de entrar o unity tudo funcionava bem (10.10) entrou o 11.04 os problemas começaram aparecer... uma pena.... um outro exemplo: o libre office ao mandar se eu mandar uma cópia de varias folhas a imprimir , invês de fazer 1 documento com o numero de cópias, faz varios documentos independente, fazendo a impressora lasers ficarem ligando e desligando, ao inves de imprimir tudo de uma vez. Como não falo inglês, reportar a quem? não esquecendo que antes tudo funcionava.... :(

Offline cygnusx-1

  • Usuário Ubuntu
  • *
  • Mensagens: 564
    • Ver perfil
Re: Aplicativo devede não está criando menu no 12.04 (RESOLVIDO!!!)
« Resposta #14 Online: 27 de Maio de 2012, 10:37 »
Para manter atualizado o DEVEDE pode-se usar o comando git, que tens as instruções no proprio site indicado do download. Não acredito que atualize automatico no ubuntu pois na versão 3.16 que dava erro de spumux nas legendas , só consegui solucionar fazendo o git para versão 3.17 na mão. Já atualizei para o 3.22... mas não consegui testar porque agora no meio da coversão dá um logoff automatico matando o processo. no log de erros : May 26 23:42:07 ubuntu-casa gnome-session[1269]: Gdk-WARNING: gnome-session: Fatal IO error 11 (Recurso temporariamente indisponível) on X server :0.#012.... Já tenho outras distro no hd ... vou se dá o mesmo erro... mas é brabo!!!!  ainda querem que usuários do windows migrem para o linux... só nós que somos entusiastas de sistemas opensource temos paciência e saco para aguentar este bugs... e não dá para entender um negócio, antes de entrar o unity tudo funcionava bem (10.10) entrou o 11.04 os problemas começaram aparecer... uma pena.... um outro exemplo: o libre office ao mandar se eu mandar uma cópia de varias folhas a imprimir , invês de fazer 1 documento com o numero de cópias, faz varios documentos independente, fazendo a impressora lasers ficarem ligando e desligando, ao inves de imprimir tudo de uma vez. Como não falo inglês, reportar a quem? não esquecendo que antes tudo funcionava.... :(

Não tenho esse problema q vc relatou usando a versão 3.22 no ubuntu 12.04 64 bits, mas o programa dá crash qdo tento pré-visualizar o menu dentro da janela de configurações do mesmo.
« Última modificação: 27 de Maio de 2012, 11:28 por cygnusx-1 »