Fórum Ubuntu Linux - PT
24 de Abril de 2014, 10:32 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Informações da última versão: Ubuntu Linux 13.10 - Saucy Salamander
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1] 2   Ir para o fundo
  Imprimir  
Autor Tópico: Ubuntu 12.04 não instala .  (Lida 4088 vezes)
RAA
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 63


Ver Perfil
« em: 01 de Maio de 2012, 03:14 »

Baixei o novo Ubuntu 12.04 , ao tentar instalá-lo ao final das configurações do instalador , a instalação é interrompida e vem uma janela de erro avisando que ocorreu um erro irrecuperável e o desktop será iniciado para tentar resolver o problema . Primeiro achei que fosse por que eu tinha gravado a imagem em cd , sendo esta um pouco maior que um cd , então gravei em dvd , e o erro se repetiu , conferi o md5 , tudo certo , baixei-o novamente mais duas vezes e o erro persistiu . Até que , por desespero tentei instalar o Lubuntu 12.04 que também deu o mesmo erro . Já instalei vários Ubuntu e nunca tive problemas na instalação exceto quando o cd ou dvd estava sujo ou arranhado . Como resolver este problema ?
Obs.: tentei instalar tanto pelo instalador direto sem experimentar o Ubuntu , como instalando pelo Ubuntu funcionando em cd ou dvd .
« Última modificação: 01 de Maio de 2012, 03:18 por RAA » Registrado
cajaboy
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 749


"Livre-se da tela azul, seja livre, use GNU/Linux"


Ver Perfil
« Responder #1 em: 01 de Maio de 2012, 08:57 »

Qual é a configuração da sua máquina?
Registrado

Baixe seu ubuntu, ou derivados aqui: http://releases.ubuntu.com/
"Porque há um só Deus, e um só Mediador entre Deus e os homens, Jesus Cristo homem." 1 Timóteo 2:5
Eduolfe
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 10


Ver Perfil
« Responder #2 em: 05 de Maio de 2012, 07:46 »

Olá,

Vou aproveitar o tópico, já que também não consigo instalar. Estou tentando instalar o 12.04 no meu pc e aparece a seguinte msg:

" ubi-partiman failed with exit code 10. Further information mau b found in /var/log/syslog.  Do you want try running this step again before continuing? If you do not your installation may fail entirely or may be broken ".

Eu tenho um i7 com um SSD Corsair 120gb pro sistema e dois HD 1tb pra arquivos, sem raid. Uma pl.video Geforce 560 e a pl.mãe é uma saberthoot X58. Não entendo muito de Setup, mas lá, em relação aos discos rígidos, está tudo configurado para AHCI. Podes me dar uma luz?
Registrado
leo-rj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 9


Ver Perfil
« Responder #3 em: 05 de Maio de 2012, 11:50 »

Olá,

Vou aproveitar o tópico, já que também não consigo instalar. Estou tentando instalar o 12.04 no meu pc e aparece a seguinte msg:

" ubi-partiman failed with exit code 10. Further information mau b found in /var/log/syslog.  Do you want try running this step again before continuing? If you do not your installation may fail entirely or may be broken ".

Eu tenho um i7 com um SSD Corsair 120gb pro sistema e dois HD 1tb pra arquivos, sem raid. Uma pl.video Geforce 560 e a pl.mãe é uma saberthoot X58. Não entendo muito de Setup, mas lá, em relação aos discos rígidos, está tudo configurado para AHCI. Podes me dar uma luz?

Vc entrando no Ubuntu pelo live CD funciona tudo normal? Existe um bug confirmado no ubuntu 12.04 (driver de vídeo) com alguns modelos nvidia. Tem alguma outra placa de vídeo pra testar? Se tiver uma Radeon melhor ainda...
https://bugs.launchpad.net/ubuntu/+source/libdrm/+bug/990411
Registrado
Eduolfe
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 10


Ver Perfil
« Responder #4 em: 05 de Maio de 2012, 14:55 »

Obrigado pela ajuda.  Irei iniciar pelo live e também vou tentar instalar com uma radeon q tenho aqui e depois posto o que eu consegui Sorridente  Mais uma vez, obrigado.
Abçs,
Eduardo
Registrado
RAA
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 63


Ver Perfil
« Responder #5 em: 06 de Maio de 2012, 03:25 »

Consegui instalar o Ubuntu 12.04 através da versão "Server" , mas ficou com alguns problemas , instalei através do "Server" o Lubuntu que também deu problemas . Por enquanto não vou insistir na instalação desta versão , vou aguardar até que sejam resolvidos estes problemas ou a próxima versão . Espero que este tipo de problema não aconteça mais , acho que estão complicando muito um sistema que é excelente , mas que infelizmente , desde este "Unity" não é mais o mesmo , tem se tornado um sistema pesado e pouco configurável para pessoas com menor experiência em Linux e até para os mais antigos no sistema . "Que saudade do velho , confiável , simples e prático Kurumin" , onde tudo funcionava , era leve e fácil de mexer .
Dica para quem for instalar pelo Server : não autorize as atualizações automáticas pois darão vários erros e o sistema não instalará . Caso , próximo ao final da instalação apareça uma tela preta com dizeres sobre atualização , instalação de pacotes e outras opções digite o "q" para sair e continuar a instalação pois , do contrário ocorrerão erros e o sistema não instalará . Não se esqueçam que o Server é o sistema básico , sem o modo gráfico , ao final da instalação dê os comandos : "sudo apt-get install" , "sudo apt-get update" e "sudo apt-get install ubuntu-desktop" ou lubuntu , xubuntu ou kubuntu-desktop" dependendo do sistema que desejar .
Conselho de um mero e humilde usuário e fã de Linux aos desenvolvedores do Ubuntu : "O simples e fácil é sempre o melhor e aquele que vai sobreviver a todos" .  Zangado
« Última modificação: 07 de Maio de 2012, 07:00 por RAA » Registrado
Eduolfe
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 10


Ver Perfil
« Responder #6 em: 10 de Maio de 2012, 10:01 »

Olá a todos,
Tentei instalar com outra pl.de vídeo, tentei instalar pelo live cd, tentei instalar todas as versões disponíveis e nada.  Tentei instalar também o Mint (q é baseado no Ubuntu) e nada.  A mensagem é a mesma em todas.  Acredito, na minha leiguice, q talvez seja meu hardware.  O problema é q ñ tenho nada de excepcional aqui.  Não sei o que fazer.  Desculpem-me as críticas, mas é isso q, de certa forma, desanima a nós, simples usuários.  Mesmo que nós compartilhemos dos mesmos conceitos e filosofias em torno do software livre, da universalização de acesso às novas tecnologias, do direito a esse acesso.  Vou continuar tentando.  Já baixei o Mandriva, Slackware, Debian e Dreamlinux.  Vamos ver o que consigo!
Registrado
RAA
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 63


Ver Perfil
« Responder #7 em: 14 de Maio de 2012, 00:14 »

É ! Pelo jeito , quem está com este problema para instalar pelo Live CD ou DVD tem que aguardar a próxima versão com a esperança de ter este "bug" corrigido .  Chorar
Registrado
eliseu_carvalho
Visitante
« Responder #8 em: 14 de Maio de 2012, 00:19 »

Tem certeza de que não é o CD com problemas?
Outra coisa: sugiro no teu caso baixar o "Alternate Install", que é um instalador do sistema completo, mas em modo texto. Na maioria das placas de vídeo que apresentam problemas com o "Desktop Install" (o instalador gráfico padrão), essa é a solução.
Registrado
marcosprogramacao
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 11


Ver Perfil
« Responder #9 em: 14 de Maio de 2012, 15:14 »

Galera boa tard, tenho um i5 com 4 gb de rm e um tera de hd (500 para o win7 e 500 para o magnifico ubuntu), porem não conisgo atualizar e nem intalar a doze em ambos os casos trava o processo e o pc desliga, o que pode ser?
Registrado
sincos
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 9



Ver Perfil
« Responder #10 em: 15 de Maio de 2012, 22:38 »

Olá, a todos, boa noite!

Sou novo no fórum, mas já tenho alguns cursos sobre Linux e alguma experiência em instalação de Linux. Mas também não consegui instalar o Ubuntu 12.04 num core 2 duo. Tentei várias formas (CD, DVD, amd64, i386) mas sempre para na obtenção (e cópia) de arquivos. Tentei até o Kubuntu, deu na mesma. Estou tentando instalar onde já havia outra versão de Ubuntu instalada e que funcionava normalmente. Tenho mais outras três versões de xUbuntu na mesma máquina, além do Windows. Todos estes últimos funcionando normal e confortavelmente.

O que será que aconteceu, incompatibilidade de máquina, bug na versão? Alguém pode dar uma luz?
Registrado
rodrigo.miguel
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 611


Ver Perfil WWW
« Responder #11 em: 15 de Maio de 2012, 22:47 »

... também não consegui instalar o Ubuntu 12.04 num core 2 duo. Tentei várias formas (CD, DVD, amd64, i386) mas sempre para na obtenção (e cópia) de arquivos.

...

Pode ser erro na configuração do particionador.

Você mandou formatar a partição /?

Você está usando uma partição home? Se sim, é a mesma das outras instalações?

Você está importando arquivos/configurações das outras instalações?
Registrado

sincos
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 9



Ver Perfil
« Responder #12 em: 16 de Maio de 2012, 21:57 »

Acho difícil ser erro do particionador pois já estava particionado. Apenas mandei instalar numa partição onde já estava instalada outra versão de Ubuntu.

Sim, mandei formatar a partição /.

Não estou usando partição home. O home é uma pasta criada dentro da partição /, em todas as instalações de Linux.

Não estou importando nada, nem arquivos nem configurações de outras instalações.
Registrado
rodrigo.miguel
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 611


Ver Perfil WWW
« Responder #13 em: 17 de Maio de 2012, 07:51 »

Não estou usando partição home. O home é uma pasta criada dentro da partição /, em todas as instalações de Linux.

Se você estivesse configurado uma partição home já usada por outra instalação... seria uma possível explicação para o problema.

Também acho que você deveria tentar a imagem Alternate - instalador modo texto.
Registrado

sincos
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 9



Ver Perfil
« Responder #14 em: 18 de Maio de 2012, 23:17 »

Olá, rodrigo.miguel e demais, boa noite!

Baixei a imagem alternate amd64+mac, gravei em CD e instalei. Foi conforme o desejado na instalação, foi normal.
Porém aparecia mensagem de que pacotes de idioma não estavam instalados. Através do apt-get install consegui instalr quase todos, restando um que não instalava. Eu copiei os endereços do /etc/apt/source.list do debian squeeze para o /etc/apt/sources.list do ubuntu recém instalado, dei um apt-get update e em seguida um apt-get install com o pacote que não instalava. Instalou, parou de dar a mensagem de que não estava instalado. Mas começou a aparecer uma outra mensagem de que não estava instalado o ubuntu-desktop, kubuntu-desktop, edubuntu-desktop, etc. Então comentei as linhas do /etc/apt/sources.list que copiei do debian squeeze. Esta última mensagem desapareceu. Daí foi só dar novamente um apt-get update e um apt-get upgrade para atualizar tudo o que faltava e pronto. Está funcionando agora, aparentemente sem erros.
Registrado
Páginas: [1] 2   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!