Fórum Ubuntu Linux - PT
25 de Outubro de 2014, 21:30 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atualização no plugin de busca para Firefox e Internet Explorer.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: problema com placa de rede wireless pci encore n150...  (Lida 2216 vezes)
mwinfo
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 5


UP Linux!!


Ver Perfil
« em: 19 de Março de 2012, 20:47 »

Olá amigos! Estou precisando de uma ajuda de vocês.

Tenho instalado no meu computador desktop a placa de rede wireless pci encore n150 só que ela não funciona de jeito nenhum. O meu Linux é Ubuntu 10.10.
já tentei alguns procedimentos aqui do fórum e de outros lugares mais não deu certo. A placa está instalada mais não acha a rede nem por decreto! O mais estranho que agora para escrever no fórum estou usando uma intelbras usb wireless e funciona perfeitamente é só plugar e pronto!  Indeciso

Segue detalhes da rede:

*-network               
       description: Ethernet interface
       product: AR8152 v2.0 Fast Ethernet
       vendor: Atheros Communications
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth0
       version: c1
       serial: 00:30:67:d1:02:4f
       capacity: 100Mbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.0-NAPI firmware=N/A latency=0 link=no multicast=yes port=twisted pair
       resources: irq:44 memory:feac0000-feafffff ioport:ec00(size=128)
  *-network
       description: Wireless interface
       product: RT3060 Wireless 802.11n 1T/1R
       vendor: Ralink corp.
       physical id: 1
       bus info: pci@0000:03:01.0
       logical name: wlan0
       version: 00
       serial: 00:06:4f:9b:1f:ae
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=rt2800pci driverversion=3.0.0-16-generic firmware=0.34 latency=64 link=no maxlatency=4 mingnt=2 multicast=yes wireless=IEEE 802.11bgn
       resources: irq:16 memory:febf0000-febfffff

  *-network
       description: Wireless interface
       physical id: 3
       bus info: usb@1:1
       logical name: wlan1
       serial: 00:1a:3f:67:71:10
       capabilities: ethernet physical wireless
       configuration: broadcast=yes driver=rt2800usb driverversion=3.0.0-16-generic firmware=0.29 ip=192.168.1.101 link=yes multicast=yes wireless=IEEE 802.11bgn


alguém pode me ajudar?

Obrigado!
Registrado
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.395


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #1 em: 19 de Março de 2012, 21:02 »

Olá mwinfo,

Uma dica é sempre usar a ferramenta de busca do fórum. Por exemplo, o primeiro resultado da busca pelo nome do teu adaptador ("RT3060") é este tópico:
Ubuntu 11.10 não reconhece rede wireless [solucionado]
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
mwinfo
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 5


UP Linux!!


Ver Perfil
« Responder #2 em: 19 de Março de 2012, 21:17 »

fala zekkerj,

Eu vi este tópico sim e até fiz os passos mais este link wget http://media.cdn.ubuntu-de.org/forum/attachments/2814031/angepasster-DPO_RT3562_3592_3062_LinuxSTA_V2.4.1.1_20101217.tar.gz

esta quebrado! e não achei em outro lugar este arquivo. por isso resolvi criar o tópico. Você sabe outro link que esteja funcionando?

obrigado.
Registrado
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.395


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #3 em: 19 de Março de 2012, 21:32 »

Citar
Parece que o driver rt2800pci não era o mais recomendado, o melhor seria o rt2800sta.
Vamos partir daqui. Veja se esse módulo está disponível em sua máquina, antes de instalá-lo da rede.

Tente baixar o arquivo do módulo a partir daqui: http://www.ralinktech.com/en/04_support/license.php?sn=5019
Depois siga com os passos de instalação usando o arquivo baixado, em vez do que seria baixado do link quebrado.
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
mwinfo
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 5


UP Linux!!


Ver Perfil
« Responder #4 em: 19 de Março de 2012, 22:03 »

zekkerj,

fiz o procedimento foi tudo certo sem nenhum erro. só que agora a placa esta desabilitada!  Triste

Desculpe mais ainda estou aprendendo linux! Tem algo que posso fazer fazer para habilitar ela?

obrigado.

*-network
       description: Network controller
       product: RT3060 Wireless 802.11n 1T/1R
       vendor: Ralink corp.
       physical id: 1
       bus info: pci@0000:03:01.0
       version: 00
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list
       configuration: driver=rt2860 latency=64 maxlatency=4 mingnt=2
       resources: irq:16 memory:febf0000-febfffff
  *-network:0 DISABLED
       description: Wireless interface
       physical id: 3
       logical name: ra0
       serial: 00:06:4f:9b:1f:ae
       capabilities: ethernet physical wireless
       configuration: broadcast=yes driver=RALINK WLAN driverversion=2.4.1.1 multicast=yes wireless=Ralink STA

  *-network:1
       description: Wireless interface
       physical id: 4
       bus info: usb@1:2
       logical name: wlan1
       serial: 00:1a:3f:67:71:10
       capabilities: ethernet physical wireless
       configuration: broadcast=yes driver=rt2800usb driverversion=3.0.0-16-generic firmware=0.29 ip=192.168.1.101 link=yes multicast=yes wireless=IEEE 802.11bgn
Registrado
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.395


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #5 em: 19 de Março de 2012, 22:32 »

Hum-hum... execute alguns comandos pra mim, OK?

rfkill list wifi

nmcli nm

iwconfig ra0

ifconfig ra0
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
mwinfo
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 5


UP Linux!!


Ver Perfil
« Responder #6 em: 19 de Março de 2012, 22:36 »

o resultado dos comandos executados:


marcio@marcio-desktop:/etc/modprobe.d$ rfkill list wifi
0: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: no
marcio@marcio-desktop:/etc/modprobe.d$ nmcli nm
EXECUTANDO      ESTADO          HARDWARE-Sem fio WIFI       HARDWARE-WWAN   WWAN     
executando      conectado       habilitado      habilitado habilitado      desabilitado
marcio@marcio-desktop:/etc/modprobe.d$ iwconfig ra0
ra0       Ralink STA 
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  invalid crypt:0  invalid misc:0

marcio@marcio-desktop:/etc/modprobe.d$ ifconfig ra0
ra0       Link encap:Ethernet  Endereço de HW 00:06:4f:9b:1f:ae 
          BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
          IRQ:16
Registrado
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.395


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #7 em: 19 de Março de 2012, 22:40 »

Reiniciou a máquina? Depois de reiniciar, vá ao Gerenciador de Redes, veja se consegue ativar sua conexão lá.
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
mwinfo
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 5


UP Linux!!


Ver Perfil
« Responder #8 em: 19 de Março de 2012, 23:05 »

infeizmente nada feito zekkerj!  Indeciso

Continua a mesma coisa!
Registrado
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.395


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #9 em: 20 de Março de 2012, 11:47 »

Talvez esse driver não seja compatível com o Gerenciador de Redes. Indeciso

Tente instalar o Wicd, veja se ele consegue ativar sua interface.
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!