Fórum Ubuntu Linux - PT
20 de Dezembro de 2014, 03:09 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Sejam todos bem-vindos e fiquem atentos às regras de utilização do fórum e política de privacidade.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1] 2 3   Ir para o fundo
  Imprimir  
Autor Tópico: Repositórios - Ubuntu 6.06 LTS(sources.list)  (Lida 32617 vezes)
RC2006
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 823


Ubuntu 10.10


Ver Perfil
« em: 09 de Julho de 2006, 11:43 »

Para editar seus repositórios use o seguinte comando:
sudo gedit /etc/apt/sources.list
Apague todo o conteúdo do arquivo e substitua pelo conteúdo destacado abaixo. Salve o arquivo, feche e rode o comando:
sudo apt-get update
Instale seus programas usando o Synaptic
Sistema > Administração > Gerenciador de Pacotes Synaptic
 

 
Código:
# Sources.list para o Ubuntu Dapper Drake
 
# Ubuntu supported packages 
deb http://archive.ubuntu.com/ubuntu dapper main restricted
deb http://archive.ubuntu.com/ubuntu dapper-updates main restricted
deb-src http://archive.ubuntu.com/ubuntu dapper main restricted
deb-src http://archive.ubuntu.com/ubuntu dapper-updates main restricted

 
## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu/ dapper universe
deb-src http://archive.ubuntu.com/ubuntu/ dapper universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse

##Multiverse
deb http://archive.ubuntu.com/ubuntu dapper multiverse
deb-src http://archive.ubuntu.com/ubuntu dapper multiverse

##Security
deb http://security.ubuntu.com/ubuntu dapper-security main restricted
deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted
deb http://security.ubuntu.com/ubuntu dapper-security universe
deb-src http://security.ubuntu.com/ubuntu dapper-security universe

########### Outros ##################

#############################################################
# Todas linhas com "#" no início não serão interpretadas pelo Linux
# Ativar ou descomentar = retirar o # do início da linha
# Desativar ou comentar = colocar # no início da linha
# Após modificações, salvar o sources.list e depois no terminal
# sudo apt-get update
# Os repositórios abaixo não são oficiais, use-os com moderação.
# Descomente um grupo por vez. Não deve ser feito upgrade com estes repositórios ativos
# Após uso destes, comente-os matendo o sources.list exatamente como apresentado.
#############################################################

#Seveas - (multimidia) - Descomentar para instalar codecs (libdvdcss2, w32codecs)
# Apresenta mensagem de erros mas funciona para instalação destes codecs
#deb-src http://mirror.ubuntulinux.nl dapper-seveas all
#deb http://mirror2.ubuntulinux.nl dapper-seveas all

#Cristhian Marillat (multimidia) - Descomente apenas para instalar os codecs necessários.
# Opção alternativa do Seveas
#deb http://www.debian-multimedia.org sarge main
#deb http://www.debian-multimedia.org etch main
#deb http://www.debian-multimedia.org sid main

#Repositorio plf - Outro repositório alternativo para programas non-free
#deb http://packages.freecontrib.org/ubuntu/plf/ dapper free non-free
#deb-src http://packages.freecontrib.org/ubuntu/plf/ dapper free non-free
 
#Wine
#deb http://wine.budgetdedicated.com/apt dapper main
#deb-src http://wine.budgetdedicated.com/apt dapper main


Fácil de usar

Esta lista foi feita principalmente para iniciantes priorizando a facilidade de uso.
Basta copiar e colar na sua sources.list e pronto. Funciona sem erros, caso todos os repositórios estejam em funcionamento.
Para multimídia  é pedido uma chave de autenticação, e , além de ser mais complexo para fazer seu funcinamento correto, nem sempre apresenta bons resultados.
Pessoalmente, consegui instalar os codecs necessários para meu micro sem usar qualquer comando para autenticação.
Existe um tópico específico para multimídia feito pelo colega Galactus. Vale a pena dar uma lida.
Aqueles repositórios comentados, isto é, desativados com o # colocado na frente, só devem ser usados quando você quiser instalar algum soft, codec,etc não disponível para instalação pelos repositórios oficiais.
Ative -> use -> desative, não se esquecendo que, a cada modificação, é necessário o
$ sudo apt-get update

Algumas dúvidas como:
1. Como adicionar repositórios adicionais
2. Como instalar codecs de multimidia
3. Como instalar outros aplicativos e ambientes de desktop
Podem ser esclarecidas neste site:
http://wiki.ubuntubrasil.org/GuiaDapper

 
Outra maneira de ter seu repositório

É usando o site:
http://www.ubuntulinux.nl/source-o-matic
Gera automaticamente sua sources.list para diversos tipos de hardware.
Mas, nem tudo são flores, o seu funcionamento, as vezes, fica aquém do esperado.

 
« Última modificação: 07 de Janeiro de 2007, 08:35 por RC2006 » Registrado

HP All-in-one 4GB HD760 - windows7 home premium - Netbook Asus 1005PEB - Windows 7 - Ubuntu 11.04
Macbook branco 13.3" 2gb 160HD - Mac OS X 10.6 - Tablet Asus Eee Pad Transformer com dock - Android 3.2
Yarwinish
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 143



Ver Perfil
« Responder #1 em: 13 de Julho de 2006, 02:49 »

Muito bom, muito bom. Realmente o fórum estava precisando de um tópico como esse para a nova versão do Ubuntu.
Registrado
valada
Visitante
« Responder #2 em: 13 de Julho de 2006, 17:15 »

Esta lista também serve para o Kubuntu 6.06 AMD64 ?

Abços
Registrado
RC2006
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 823


Ubuntu 10.10


Ver Perfil
« Responder #3 em: 13 de Julho de 2006, 21:27 »

Para o Kubuntu 6.06, serve sim.
Para o AMD64, não foi testada.
Estamos aguardando informações de quem já utilizou esta lista neste tipo de máquina.
Qualquer contribuição neste sentido é benvinda.
Registrado

HP All-in-one 4GB HD760 - windows7 home premium - Netbook Asus 1005PEB - Windows 7 - Ubuntu 11.04
Macbook branco 13.3" 2gb 160HD - Mac OS X 10.6 - Tablet Asus Eee Pad Transformer com dock - Android 3.2
Thib
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 57



Ver Perfil
« Responder #4 em: 14 de Julho de 2006, 00:12 »

Cara, tô usando essa sources.list e por enquanto nada de errado. Tudo funcionando muito bem.
Tá de parabéns.
Registrado

GUERRA É PAZ
ESCRAVIDÃO É LIBERDADE
IGNORÂNCIA É FORÇA
carlosfrancoba
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 412



Ver Perfil
« Responder #5 em: 20 de Julho de 2006, 09:47 »

também estou gostando muito dessa source.list
muito obrigado pela contribuição !
Registrado
Polaco
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 526



Ver Perfil
« Responder #6 em: 22 de Julho de 2006, 17:19 »

Eu também estou usando essa lista e até agora, tudo está funcionando perfeitamente no Kubuntu 6.06  Sem Graça

Apenas tenho adicionado os repositórios do KDE atualizado e do Koffice::

Código:
#KDE 3.5.3

deb http://kubuntu.org/packages/kde-353 dapper main
deb ftp://bolugftp.uni-bonn.de/pub/kde/stable/3.5.3/kubuntu dapper main
deb http://www.mirrorservice.org/sites/ftp.kde.org/pub/kde/stable/3.5.3/kubuntu dapper main
deb http://mirror.cc.columbia.edu/pub/software/kde/stable/3.5.3/kubuntu dapper main

#koffice 1.5.2
deb ftp://bolugftp.uni-bonn.de/pub/kde/stable/koffice-1.5.2/kubuntu dapper main
deb http://www.mirrorservice.org/sites/ftp.kde.org/pub/kde/stable/koffice-1.5.2/kubuntu dapper main
deb http://ftp.gtlib.cc.gatech.edu/pub/kde/stable/koffice-1.5.2/kubuntu dapper main
deb http://kubuntu.org/packages/koffice-152 dapper main

As chaves GPG do KDE e do Koffice:

Código:
wget http://people.ubuntu.com/~jriddell/kubuntu-packages-jriddell-key.gpg
 sudo apt-key add kubuntu-packages-jriddell-key.gpg

Código:
wget http://people.ubuntu.com/~jriddell/kubuntu-packages-jriddell-key.gpg
 sudo apt-key add kubuntu-packages-jriddell-key.gpg
Registrado

Ubuntu 10.04 x64 @ Dell Optiplex 740
lhcbraune
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« Responder #7 em: 03 de Agosto de 2006, 09:42 »

Olá pessoal,

Tenho os seguintes problemas (Ubuntu 6.06, atualizadíssimo):

1)
usuario@ubt606s2800casa:~$ sudo gpg --armor --export 1F41B907 | apt-key add -
gpg: não foi possível encontrar nenhum chaveiro com permissão de escrita: eof
gpg: erro na leitura de `-': erro geral
gpg: import from `-' failed: erro geral
usuario@ubt606s2800casa:~$

2)
usuario@ubt606s2800casa:~$ sudo wget http://seveas.theplayboymansion.net/seveas/1135D466.gpg -O- | sudo apt-key add
gpg: impossível abrir `': No such file or directory
--09:37:20--  http://seveas.theplayboymansion.net/seveas/1135D466.gpg
           => `-'
Resolvendo seveas.theplayboymansion.net... 85.234.155.91
Conectando a seveas.theplayboymansion.net|85.234.155.91|:80... conectado!
HTTP requisição enviada, aguardando resposta... 200 OK
Tamanho: 756 [text/plain]

 0% [                                                                                 ] 0             --.--K/s


Não foi possível escrever em `1135D466.gpg' (Pipe quebrado).

Como resolver? Já atualizei minha soucers.list, mas não procedi com a atualização (apt), deviso este problema.

Grato,
lhcbraune
Registrado

[]'s
Luís Henrique Campos Braune
lhcbraune

Vida longa e próspera \\//_ !
lhcbraune
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« Responder #8 em: 04 de Agosto de 2006, 06:08 »

Achei o erro em seveas. Faltava um - (traço) no final. Mas a resposta final não foi animadora. Vejam:

usuario@ubt606s2800casa:~$ sudo wget http://seveas.theplayboymansion.net/seveas/1135D466.gpg -O- | sudo apt-key add -
--06:02:27--  http://seveas.theplayboymansion.net/seveas/1135D466.gpg
           => `-'
Resolvendo seveas.theplayboymansion.net... 85.234.155.91
Conectando a seveas.theplayboymansion.net|85.234.155.91|:80... conectado!
HTTP requisição enviada, aguardando resposta... 200 OK
Tamanho: 756 [text/plain]

100%[====================================>] 756           --.--K/s

06:02:27 (42.41 MB/s) - `-' Salvo [756/756]

gpg: ultimamente não encontradas chaves confiáveis OK

Quanto ao item anterior, persiste o problema. Ainda não executei apt...
[]'s lhcbraune
Registrado

[]'s
Luís Henrique Campos Braune
lhcbraune

Vida longa e próspera \\//_ !
Polaco
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 526



Ver Perfil
« Responder #9 em: 04 de Agosto de 2006, 09:09 »

Achei o erro em seveas. Faltava um - (traço) no final. Mas a resposta final não foi animadora. Vejam:

usuario@ubt606s2800casa:~$ sudo wget http://seveas.theplayboymansion.net/seveas/1135D466.gpg -O- | sudo apt-key add -
--06:02:27--  http://seveas.theplayboymansion.net/seveas/1135D466.gpg
           => `-'
Resolvendo seveas.theplayboymansion.net... 85.234.155.91
Conectando a seveas.theplayboymansion.net|85.234.155.91|:80... conectado!
HTTP requisição enviada, aguardando resposta... 200 OK
Tamanho: 756 [text/plain]

100%[====================================>] 756           --.--K/s

06:02:27 (42.41 MB/s) - `-' Salvo [756/756]

gpg: ultimamente não encontradas chaves confiáveis OK

Quanto ao item anterior, persiste o problema. Ainda não executei apt...
[]'s lhcbraune

Cara, a princípio não sei te dizer o porque isso está acontecendo, provavelmente há algum erro na chave GPG postada pelo site ou baixada por você, que está impedindo a instalação.

De qualquer forma, em muitos casos ainda é possível realizar a instalação via apt, sem instalar a chave pública, tente apenas adicionar as entradas no sources.list, atualizar o apt e instalar a sua aplicação, sem a chave.
Registrado

Ubuntu 10.04 x64 @ Dell Optiplex 740
jozecs
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 21


Ver Perfil
« Responder #10 em: 20 de Agosto de 2006, 22:54 »

Não consegui fazer o caminho sugerido  no kubuntu troquei o gedit por kate no primeiro  comando e aconteceu isso:

X Error: BadDevice, invalid or uninitialized input device 168
  Major opcode:  145
  Minor opcode:  3
  Resource id:  0x0
Failed to open device

 
etc...


Chequei o arquivo source.list no kate pelo modo gráfico normalmente. Não entendi porque não funcionou no terminal.
Registrado

kubuntu 8.0.6 - AMD 64 3,2Ghz, Asus, ATI RAdeon X300SE PCI express 128Mb, 4Gb RAM.
lhcbraune
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« Responder #11 em: 23 de Agosto de 2006, 15:32 »

Meu caro,

Eu precisei esta semana refazer as partições da minha máquina e resolvi instalar o Kubuntu no lugar do Ubuntu. Sinceramente? O Ubuntu está mais redondo...  Se vc tiver disposição, troca pra Ubuntu e tenta realizar o mesmo processo novamente. Pode ser que dê certo. De qq forma, não entendi bem o erro (as mensagens) que deram... coisa de doido.
Registrado

[]'s
Luís Henrique Campos Braune
lhcbraune

Vida longa e próspera \\//_ !
Pedro Martins
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 63

Aka Conqueror


Ver Perfil
« Responder #12 em: 24 de Agosto de 2006, 18:17 »

Não consegui fazer o caminho sugerido  no kubuntu troquei o gedit por kate no primeiro  comando e aconteceu isso:

X Error: BadDevice, invalid or uninitialized input device 168
  Major opcode:  145
  Minor opcode:  3
  Resource id:  0x0
Failed to open device

 
etc...


Chequei o arquivo source.list no kate pelo modo gráfico normalmente. Não entendi porque não funcionou no terminal.
Experimente usar kwrite ao invés do kate. O Kwrite é um editor simples, enquanto o Kate é mais poderoso.
Registrado
kleber_romano
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 35


Ver Perfil
« Responder #13 em: 04 de Setembro de 2006, 00:38 »

Olá amigos, fiz um upgrade no meu KDE recentemente para o 3.5.4, só que não consegui instalar o pacote de tradução para o português, recebi a seguinte mensagem:

kde-i18n-ptbr:
 Depende: language-pack-kde-ptbr  but it is not installable

além da lista proposta no tópico, pus os repositórios que estão no Kubuntu.org, mas nada feito. meu OpenOffice também lascou-se na operação. Alguma dica?
Registrado
zetto33
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 52



Ver Perfil WWW
« Responder #14 em: 21 de Setembro de 2006, 10:14 »

Estou tentando instalar o pacote x-window-system-dev pelo apt-get, mas ele informa: impossível encontrar o pacote.

O pacote esta em: http://packages.ubuntu.com/cgi-bin/download.pl?arch=i386&file=pool%2Fmain%2Fx%2Fxfree86%2Fx-window-system-dev_4.3.0.dfsg.1-6ubuntu25.3_i386.deb&md5sum=60a03d36bd7674bb49d77a2f080973e5&arch=i386&type=security
link direto: http://security.ubuntu.com/ubuntu/pool/main/x/xfree86/x-window-system-dev_4.3.0.dfsg.1-6ubuntu25.3_i386.deb
No entanto ao tentar instalá-lo dá um erro:
Error: Dependency is not satisfiable: libdps-dev

Tem idéia se há algum link q posso inserir ao repositório para instalar o pacote mensionado?

Vlwws
Registrado
Páginas: [1] 2 3   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!