Fórum Ubuntu Linux - PT
27 de Novembro de 2014, 23:22 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atualização no plugin de busca para Firefox e Internet Explorer.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: 1 2 [3]   Ir para o fundo
  Imprimir  
Autor Tópico: (Resolvido) - Motorola XT300 (Spice) - Não conecta via cabo  (Lida 32611 vezes)
fatecano
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 612


Ubuntu user # 27648


Ver Perfil
« Responder #30 em: 21 de Janeiro de 2011, 21:50 »

Código:
[    0.004417] Performance Events: AMD PMU driver.
[    0.004433] ... version:                0
[    0.004436] ... bit width:              48
[    0.004439] ... generic registers:      4
[    0.004442] ... value mask:             0000ffffffffffff
[    0.008007] ... max period:             00007fffffffffff
[    0.008010] ... fixed-purpose events:   0
[    0.008013] ... event mask:             000000000000000f
[    0.008021] Checking 'hlt' instruction... OK.
[    0.024752] SMP alternatives: switching to UP code
[    0.033399] Freeing SMP alternatives: 19k freed
[    0.033449] ACPI: Core revision 20090903
[    0.041647] ftrace: converting mcount calls to 0f 1f 44 00 00
[    0.041661] ftrace: allocating 21786 entries in 43 pages
[    0.044200] Enabling APIC mode:  Flat.  Using 1 I/O APICs
[    0.044482] ..TIMER: vector=0x30 apic1=0 pin1=2 apic2=-1 pin2=-1
[    0.086530] CPU0: AMD Sempron(tm) 2200+ stepping 01
[    0.088001] Brought up 1 CPUs
[    0.088001] Total of 1 processors activated (2999.51 BogoMIPS).
[    0.088001] CPU0 attaching NULL sched-domain.
[    0.088001] devtmpfs: initialized
[    0.088001] regulator: core version 0.5
[    0.088001] Time:  8:50:49  Date: 01/21/11
[    0.088001] NET: Registered protocol family 16
[    0.088001] EISA bus registered
[    0.088001] ACPI: bus type pci registered
[    0.088001] PCI: PCI BIOS revision 2.10 entry at 0xf0031, last bus=1
[    0.088535] bio: create slab <bio-0> at 0
[    0.089259] ACPI: EC: Look up EC in DSDT
[    0.094841] ACPI: Executed 1 blocks of module-level executable AML code
[    0.102218] ACPI: Interpreter enabled
[    0.102225] ACPI: (supports S0 S1 S4 S5)
[    0.102259] ACPI: Using IOAPIC for interrupt routing
[    0.113020] ACPI Warning: Incorrect checksum in table [OEMB] - 08, should be FF (20090903/tbutils-314)
[    0.113141] ACPI: No dock devices found.
[    0.113310] ACPI: PCI Root Bridge [PCI0] (0000:00)
[    0.113386] pci 0000:00:00.0: reg 10 32bit mmio: [0xd0000000-0xd3ffffff]
[    0.113590] pci 0000:00:02.5: reg 20 io port: [0xffa0-0xffaf]
[    0.113624] pci 0000:00:02.5: PME# supported from D3cold
[    0.113631] pci 0000:00:02.5: PME# disabled
[    0.113671] pci 0000:00:02.6: reg 10 io port: [0xe400-0xe4ff]
[    0.113680] pci 0000:00:02.6: reg 14 io port: [0xe080-0xe0ff]
[    0.113727] pci 0000:00:02.6: PME# supported from D3hot D3cold
[    0.113732] pci 0000:00:02.6: PME# disabled
[    0.113772] pci 0000:00:02.7: reg 10 io port: [0xe800-0xe8ff]
[    0.113781] pci 0000:00:02.7: reg 14 io port: [0xec00-0xec7f]
[    0.113827] pci 0000:00:02.7: supports D1 D2
[    0.113831] pci 0000:00:02.7: PME# supported from D3hot D3cold
[    0.113837] pci 0000:00:02.7: PME# disabled
[    0.113868] pci 0000:00:03.0: reg 10 32bit mmio: [0xcfffc000-0xcfffcfff]
[    0.113929] pci 0000:00:03.1: reg 10 32bit mmio: [0xcfffd000-0xcfffdfff]
[    0.113990] pci 0000:00:03.2: reg 10 32bit mmio: [0xcfffe000-0xcfffefff]
[    0.114060] pci 0000:00:03.3: reg 10 32bit mmio: [0xcffff000-0xcfffffff]
[    0.114110] pci 0000:00:03.3: PME# supported from D0 D3hot D3cold
[    0.114116] pci 0000:00:03.3: PME# disabled
[    0.114161] pci 0000:00:04.0: reg 10 io port: [0xd800-0xd8ff]
[    0.114170] pci 0000:00:04.0: reg 14 32bit mmio: [0xcfffb000-0xcfffbfff]
[    0.114199] pci 0000:00:04.0: reg 30 32bit mmio pref: [0xcffc0000-0xcffdffff]
[    0.114221] pci 0000:00:04.0: supports D1 D2
[    0.114225] pci 0000:00:04.0: PME# supported from D0 D1 D2 D3hot D3cold
[    0.114231] pci 0000:00:04.0: PME# disabled
[    0.114316] pci 0000:01:00.0: reg 10 32bit mmio pref: [0xc0000000-0xc7ffffff]
[    0.114324] pci 0000:01:00.0: reg 14 32bit mmio: [0xcfee0000-0xcfefffff]
[    0.114332] pci 0000:01:00.0: reg 18 io port: [0xcc00-0xcc7f]
[    0.114366] pci 0000:01:00.0: supports D1 D2
[    0.114409] pci 0000:00:01.0: bridge io port: [0xc000-0xcfff]
[    0.114416] pci 0000:00:01.0: bridge 32bit mmio: [0xcfe00000-0xcfefffff]
[    0.114423] pci 0000:00:01.0: bridge 32bit mmio pref: [0xbfd00000-0xcfcfffff]
[    0.114434] pci_bus 0000:00: on NUMA node 0
[    0.114440] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[    0.116965] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 7 *10 11 12 14 15)
[    0.117122] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 7 10 11 12 14 15) *0, disabled.
[    0.117276] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 *5 7 10 11 12 14 15)
[    0.117438] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 7 *10 11 12 14 15)
[    0.117591] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 7 *10 11 12 14 15)
[    0.117745] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 7 *10 11 12 14 15)
[    0.117902] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 *7 10 11 12 14 15)
[    0.118059] ACPI: PCI Interrupt Link [LNKH] (IRQs *3 4 5 7 10 11 12 14 15)
[    0.118254] vgaarb: device added: PCI:0000:01:00.0,decodes=io+mem,owns=io+mem,locks=none
[    0.118259] vgaarb: loaded
[    0.118479] SCSI subsystem initialized
[    0.118645] libata version 3.00 loaded.
[    0.118790] usbcore: registered new interface driver usbfs
[    0.118820] usbcore: registered new interface driver hub
[    0.118881] usbcore: registered new device driver usb
[    0.119100] ACPI: WMI: Mapper loaded
[    0.119103] PCI: Using ACPI for IRQ routing
[    0.119335] NetLabel: Initializing
[    0.119338] NetLabel:  domain hash size = 128
[    0.119341] NetLabel:  protocols = UNLABELED CIPSOv4
[    0.119366] NetLabel:  unlabeled traffic allowed by default
[    0.119439] Switching to clocksource tsc
[    0.120001] AppArmor: AppArmor Filesystem Enabled
[    0.120001] pnp: PnP ACPI init
[    0.120001] ACPI: bus type pnp registered
[    0.128009] pnp: PnP ACPI: found 10 devices
[    0.128013] ACPI: ACPI bus type pnp unregistered
[    0.128019] PnPBIOS: Disabled by ACPI PNP
[    0.128053] system 00:05: ioport range 0x480-0x48f has been reserved
[    0.128058] system 00:05: ioport range 0x4d0-0x4d1 has been reserved
[    0.128063] system 00:05: ioport range 0x800-0x8df has been reserved
[    0.128068] system 00:05: ioport range 0x8e0-0x8ff has been reserved
[    0.128075] system 00:05: iomem range 0xfff80000-0xffffffff has been reserved
[    0.128080] system 00:05: iomem range 0xffe80000-0xffefffff has been reserved
[    0.128085] system 00:05: iomem range 0xfed00000-0xfed003ff has been reserved
[    0.128095] system 00:06: iomem range 0xfec00000-0xfec00fff could not be reserved
[    0.128100] system 00:06: iomem range 0xfee00000-0xfee00fff has been reserved
[    0.128110] system 00:09: iomem range 0x0-0x9ffff could not be reserved
[    0.128115] system 00:09: iomem range 0xc0000-0xdffff could not be reserved
[    0.128121] system 00:09: iomem range 0xe0000-0xfffff could not be reserved
[    0.128126] system 00:09: iomem range 0x100000-0x25ffffff could not be reserved
[    0.162950] pci 0000:00:01.0: PCI bridge, secondary bus 0000:01
[    0.162955] pci 0000:00:01.0:   IO window: 0xc000-0xcfff
[    0.162964] pci 0000:00:01.0:   MEM window: 0xcfe00000-0xcfefffff
[    0.162971] pci 0000:00:01.0:   PREFETCH window: 0xbfd00000-0xcfcfffff
[    0.162995] pci_bus 0000:00: resource 0 io:  [0x00-0xffff]
[    0.163000] pci_bus 0000:00: resource 1 mem: [0x000000-0xffffffff]
[    0.163004] pci_bus 0000:01: resource 0 io:  [0xc000-0xcfff]
[    0.163009] pci_bus 0000:01: resource 1 mem: [0xcfe00000-0xcfefffff]
[    0.163013] pci_bus 0000:01: resource 2 pref mem [0xbfd00000-0xcfcfffff]
[    0.163078] NET: Registered protocol family 2
[    0.163231] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[    0.163839] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[    0.166410] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[    0.167695] TCP: Hash tables configured (established 131072 bind 65536)
[    0.167701] TCP reno registered
[    0.167889] NET: Registered protocol family 1
[    0.240533] pci 0000:01:00.0: Boot video device
[    0.240880] cpufreq-nforce2: No nForce2 chipset.
[    0.240929] Scanning for low memory corruption every 60 seconds
[    0.241122] audit: initializing netlink socket (disabled)
[    0.241143] type=2000 audit(1295599849.240:1): initialized
[    0.254301] Trying to unpack rootfs image as initramfs...
[    0.269119] HugeTLB registered 4 MB page size, pre-allocated 0 pages
[    0.276707] VFS: Disk quotas dquot_6.5.2
[    0.276899] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[    0.277986] fuse init (API version 7.13)
[    0.278139] msgmni has been set to 1155
[    0.278551] alg: No test for stdrng (krng)
[    0.278606] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 253)
[    0.278612] io scheduler noop registered
[    0.278615] io scheduler anticipatory registered
[    0.278618] io scheduler deadline registered
[    0.278682] io scheduler cfq registered (default)
[    0.278856] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[    0.278895] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
[    0.279077] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input0
[    0.279092] ACPI: Power Button [PWRB]
[    0.279181] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input1
[    0.279186] ACPI: Power Button [PWRF]
[    0.279575] processor LNXCPU:00: registered as cooling_device0
[    0.297023] isapnp: Scanning for PnP cards...
[    0.305132] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[    0.305265] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[    0.305725] 00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[    0.305855]   alloc irq_desc for 18 on node -1
[    0.305859]   alloc kstat_irqs on node -1
[    0.305874] serial 0000:00:02.6: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[    0.305884] serial 0000:00:02.6: PCI INT C disabled
[    0.307696] brd: module loaded
[    0.356290] loop: module loaded
[    0.356521] input: Macintosh mouse button emulation as /devices/virtual/input/input2
[    0.356800] pata_sis 0000:00:02.5: version 0.5.2
[    0.360686] scsi0 : pata_sis
[    0.360951] scsi1 : pata_sis
[    0.362485] ata1: PATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0xffa0 irq 14
[    0.362491] ata2: PATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0xffa8 irq 15
[    0.363094] Fixed MDIO Bus: probed
[    0.363165] PPP generic driver version 2.4.2
[    0.363307] tun: Universal TUN/TAP device driver, 1.6
[    0.363310] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[    0.363479] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    0.363521]   alloc irq_desc for 23 on node -1
[    0.363525]   alloc kstat_irqs on node -1
[    0.363537] ehci_hcd 0000:00:03.3: PCI INT D -> GSI 23 (level, low) -> IRQ 23
[    0.363570] ehci_hcd 0000:00:03.3: EHCI Host Controller
[    0.363637] ehci_hcd 0000:00:03.3: new USB bus registered, assigned bus number 1
[    0.363696] ehci_hcd 0000:00:03.3: cache line size of 64 is not supported
[    0.363725] ehci_hcd 0000:00:03.3: irq 23, io mem 0xcffff000
[    0.372685] ehci_hcd 0000:00:03.3: USB 2.0 started, EHCI 1.00
[    0.372990] usb usb1: configuration #1 chosen from 1 choice
[    0.373045] hub 1-0:1.0: USB hub found
[    0.373070] hub 1-0:1.0: 8 ports detected
[    0.373180] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    0.373226]   alloc irq_desc for 20 on node -1
[    0.373230]   alloc kstat_irqs on node -1
[    0.373242] ohci_hcd 0000:00:03.0: PCI INT A -> GSI 20 (level, low) -> IRQ 20
[    0.373287] ohci_hcd 0000:00:03.0: OHCI Host Controller
[    0.373357] ohci_hcd 0000:00:03.0: new USB bus registered, assigned bus number 2
[    0.373405] ohci_hcd 0000:00:03.0: irq 20, io mem 0xcfffc000
[    0.450747] usb usb2: configuration #1 chosen from 1 choice
[    0.450811] hub 2-0:1.0: USB hub found
[    0.450839] hub 2-0:1.0: 3 ports detected
[    0.450940]   alloc irq_desc for 21 on node -1
Registrado
fatecano
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 612


Ubuntu user # 27648


Ver Perfil
« Responder #31 em: 21 de Janeiro de 2011, 21:50 »

Continuação do dmesg:

Código:
[    0.450944]   alloc kstat_irqs on node -1
[    0.450958] ohci_hcd 0000:00:03.1: PCI INT B -> GSI 21 (level, low) -> IRQ 21
[    0.450991] ohci_hcd 0000:00:03.1: OHCI Host Controller
[    0.451069] ohci_hcd 0000:00:03.1: new USB bus registered, assigned bus number 3
[    0.451117] ohci_hcd 0000:00:03.1: irq 21, io mem 0xcfffd000
[    0.538357] usb usb3: configuration #1 chosen from 1 choice
[    0.538415] hub 3-0:1.0: USB hub found
[    0.538440] hub 3-0:1.0: 3 ports detected
[    0.538550]   alloc irq_desc for 22 on node -1
[    0.538554]   alloc kstat_irqs on node -1
[    0.538567] ohci_hcd 0000:00:03.2: PCI INT C -> GSI 22 (level, low) -> IRQ 22
[    0.538602] ohci_hcd 0000:00:03.2: OHCI Host Controller
[    0.538685] ohci_hcd 0000:00:03.2: new USB bus registered, assigned bus number 4
[    0.538738] ohci_hcd 0000:00:03.2: irq 22, io mem 0xcfffe000
[    0.553470] ata1.00: ATA-7: SAMSUNG SP0411N, TW100-11, max UDMA/100
[    0.553477] ata1.00: 78242976 sectors, multi 16: LBA48
[    0.561151] ata1.01: HPA unlocked: 66055248 -> 78242976, native 78242976
[    0.561165] ata1.01: ATA-7: SAMSUNG SP0411N, TW100-13, max UDMA/100
[    0.561169] ata1.01: 78242976 sectors, multi 16: LBA48
[    0.569425] ata1.00: configured for UDMA/100
[    0.577567] ata1.01: configured for UDMA/100
[    0.634746] usb usb4: configuration #1 chosen from 1 choice
[    0.634807] hub 4-0:1.0: USB hub found
[    0.634833] hub 4-0:1.0: 2 ports detected
[    0.634937] uhci_hcd: USB Universal Host Controller Interface driver
[    0.635128] PNP: No PS/2 controller found. Probing ports directly.
[    0.636909] serio: i8042 KBD port at 0x60,0x64 irq 1
[    0.636922] serio: i8042 AUX port at 0x60,0x64 irq 12
[    0.637218] mice: PS/2 mouse device common for all mice
[    0.637444] rtc_cmos 00:02: RTC can wake from S4
[    0.637547] rtc_cmos 00:02: rtc core: registered rtc_cmos as rtc0
[    0.637576] rtc0: alarms up to one month, 114 bytes nvram
[    0.637743] device-mapper: uevent: version 1.0.3
[    0.641030] device-mapper: ioctl: 4.15.0-ioctl (2009-04-01) initialised: dm-devel@redhat.com
[    0.644680] device-mapper: multipath: version 1.1.0 loaded
[    0.644689] device-mapper: multipath round-robin: version 1.0.0 loaded
[    0.645076] EISA: Probing bus 0 at eisa.0
[    0.645117] EISA: Detected 0 cards.
[    0.645221] cpuidle: using governor ladder
[    0.645225] cpuidle: using governor menu
[    0.645893] TCP cubic registered
[    0.646163] NET: Registered protocol family 10
[    0.646858] lo: Disabled Privacy Extensions
[    0.647326] NET: Registered protocol family 17
[    0.647403] powernow-k8: Processor cpuid 681 not supported
[    0.647448] Using IPI No-Shortcut mode
[    0.647640] PM: Resume from disk failed.
[    0.647665] registered taskstats version 1
[    0.647928]   Magic number: 11:181:827
[    0.648081] rtc_cmos 00:02: setting system clock to 2011-01-21 08:50:50 UTC (1295599850)
[    0.648087] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[    0.648090] EDD information not available.
[    0.728269] usb 1-2: new high speed USB device using ehci_hcd and address 2
[    0.923939] usb 1-2: configuration #1 chosen from 1 choice
[    0.988196] isapnp: No Plug & Play device found
[    0.988547] scsi 0:0:0:0: Direct-Access     ATA      SAMSUNG SP0411N  TW10 PQ: 0 ANSI: 5
[    0.988874] sd 0:0:0:0: Attached scsi generic sg0 type 0
[    0.989092] scsi 0:0:1:0: Direct-Access     ATA      SAMSUNG SP0411N  TW10 PQ: 0 ANSI: 5
[    0.989263] sd 0:0:1:0: Attached scsi generic sg1 type 0
[    0.989517] sd 0:0:0:0: [sda] 78242976 512-byte logical blocks: (40.0 GB/37.3 GiB)
[    0.989618] sd 0:0:0:0: [sda] Write Protect is off
[    0.989623] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[    0.989674] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    0.989953]  sda: sda1 sda2 < sda5 sda6 sda7 >
[    1.035250] sd 0:0:1:0: [sdb] 78242976 512-byte logical blocks: (40.0 GB/37.3 GiB)
[    1.035368] sd 0:0:0:0: [sda] Attached SCSI disk
[    1.035411] sd 0:0:1:0: [sdb] Write Protect is off
[    1.035417] sd 0:0:1:0: [sdb] Mode Sense: 00 3a 00 00
[    1.035466] sd 0:0:1:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    1.035736]  sdb: sdb1
[    1.044204] sd 0:0:1:0: [sdb] Attached SCSI disk
[    1.140579] ata2.00: ATAPI: HL-DT-ST RW/DVD GCC-4521B, 1.05, max UDMA/33
[    1.156866] ata2.00: configured for UDMA/33
[    1.160450] scsi 1:0:0:0: CD-ROM            HL-DT-ST RW/DVD GCC-4521B 1.05 PQ: 0 ANSI: 5
[    1.165211] sr0: scsi3-mmc drive: 52x/52x writer cd/rw xa/form2 cdda tray
[    1.165220] Uniform CD-ROM driver Revision: 3.20
[    1.165501] sr 1:0:0:0: Attached scsi CD-ROM sr0
[    1.165631] sr 1:0:0:0: Attached scsi generic sg2 type 5
[    1.212179] Freeing initrd memory: 13297k freed
[    1.238368] Freeing unused kernel memory: 656k freed
[    1.239802] Write protecting the kernel text: 4684k
[    1.239850] Write protecting the kernel read-only data: 1840k
[    1.289536] ramzswap: disk size set to 302880 kB
[    1.304442] udev: starting version 151
[    1.380149] usb 3-2: new low speed USB device using ohci_hcd and address 2
[    1.453803] Adding 302876k swap on /dev/ramzswap0.  Priority:100 extents:1 across:302876k SS
[    1.593263] usb 3-2: configuration #1 chosen from 1 choice
[    1.693200] Floppy drive(s): fd0 is 1.44M
[    1.701664] vga16fb: initializing
[    1.701680] vga16fb: mapped to 0xc00a0000
[    1.701957] fb0: VGA16 VGA frame buffer device
[    1.703979] Linux agpgart interface v0.103
[    1.712258] FDC 0 is a post-1991 82077
[    1.727660] sis900.c: v1.08.10 Apr. 2 2006
[    1.727739]   alloc irq_desc for 19 on node -1
[    1.727743]   alloc kstat_irqs on node -1
[    1.727756] sis900 0000:00:04.0: PCI INT A -> GSI 19 (level, low) -> IRQ 19
[    1.728954] 0000:00:04.0: Realtek RTL8201 PHY transceiver found at address 1.
[    1.738217] 0000:00:04.0: Using transceiver found at address 1 as default
[    1.790735] Initializing USB Mass Storage driver...
[    1.790984] scsi2 : SCSI emulation for USB Mass Storage devices
[    1.791355] usbcore: registered new interface driver usb-storage
[    1.791361] USB Mass Storage support registered.
[    1.791571] usb-storage: device found at 2
[    1.791574] usb-storage: waiting for device to settle before scanning
[    1.792626] eth0: SiS 900 PCI Fast Ethernet at 0xd800, IRQ 19, 00:11:5b:d2:89:50
[    1.809111] agpgart-sis 0000:00:00.0: SiS chipset [1039/0741]
[    1.852868] agpgart-sis 0000:00:00.0: AGP aperture is 64M @ 0xd0000000
[    1.854916] usbcore: registered new interface driver hiddev
[    1.906475] usb 2-2: new full speed USB device using ohci_hcd and address 2
[    1.909889] Console: switching to colour frame buffer device 80x30
[    1.913681] input: Genius Optical Mouse as /devices/pci0000:00/0000:00:03.1/usb3/3-2/3-2:1.0/input/input3
[    1.913883] generic-usb 0003:0458:003A.0001: input,hidraw0: USB HID v1.10 Mouse [Genius Optical Mouse] on usb-0000:00:03.1-2/input0
[    1.913936] usbcore: registered new interface driver usbhid
[    1.913942] usbhid: v2.6:USB HID core driver
[    2.115536] usb 2-2: configuration #1 chosen from 1 choice
[    2.118531] hub 2-2:1.0: USB hub found
[    2.121328] hub 2-2:1.0: 4 ports detected
[    2.429326] usb 2-2.1: new low speed USB device using ohci_hcd and address 3
[    2.551481] usb 2-2.1: configuration #1 chosen from 1 choice
[    2.562431] input: USB USB Keykoard as /devices/pci0000:00/0000:00:03.0/usb2/2-2/2-2.1/2-2.1:1.0/input/input4
[    2.563222] generic-usb 0003:1C4F:0002.0002: input,hidraw1: USB HID v1.10 Keyboard [USB USB Keykoard] on usb-0000:00:03.0-2.1/input0
[    2.756121] xor: automatically using best checksumming function: pIII_sse
[    2.776008]    pIII_sse  :  1863.000 MB/sec
[    2.776012] xor: using function: pIII_sse (1863.000 MB/sec)
[    2.804686] device-mapper: dm-raid45: initialized v0.2594b
[    3.141780] EXT4-fs (sda1): mounted filesystem with ordered data mode
[    6.788338] usb-storage: device scan complete
[    6.788919] scsi 2:0:0:0: Direct-Access     SAMSUNG  HM320JI               PQ: 0 ANSI: 2 CCS
[    6.789716] sd 2:0:0:0: Attached scsi generic sg3 type 0
[    6.790510] sd 2:0:0:0: [sdc] 625142448 512-byte logical blocks: (320 GB/298 GiB)
[    6.791254] sd 2:0:0:0: [sdc] Write Protect is off
[    6.791260] sd 2:0:0:0: [sdc] Mode Sense: 34 00 00 00
[    6.791264] sd 2:0:0:0: [sdc] Assuming drive cache: write through
[    6.792753] sd 2:0:0:0: [sdc] Assuming drive cache: write through
[    6.792763]  sdc: sdc1
[    6.795254] sd 2:0:0:0: [sdc] Assuming drive cache: write through
[    6.795261] sd 2:0:0:0: [sdc] Attached SCSI disk
[   12.568100] /build/buildd/linux-2.6.32/drivers/hid/usbhid/hid-core.c: usb_submit_urb(ctrl) failed
[   12.568117] generic-usb 0003:1C4F:0002.0003: timeout initializing reports
[   12.568339] input: USB USB Keykoard as /devices/pci0000:00/0000:00:03.0/usb2/2-2/2-2.1/2-2.1:1.1/input/input5
[   12.568526] generic-usb 0003:1C4F:0002.0003: input,hidraw2: USB HID v1.10 Device [USB USB Keykoard] on usb-0000:00:03.0-2.1/input1
[   12.645079] usb 2-2.2: new full speed USB device using ohci_hcd and address 4
[   12.752631] usb 2-2.2: configuration #1 chosen from 1 choice
[   13.026990] Adding 1464312k swap on /dev/sda6.  Priority:-1 extents:1 across:1464312k
[   13.074458] udev: starting version 151
[   13.388290] lp: driver loaded but no devices found
[   13.498227] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   14.099278] Linux video capture interface: v2.00
[   14.123311] gspca: main v2.7.0 registered
[   14.138388] gspca: probing 093a:2620
[   14.162129] gspca: probe ok
[   14.162161] gspca: probing 093a:2620
[   14.162181] gspca: probing 093a:2620
[   14.162214] usbcore: registered new interface driver pac7311
[   14.162220] pac7311: registered
[   14.233216] type=1505 audit(1295607064.083:2):  operation="profile_load" pid=579 name="/sbin/dhclient3"
[   14.233700] type=1505 audit(1295607064.083:3):  operation="profile_load" pid=579 name="/usr/lib/NetworkManager/nm-dhcp-client.action"
[   14.233984] type=1505 audit(1295607064.083:4):  operation="profile_load" pid=579 name="/usr/lib/connman/scripts/dhclient-script"
[   14.709183] usbcore: registered new interface driver snd-usb-audio
[   14.802949] Intel ICH 0000:00:02.7: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[   14.877145] ip_tables: (C) 2000-2006 Netfilter Core Team
[   14.896765] EXT4-fs (sda7): mounted filesystem with ordered data mode
[   14.974468] nf_conntrack version 0.5.0 (9465 buckets, 37860 max)
[   14.978079] CONFIG_NF_CT_ACCT is deprecated and will be removed soon. Please use
[   14.978089] nf_conntrack.acct=1 kernel parameter, acct=1 nf_conntrack module option or
[   14.978093] sysctl net.netfilter.nf_conntrack_acct=1 to enable it.
[   15.632030] intel8x0_measure_ac97_clock: measured 53901 usecs (2592 samples)
[   15.632038] intel8x0: clocking to 48000
[   16.152726] type=1505 audit(1295607066.003:5):  operation="profile_load" pid=838 name="/usr/share/gdm/guest-session/Xsession"
[   16.159721] type=1505 audit(1295607066.007:6):  operation="profile_replace" pid=841 name="/sbin/dhclient3"
[   16.189613] type=1505 audit(1295607066.039:7):  operation="profile_replace" pid=841 name="/usr/lib/NetworkManager/nm-dhcp-client.action"
[   16.189914] type=1505 audit(1295607066.039:8):  operation="profile_replace" pid=841 name="/usr/lib/connman/scripts/dhclient-script"
[   16.296440] type=1505 audit(1295607066.147:9):  operation="profile_load" pid=843 name="/usr/bin/evince"
[   16.339393] type=1505 audit(1295607066.187:10):  operation="profile_load" pid=843 name="/usr/bin/evince-previewer"
[   16.381748] type=1505 audit(1295607066.231:11):  operation="profile_load" pid=843 name="/usr/bin/evince-thumbnailer"
[   18.352934] eth0: Media Link On 100mbps full-duplex
[   20.034618] ppdev: user-space parallel port driver
[   27.344016] eth0: no IPv6 routers present
[   53.967453] lo: Disabled Privacy Extensions
[   98.344462] lo: Disabled Privacy Extensions
[ 2196.170536] lo: Disabled Privacy Extensions
[10907.977678] nf_conntrack: falling back to vmalloc.
[10907.983967] lo: Disabled Privacy Extensions
[11291.577073] usb 2-2.3: new full speed USB device using ohci_hcd and address 5
[11291.700304] usb 2-2.3: configuration #1 chosen from 1 choice
[11292.383120] usblp0: USB Bidirectional printer dev 5 if 1 alt 0 proto 2 vid 0x03F0 pid 0x4D11
[11292.383174] usbcore: registered new interface driver usblp
[11293.590286] usb 2-2.3: usbfs: interface 1 claimed by usblp while 'usb' sets config #1
[11321.033348] usblp0: removed
[14142.513198] usb 2-2.4: new full speed USB device using ohci_hcd and address 6
[14142.614179] usb 2-2.4: not running at top speed; connect to a high speed hub
[14142.638443] usb 2-2.4: configuration #1 chosen from 1 choice
[14142.656389] scsi3 : SCSI emulation for USB Mass Storage devices
[14142.661938] usb-storage: device found at 6
[14142.661943] usb-storage: waiting for device to settle before scanning
[14147.662696] usb-storage: device scan complete
[14147.669655] scsi 3:0:0:0: CD-ROM            Motorola XT300            ffff PQ: 0 ANSI: 2
[14147.695612] sr1: scsi3-mmc drive: 0x/0x caddy
[14147.695931] sr 3:0:0:0: Attached scsi CD-ROM sr1
[14147.696116] sr 3:0:0:0: Attached scsi generic sg4 type 5
[14148.536523] usb 2-2.4: USB disconnect, address 6
[14149.329424] usb 2-2.4: new full speed USB device using ohci_hcd and address 7
[14149.430391] usb 2-2.4: not running at top speed; connect to a high speed hub
[14149.455643] usb 2-2.4: configuration #1 chosen from 1 choice
[14149.475475] scsi4 : SCSI emulation for USB Mass Storage devices
[14149.485097] usb-storage: device found at 7
[14149.485103] usb-storage: waiting for device to settle before scanning
[14154.486915] usb-storage: device scan complete
[14154.495882] scsi 4:0:0:0: Direct-Access     Motorola XT300            ffff PQ: 0 ANSI: 2
[14154.501306] sd 4:0:0:0: Attached scsi generic sg4 type 0
[14154.539912] sd 4:0:0:0: [sdd] Attached SCSI removable disk
[14298.097250] usb 2-2.4: USB disconnect, address 7
[14313.021535] usb 2-2.4: new full speed USB device using ohci_hcd and address 8
[14313.122515] usb 2-2.4: not running at top speed; connect to a high speed hub
[14313.130510] usb 2-2.4: config 1 has an invalid interface number: 0 but max is -1
[14313.130517] usb 2-2.4: config 1 has 1 interface, different from the descriptor's value: 0
[14313.146773] usb 2-2.4: configuration #1 chosen from 1 choice
[14313.158893] scsi5 : SCSI emulation for USB Mass Storage devices
[14313.159204] usb-storage: device found at 8
[14313.159207] usb-storage: waiting for device to settle before scanning
[14318.159029] usb-storage: device scan complete
[14318.165993] scsi 5:0:0:0: CD-ROM            Motorola XT300            ffff PQ: 0 ANSI: 2
[14318.193953] sr1: scsi3-mmc drive: 0x/0x caddy
[14318.194283] sr 5:0:0:0: Attached scsi CD-ROM sr1
[14318.194448] sr 5:0:0:0: Attached scsi generic sg4 type 5
[14318.287921] usb 2-2.4: USB disconnect, address 8
[14318.321848] scsi 5:0:0:0: rejecting I/O to dead device
[14318.321895] scsi 5:0:0:0: rejecting I/O to dead device
[14318.321990] scsi 5:0:0:0: rejecting I/O to dead device
[14319.165834] usb 2-2.4: new full speed USB device using ohci_hcd and address 9
[14319.266804] usb 2-2.4: not running at top speed; connect to a high speed hub
[14319.291076] usb 2-2.4: configuration #1 chosen from 1 choice
[14319.315454] scsi6 : SCSI emulation for USB Mass Storage devices
[14319.321010] usb-storage: device found at 9
[14319.321015] usb-storage: waiting for device to settle before scanning
[14324.322328] usb-storage: device scan complete
[14324.331287] scsi 6:0:0:0: Direct-Access     Motorola XT300            ffff PQ: 0 ANSI: 2
[14324.336892] sd 6:0:0:0: Attached scsi generic sg4 type 0
[14324.389298] sd 6:0:0:0: [sdd] Attached SCSI removable disk
[14345.675770] usb 2-2.4: USB disconnect, address 9
[14346.585676] usb 2-2.4: new full speed USB device using ohci_hcd and address 10
[14346.686645] usb 2-2.4: not running at top speed; connect to a high speed hub
[14346.710913] usb 2-2.4: configuration #1 chosen from 1 choice
[14346.736046] scsi7 : SCSI emulation for USB Mass Storage devices
[14346.741603] usb-storage: device found at 10
[14346.741609] usb-storage: waiting for device to settle before scanning
[14351.743167] usb-storage: device scan complete
[14351.750141] scsi 7:0:0:0: Direct-Access     Motorola XT300            ffff PQ: 0 ANSI: 2
[14351.755649] sd 7:0:0:0: Attached scsi generic sg4 type 0
[14351.782373] sd 7:0:0:0: [sdd] 3842048 512-byte logical blocks: (1.96 GB/1.83 GiB)
[14351.788118] sd 7:0:0:0: [sdd] Write Protect is off
[14351.788129] sd 7:0:0:0: [sdd] Mode Sense: 03 00 00 00
[14351.788135] sd 7:0:0:0: [sdd] Assuming drive cache: write through
[14351.817065] sd 7:0:0:0: [sdd] Assuming drive cache: write through
[14351.817078]  sdd: sdd1
[14351.859061] sd 7:0:0:0: [sdd] Assuming drive cache: write through
[14351.859075] sd 7:0:0:0: [sdd] Attached SCSI removable disk
rodrigo@rodrigo-desktop:~$
Registrado
anderson.g.nunes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 27


Ver Perfil
« Responder #32 em: 21 de Janeiro de 2011, 22:23 »

Acho que era só esses mesmo ... não consegui ver nada de diferente, porque o meu não conclui.

O meu pára neste trecho do dmesg:
Citar
[14351.750141] scsi 7:0:0:0: Direct-Access     Motorola XT300            ffff PQ: 0 ANSI: 2
[14351.755649] sd 7:0:0:0: Attached scsi generic sg4 type 0

Peguei do seu dmesg (já nas ultimas linhas).

O pior é que não acho nada na net falando sobre. Tudo que tem já foi postado aqui e testado. Osso!!!

Registrado
fatecano
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 612


Ubuntu user # 27648


Ver Perfil
« Responder #33 em: 22 de Janeiro de 2011, 00:01 »

Por ser Android, pode ser que o pessoal lá tenha alguma idéia.

http://groups.google.com/group/androidbrasil

Ou então leva para a autorizada.
Fazer o que, né?  Indeciso

Registrado
CelsoJunior
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #34 em: 23 de Janeiro de 2011, 14:58 »

Tentem desligar o celular e conectar o cabo nele e no PC.
Ai ele vai ligar automaticamente.
Quando terminar o boot vá na barra de notificação e selecione o método de conexão do disco removível.
Aqui funcionou no ubuntu 10.10.
Registrado
anderson.g.nunes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 27


Ver Perfil
« Responder #35 em: 23 de Janeiro de 2011, 20:33 »

Pois é galera ... mais uma tentativa frustrada de transferir arquivos via cabo! Bom ... enquanto não conseguimos, instalei File Expert nele, e assim eu consigo transferir arquivos por FTP ou HTTP, ele dá as duas opções, assim não dependo nem de cabo e nem de Windows, mas dependendo de WiFi.

Agradeço a todos que estão buscando soluções.

Abraços!
Registrado
fatecano
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 612


Ubuntu user # 27648


Ver Perfil
« Responder #36 em: 23 de Janeiro de 2011, 20:54 »

Citar
Pois é galera ... mais uma tentativa frustrada de transferir arquivos via cabo! Bom ... enquanto não conseguimos, instalei File Expert nele, e assim eu consigo transferir arquivos por FTP ou HTTP, ele dá as duas opções, assim não dependo nem de cabo e nem de Windows, mas dependendo de WiFi.

Bem legal essa dica, mas eu realmente fiquei com uma dúvida...
É tão necessário assim o IE a ponto de nem um User Agent dar conta?
Infelizmente, não tenho como testar isso porque ainda não tenho Wi-Fi.
Registrado
anderson.g.nunes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 27


Ver Perfil
« Responder #37 em: 23 de Janeiro de 2011, 21:09 »

Não testei com User Agent no Firefox ... vou testar e posto aqui pra vcs!
Registrado
anderson.g.nunes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 27


Ver Perfil
« Responder #38 em: 24 de Janeiro de 2011, 09:01 »

Então ... nem User Agent deu jeito!
Registrado
anderson.g.nunes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 27


Ver Perfil
« Responder #39 em: 11 de Fevereiro de 2011, 14:17 »

Galera;

Não sumi e nem desisti de conectar o o XT300 no Ubuntu; e hoje, super feliz da vida, venho comunicar que consegui depois de quase 2 meses me lascando pra encontrar uma solução.
Graças ao bom Linus, Mark Shuttleworth e a Canonical Ltd, o Ubuntu está super normal da vida .... o "problema" era realmente com o aparelho e a solução super simples, rootear o aparelho.
Após ter o aparelho rooteado, funciona que é uma beleza!!!!
Usei Z4root para rooteá-lo, instalação super simples, basta baixar o .apk no link a seguir, trasferi-lo para o aparelho e instalar. Em seguida é só conectar o bunitinhu no Ubuntu que rola.

Segue o link:
http://www.megaupload.com/?d=YF7J6UWH

Galera ... agradeço pela ajuda de todos, fatecano que atendeu meu pedido de ajuda vi MP e Tota que perdeu algumas muitas horas tentando me ajudar.

Valeu mesmo!!

Abraços!
Registrado
fatecano
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 612


Ubuntu user # 27648


Ver Perfil
« Responder #40 em: 11 de Fevereiro de 2011, 21:54 »

Citar
Graças ao bom Linus, Mark Shuttleworth e a Canonical Ltd, o Ubuntu está super normal da vida .... o "problema" era realmente com o aparelho e a solução super simples, rootear o aparelho.

Poxa, que legal que conseguiu ai!
Imaginei várias coisas, menos que fosse questão de root.

Uma vez cheguei a pensar em fazer isso com o meu aparelho e até tentei me informar um pouco sobre esse root no Android.
Li vários textos, inclusive esse aqui => Android: o que é acesso root? É ilegal?

No fim, acabei optando por não me arriscar em perder a garantia, mas acho que vou rever isso agora.

Citar
Usei Z4root para rooteá-lo, instalação super simples, basta baixar o .apk no link a seguir, trasferi-lo para o aparelho e instalar. Em seguida é só conectar o bunitinhu no Ubuntu que rola.

Segue o link:
http://www.megaupload.com/?d=YF7J6UWH

Olha só que coincidência ...
Nessa semana eu estava lendo sobre esse mesmo programa Z4root:

Z4root – Outra opção simples para rootear seu android

Aliás, tem um cara (outro fatecano! Lingua) da equipe desse site Android Bros que escreve no Ubuntu Dicas também.
Ou seja, acaba tendo dicas para uma "integração" melhor entre o Android e o Ubuntu.
Vale a pena salvar nos favoritos!

Vou deixar mais duas opções de download aqui.

Download: Z4root
QR Code:



Abraços e valeu por ter compartilhado a solução!  Piscada


« Última modificação: 11 de Fevereiro de 2011, 21:56 por fatecano » Registrado
victorwpbastos
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 42



Ver Perfil WWW
« Responder #41 em: 17 de Fevereiro de 2011, 13:34 »

Fico feliz por saber que conseguiu uma solução. tenho um Spice também e nunca tive problemas em conectar ele no Ubuntu 10.10. Sempre consegui e meu smart não é rooteado. Agora tô atrás de uma rom do Android 2.2 pro Spice. Tá dificil encontrar.
Registrado

Apenas mais um aprendiz...
ftwister
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 4


Ver Perfil
« Responder #42 em: 17 de Fevereiro de 2011, 13:54 »

Tbm tenho um Motorola Spice Xt300

estava procurando a atualização do meu celular e encontrei o seguinte tutorial: http://www.kakoholder.com/2010/03/tutorial-atualize-seu-android-usando-o-odin/
Ainda não testei a atualização.

E para algumas dicas encontrei esse site: http://ideiasnacloud.blogspot.com/
Muito bom ele.


Registrado
fatecano
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 612


Ubuntu user # 27648


Ver Perfil
« Responder #43 em: 26 de Fevereiro de 2011, 16:52 »

Citar
Então, enveredei por uma solução que achei mais tranquila, usei o meu adaptador de microsd com usb no tal cartão de memória. E deu certo! As músicas foram reconhecidas no SPICE, assim como as fotos tbm!


Do jeito que essa "capinha" do XT300 é frágil, talvez não seja recomendável tirar esse cartão tantas vezes.


Citar
Da mesma forma fico com
receio de mexer nas configurações do
smartphone que ainda nem "li "
direito .


Tem razão, tanto que até me bate uma dúvida em relação à garantia do aparelho, caso seja feito o root.


Por enquanto, estou usando o root temporário do Z4root. Ele funciona até a próxima reinicialização do aparelho.


Uma outra questão para levar em conta na hora de retirar o cartão de memória porque o Ubuntu não abriu por USB, é que algumas pessoas o particionam para instalar apps nele.


Levando em conta a relação do Ubuntu com o Spice, a possibilidade de usar o celular como modem para o computador, poder instalar apps no cartão de memória, a fama da Motorola em não atualizar o Android dos seus aparelhos e a possibilidade de fazer isso por ROMs que a comunidade faz, acho que vou encarar esse root permanente.
Registrado
Páginas: 1 2 [3]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!