Fórum Ubuntu Linux - PT
24 de Novembro de 2014, 11:48 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atualização no plugin de busca para Firefox e Internet Explorer.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: Ouvir retorno de voz da CAM [Resolvido]  (Lida 2554 vezes)
ElMago
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 194



Ver Perfil
« em: 02 de Janeiro de 2011, 03:40 »

Pessoal, to c/ probleminha aqui em relação ao retorno de áudio.
Tentei varias config posiveis....Fui em teste, e ao clicar em "Teste" consigo ouvir, fora isso, nada..., o gravador de som mostra o resultado da gravação, mas ouvir o retorno, nada...No Cheese nada....VLC nada....
Em preferencias, ao tocar na CAM, o mini-grafico mostra que está funcionando...
Aqui um tópico similar: http://ubuntuforum-br.org/index.php?topic=65855.0

Outro aqui mostra uma resposta do alvaromendes ~~~~~> http://ubuntuforum-br.org/index.php/topic,34088.15.html  Não sei se tem haver como meu problema...
O f**** é que a ventoinha da fonte pifou de vez e agora estou na máquina reserva mais velha aqui, e esta usa XP Zangado então fica complicado, mas logo logo vou colocar Linux nesta também...
Mas vou resolver logo esse negocio e retorno logo ao Ubuntu, para testar alguma possivel sugestão de vocês, por isso abri logo o tópico.
« Última modificação: 05 de Janeiro de 2011, 03:09 por ElMago » Registrado
ElMago
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 194



Ver Perfil
« Responder #1 em: 02 de Janeiro de 2011, 03:48 »

Acho que era p/ ter postado em Hardware e Periféricos...
Já era, já postei aqui mesmo?!
Registrado
Tota
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14.187



Ver Perfil
« Responder #2 em: 02 de Janeiro de 2011, 09:25 »

Acho que era p/ ter postado em Hardware e Periféricos...
Já era, já postei aqui mesmo?!

Movido
Registrado
ElMago
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 194



Ver Perfil
« Responder #3 em: 02 de Janeiro de 2011, 16:14 »

Tota

Obrigado por mover ao lugar certo. Como eu já havia cometido este mesmo erro, e pedi aos moderas para deletar, foi consertado.. Só que eu tava sem jeito p/ pedir denovo rsrsrs

Abraço!
Registrado
ElMago
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 194



Ver Perfil
« Responder #4 em: 04 de Janeiro de 2011, 20:08 »

É, problema da fonte resolvido, e voltei p/ o PC , que é c/ Ubuntu haha.
Agora vou me dedicar a resolver este problema.

Estes links acima que passei, posso realmente fazer os procedimentos?
O Jack que encontrei no Synaptic é um rip e encode de CD por comando. Como se chama o Jack (modulo) no Synaptic ou pelo Terminal mesmo? 
Pulseaudio-module-jack não está instalado....Ele é importante p/ que?
Sei da importancia do Jack e o Pulseaudio, mas esse Pulseaudio-module-jack nao sei.
« Última modificação: 04 de Janeiro de 2011, 20:10 por ElMago » Registrado
ElMago
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 194



Ver Perfil
« Responder #5 em: 04 de Janeiro de 2011, 23:31 »

Como se chama o Jack (modulo) no Synaptic ou pelo Terminal mesmo?  

Resposta: É o Jackd
Instalei e segui por aqui > http://guiadoaudio.com/index.php?pag=displayConteudo&idConteudo=22

Entendi o Pulseaudio-module-jack por aqui> http://softwarelivre.org/rcarvalho/blog/configurando-pulseaudio-com-jack-no-ubuntu-10.04


Instalei ele e instalei o Jackd e segui os passos deste ultimo site e nada.....
Ao dar Start, o Jack Control dá um erro maluco de que não consegue  se conectar ao servidor....

[Edição] Tentei com o servidor Pulseaudio e com o Alsa e nada...acho que é isso.
« Última modificação: 05 de Janeiro de 2011, 00:38 por ElMago » Registrado
ElMago
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 194



Ver Perfil
« Responder #6 em: 05 de Janeiro de 2011, 01:32 »

Consegui funcionar o Jack ..
Mas nao adiandou.
Creio que só p/ progs que funfem como Jack. Futuramente terei uma máquina profissa, e terei também o Ubuntu Studio, já que também sou músico.
Mas, por enquanto quero coisas simples de áudio funcionando no Ubuntu normal. Larguei o Jack, mas achei excelente.
Não sei mais o que fazer...
« Última modificação: 05 de Janeiro de 2011, 01:34 por ElMago » Registrado
ElMago
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 194



Ver Perfil
« Responder #7 em: 05 de Janeiro de 2011, 03:07 »

Resolvido!

Já tinha desinstalado o Jack, e quase desistido.....
Já que não tinha nada haver com o Jack....Fui então para o Audacity.
No Audacity, depois de mexer muito, embora eu tenha deixado as configurações como estavam, resolvi ir na guia Controle. O Audacity também estava sem retorno.
Na guia Controle habilitei as opções; Reprodução simultânea via software (lig/desl) e Gravação ativada por som (lig/desl). Aí comecei a ouvir o retorno de áudio da CAM, ou seja, ouvindo o que tocava ou falava na CAM em meio à gravação do Audacity.
Do nada, o programa travou e forcei a saída.
O retorno continuou a funcionar....
Abri o Audacity, e as duas opções que eu havia habilitado, já não estavam mais habilitadas, mas o retorno ainda estava funcionando.
Reiniciei o computador duas vezes pra ver se era mesmo verdade, o retorno continuou à funcionar.
Resultado, aquelas opções continuam desabilitadas, ou seja, nem precisei habilita-las novamente.
O retorno aqui agora funciona.
Foi questão de conflito com estas funções do Audacity, e, me lembro que no Windows, o programa influenciava no volume de áudio do SO, tendo que baixar pelo controle do Audacity p/ não ficar muito alto. Aqui no Ubuntu se não me engano ele também influencia no controle de volume, vou ver isso depois.

Então é isso aí, espero que isso possa ajudar à quem precisa.
Abraços!
Tiago
 
Registrado
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!