Autor Tópico: acho q eh um bug ..  (Lida 2595 vezes)

_rAv_

  • Visitante
acho q eh um bug ..
« Online: 23 de Junho de 2006, 14:49 »
ontem eu instalei aki o ubuntu 5.10 server  (ainda nao instalei nenhum dos modos graficos)
ai mexi um pouco no console.. configurei umas coisas, atualizei outras .. na hora de desligar desliguei normalmente pelo: $ sudo shutdown now

ai q aconteceu o problema .. ele comecou a desligar normalmente .. mas do nda parou e voltou logado como root (sendo q nem conta root criada eu tenho)

testei alguns comandos e realmente tinha os provs de root e tal ..

sera q alguem podia testar isso dps ?!?! se for mesmo um bug eh bem grave ..

Offline KurtKraut

  • Usuário Ubuntu
  • *
  • Mensagens: 307
    • Ver perfil
    • http://planeta.ubuntubrasil.org/author/5
Reproduzir
« Resposta #1 Online: 23 de Junho de 2006, 19:31 »
Aloha,


Você consegue reproduzir esse episódio ? Fazer ele acontecer denovo ? E você checou se tinha de fato poderes de root, tentando alterar arquivos de configuração como o xorg.conf por exemplo ?

_rAv_

  • Visitante
acho q eh um bug ..
« Resposta #2 Online: 23 de Junho de 2006, 20:22 »
sim testei os privilegios de root ..
editei o sources.list e funcionou ..

ainda nao tentei reproduzir .. assim q der eu tento e post se consegui ..

abraço !!

_rAv_

  • Visitante
acho q eh um bug ..
« Resposta #3 Online: 24 de Junho de 2006, 11:17 »
soh constar ..
reproduzi denovo o problema aqui ..

e novamente estava logado como root .. e com privs de root ..

Offline gaijin

  • Usuário Ubuntu
  • *
  • Mensagens: 182
  • Katsujinken
    • Ver perfil
acho q eh um bug ..
« Resposta #4 Online: 24 de Junho de 2006, 11:44 »
Acho melhor você reportar esse bug, ele é bem grave se for isso mesmo que você está falando.
"Conhece-te a ti mesmo." Oráculo de Delfos

Como proceder quando tenho uma dúvida? (7 passos) http://ubuntuforum-pt.org/index.php?topic=8212.0