Fórum Ubuntu Linux - PT
23 de Dezembro de 2014, 00:59 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Sejam todos bem-vindos e fiquem atentos às regras de utilização do fórum e política de privacidade.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: HD externo não copia arquivos (resolvido)  (Lida 4895 vezes)
ggui
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 287



Ver Perfil
« em: 15 de Outubro de 2010, 19:15 »

Olá!
Meu HD externo não copia arquivos. Não sei se foi quando mudei para o 10.10, mas testei no pc da minha irmã que é 9.10 e também não copiou. Aparece a seguinte mensagem:

Citar
Erro ao copiar "Bethoven - 9th Symphony.mp3".

Houve um erro ao copiar o arquivo para /media/Guilherme.
Detalhes: Erro ao abrir arquivo "/media/Guilherme/Bethoven - 9th Symphony.mp3": Sistema de arquivos somente para leitura

Uns dias atrás estava funcionando. Ele passa os arquivos para o pc, mas do pc para ele, aparece essa mensagem. É possível navegar pelos arquivos e abri-los.

lsusb:
guilherme@guilherme-L41II8:~$ lsusb
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 002: ID 062a:0001 Creative Labs Notebook Optical Mouse
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 14cd:6116 Super Top
Bus 001 Device 002: ID 0db0:6877 Micro Star International RT2573
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Obrigado.
« Última modificação: 16 de Outubro de 2010, 10:57 por ggui » Registrado

tempestuosidade.blogspot.com
resliterafilmes.blogspot.com
Tota
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14.227



Ver Perfil
« Responder #1 em: 15 de Outubro de 2010, 19:17 »

Citar
Sistema de arquivos somente para leitura


Tente montar como root ( usando o sudo ) e veja se lê e escreve.

Possivelmente seja apenas um problema de permissões.

[]'s
Registrado
ggui
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 287



Ver Perfil
« Responder #2 em: 15 de Outubro de 2010, 19:44 »

E como faço para montar usando sudo? Não sei fazer isso num hd externo.
Qualquer arquivo que eu tente copiar para o hd externo acontece isso, para o pendrive posso copiar tranquilamente.

Obrigado.
Registrado

tempestuosidade.blogspot.com
resliterafilmes.blogspot.com
livre1
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 650


Ver Perfil
« Responder #3 em: 16 de Outubro de 2010, 00:17 »

Tenta a hora que abrir o terminal digitar: sudo su


Digite sua senha caso peça.



Verifique o nome do dispositivo para mountar use: mount


Para desmontar: umount


Quando montar como root pode ainda navegar pelo dispositivo com o nautilus com o comando: nautilus
Registrado
ggui
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 287



Ver Perfil
« Responder #4 em: 16 de Outubro de 2010, 09:55 »

Deu no mesmo.
Digitei sudo su, coloquei a senha e em seguida, mount. Continuou sem copiar, também não dá para apagar nenhum arquivo.
Não mexi em nenhuma configuração do hd externo, achei que poderia ser alguma coisa nas "permissões" e comparei com o pendrive, ambos estão iguais. Com o pendrive, posso copiar arquivos para ele, deletar, agora com o hd externo só posso passar para o note, do note para para o hd não dá.

Ninguém teve problema no 10.10 com hd externo?
Registrado

tempestuosidade.blogspot.com
resliterafilmes.blogspot.com
ggui
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 287



Ver Perfil
« Responder #5 em: 16 de Outubro de 2010, 10:25 »

Acabei de testar o hd do meu pai que é o mesmo modelo que o meu e funcionou direitinho. Será que é problema do meu hd? Se eu formatá-lo, será que o problema some?
Registrado

tempestuosidade.blogspot.com
resliterafilmes.blogspot.com
ggui
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 287



Ver Perfil
« Responder #6 em: 16 de Outubro de 2010, 10:58 »

Formatei o HD e voltou a funcionar normalmente. Obrigado pela ajuda!
Registrado

tempestuosidade.blogspot.com
resliterafilmes.blogspot.com
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!