Fórum Ubuntu Linux - PT
17 de Abril de 2014, 15:44 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: Instalacao SONY VAIO - com Windows 7 - Nao da boot pelo CD  (Lida 14347 vezes)
carlosrodrigo
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 2


Ver Perfil
« em: 15 de Outubro de 2010, 09:55 »

Pessoal, bom dia!

Estou tentando a dois dias instalar o Ubuntu 10.10 no meu latop novo com Windows 7, mas mesmo indo para a configuracao da BIOS e setando para dar boot pelo CD nao acontece o tão esperado boot.

Ja fiz de tudo que li na net, ja resetei para a configuracao de fabrica, ja resei, dei 3 pulinhos e duas cambalhotas, mas ta dificil.

O meu laptop é um sony vaio VGN-NW240F, alguem pode me ajudar?
Registrado
zeroday
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1.081



Ver Perfil
« Responder #1 em: 15 de Outubro de 2010, 10:50 »

Olá amigo ,

Vc testou o md5 da sua .iso para ver se não está danificada?

Até mais
Registrado

"Lutar sempre , vencer na medida do possível , desistir jamais."
carlosrodrigo
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 2


Ver Perfil
« Responder #2 em: 15 de Outubro de 2010, 11:09 »

Ja sim.

Olá amigo ,

Vc testou o md5 da sua .iso para ver se não está danificada?

Até mais
Registrado
zeroday
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1.081



Ver Perfil
« Responder #3 em: 15 de Outubro de 2010, 11:18 »

Se a integridade da iso está perfeita e vc está setando na BIOS para dar boot pelo CD era teoricamente para dar certo.

Sinceramente não sei o que pode estar dando errado.

Até mais
Registrado

"Lutar sempre , vencer na medida do possível , desistir jamais."
libonati
Visitante
« Responder #4 em: 15 de Outubro de 2010, 11:27 »

Olá zeroday, carlosrodrigo.
Não entendi como está acontecendo o problema. carlosrodrigo, Poderia ser mais especifico ? para tentar ajudar e ver onde está o problema (se na bios ou cd).
Registrado
jmarcos16
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 86


Ubuntu 11.10 under GNOME 3


Ver Perfil
« Responder #5 em: 15 de Outubro de 2010, 11:38 »

Pessoal, bom dia!

Estou tentando a dois dias instalar o Ubuntu 10.10 no meu latop novo com Windows 7, mas mesmo indo para a configuracao da BIOS e setando para dar boot pelo CD nao acontece o tão esperado boot.

Ja fiz de tudo que li na net, ja resetei para a configuracao de fabrica, ja resei, dei 3 pulinhos e duas cambalhotas, mas ta dificil.

O meu laptop é um sony vaio VGN-NW240F, alguem pode me ajudar?
Salve ubunteiros!!!!
carlosrodrigo, o q vc acha de instalação por pendrive?
se vc dispor de outro pc, usa o aplicativo que vem no proprio ubuntu e tenta uma instalação pelo pendrive, caso não tenha outro pc, vc pode utilizar uma ferramenta chamada unetbootin, com esse programinha vc pode "instalar" sua iso em um pendrive e bootar por ele, caso seja aplicável vc vai instalar seu ubuntu sem problemas.
Registrado

Liberte-se!!!
jpzm56
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 255


Templário Tux


Ver Perfil
« Responder #6 em: 15 de Outubro de 2010, 17:01 »

Carlosrodrigo


Tente esse tutorial:
http://ubuntuforum-br.org/index.php/topic,66348.0.html

O seu problema parece ser o mesmo de quem tem sony vaio com i3.
Registrado
rockstorm
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 2


Ver Perfil
« Responder #7 em: 22 de Outubro de 2010, 10:16 »

Bom dia Carlosrodrigo.

Eu tenho um SONY VAIO igual ao seu e até o mesmo modelo.
Eu instalei normalmente o ubuntu 10.10 e não tive problemas. Até estou achando mais rapido do que o 10.04.
Ele butou normalmente.

Creio que o problema esteja na geração do CD de instalação via .ISO. Tente queimar uma outra midia mas usando outro software para a criação do CD com suporte a ISO.

« Última modificação: 22 de Outubro de 2010, 10:19 por rockstorm » Registrado
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!