Fórum Ubuntu Linux - PT
23 de Outubro de 2014, 03:09 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Sejam todos bem-vindos e fiquem atentos às regras de utilização do fórum e política de privacidade.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: Erro de Autenticação de Usuário [Resolvido]  (Lida 6201 vezes)
richard.viana
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 2


Ver Perfil
« em: 13 de Maio de 2010, 08:45 »

 Senhores estou precisando mudar o O.S. de todas as máquinas com Windows XP
para o Ubuntu 9.10 ou 10.04 todavia, tenho uma rede onde as máquinas se conectam via cabo
e outras que se conectam exclusivamente via Wireless.
 
 1. Estou utilizando o likewise para adicionar os hosts Ubuntu ao AD do Win 2k3 R2;
 2. As máquinas que se conectam à rede via cabo realizam a autenticação do usuário normalmente;
 3. O problema propriamente dito são com os hosts que utilizam Wireless para acessar a rede.

 Os hosts com Ubuntu que utilizam Wireless não conseguem se autenticar com o servidor uma vez
que, elas SÓ conectam (adquirem IP) após iniciar a sessão como Administrador.

 Para autenticar o usuário no domínio é necessário que a placa Wireless faça a autenticação(WPA2) com o
Access Point (AP) para adquirir IP.
 O usuário de rede (wifi) não consegue logar uma vez que, o Gnome só autentica a placa wireless, depois de ter sua
sessão iniciada.
 
 Enfim:
  1. Em modo 'terminal' os usuários conseguem logar sem nenhum problema;  Sorridente
  2. O Gnome não estabelece a conexão wireless até que a sua sessão seja iniciada;  Triste
  3. O usuário do domínio nunca conseguirá logar nesta situação.

 "...o ovo ou a Galinha?"

 Alguém tem algum bizu de como fazer o Gnome realizar a autenticação (WPA2) com o AP
antes de ter sua sessão iniciada?

 Agradeço desde já a atenção dos Senhores.
 Forte Abraço!
« Última modificação: 15 de Maio de 2010, 07:04 por richard.viana » Registrado
navegantesdailusao
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 663



Ver Perfil
« Responder #1 em: 13 de Maio de 2010, 11:30 »

Bom dia,

Provalvemente contenha erro nas configurações...

Me diz uma coisa... como estao os ips ? vc colocou direto ou dhcp?

ele Identifica mas não autentica?


abs



Registrado

J.E.S.U.S. - Juntos Estaremos Sendo Um Só.
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.380


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #2 em: 13 de Maio de 2010, 12:44 »

Senhores estou precisando mudar o O.S. de todas as máquinas com Windows XP
para o Ubuntu 9.10 ou 10.04 todavia, tenho uma rede onde as máquinas se conectam via cabo
e outras que se conectam exclusivamente via Wireless.
 
 1. Estou utilizando o likewise para adicionar os hosts Ubuntu ao AD do Win 2k3 R2;
 2. As máquinas que se conectam à rede via cabo realizam a autenticação do usuário normalmente;
 3. O problema propriamente dito são com os hosts que utilizam Wireless para acessar a rede.

 Os hosts com Ubuntu que utilizam Wireless não conseguem se autenticar com o servidor uma vez
que, elas SÓ conectam (adquirem IP) após iniciar a sessão como Administrador.

 Para autenticar o usuário no domínio é necessário que a placa Wireless faça a autenticação(WPA2) com o
Access Point (AP) para adquirir IP.
 O usuário de rede (wifi) não consegue logar uma vez que, o Gnome só autentica a placa wireless, depois de ter sua
sessão iniciada.
 
 Enfim:
  1. Em modo 'terminal' os usuários conseguem logar sem nenhum problema;  Sorridente
  2. O Gnome não estabelece a conexão wireless até que a sua sessão seja iniciada;  Triste
  3. O usuário do domínio nunca conseguirá logar nesta situação.

 "...o ovo ou a Galinha?"

 Alguém tem algum bizu de como fazer o Gnome realizar a autenticação (WPA2) com o AP
antes de ter sua sessão iniciada?

 Agradeço desde já a atenção dos Senhores.
 Forte Abraço!

Configure um usuário local na máquina (com direito de administração). Crie a conexão wireless com o NetworkManager, mas marque as opções "Conexão do sistema" e "Conectar automaticamente". Isso vai fazer com que a conexão seja iniciada automaticamente, sem necessidade do usuário abrir uma sessão.
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
richard.viana
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 2


Ver Perfil
« Responder #3 em: 15 de Maio de 2010, 07:15 »

Senhores estou precisando mudar o O.S. de todas as máquinas com Windows XP
para o Ubuntu 9.10 ou 10.04 todavia, tenho uma rede onde as máquinas se conectam via cabo
e outras que se conectam exclusivamente via Wireless.
 
 1. Estou utilizando o likewise para adicionar os hosts Ubuntu ao AD do Win 2k3 R2;
 2. As máquinas que se conectam à rede via cabo realizam a autenticação do usuário normalmente;
 3. O problema propriamente dito são com os hosts que utilizam Wireless para acessar a rede.

 Os hosts com Ubuntu que utilizam Wireless não conseguem se autenticar com o servidor uma vez
que, elas SÓ conectam (adquirem IP) após iniciar a sessão como Administrador.

 Para autenticar o usuário no domínio é necessário que a placa Wireless faça a autenticação(WPA2) com o
Access Point (AP) para adquirir IP.
 O usuário de rede (wifi) não consegue logar uma vez que, o Gnome só autentica a placa wireless, depois de ter sua
sessão iniciada.
 
 Enfim:
  1. Em modo 'terminal' os usuários conseguem logar sem nenhum problema;  Sorridente
  2. O Gnome não estabelece a conexão wireless até que a sua sessão seja iniciada;  Triste
  3. O usuário do domínio nunca conseguirá logar nesta situação.

 "...o ovo ou a Galinha?"

 Alguém tem algum bizu de como fazer o Gnome realizar a autenticação (WPA2) com o AP
antes de ter sua sessão iniciada?

 Agradeço desde já a atenção dos Senhores.
 Forte Abraço!

Configure um usuário local na máquina (com direito de administração). Crie a conexão wireless com o NetworkManager, mas marque as opções "Conexão do sistema" e "Conectar automaticamente". Isso vai fazer com que a conexão seja iniciada automaticamente, sem necessidade do usuário abrir uma sessão.

 Muito obrigado!  O que você me explicou ajudou muito!
 Ao acessar este menu que você me indicou, percebi que no rodapé existe um "check-box" escrito:
 "Disponível para todos os usuários". Todos os usuários agora logam normalmente sem qualquer problema de conectividade wireless

 Para aqueles que gostariam de saber sobre os detalhes, realizei o seguinte procedimento (agora simples):
 
 1. Loguei como administrador local do host;
 2. Acessei o NetworkManager com o botão esquerdo do Mouse em cima do símbolo wireless próximo do relógio;
 3. "Editar Conexões";
 4. "Sem fio";
 5. Duplo clique na conexão configurada;
 6. Marcar o check-box "Disponível para todos os usuários";
 7. "Aplicar"

 Após este procedimento todos os meus usuários logam no domínio, o único problema é fazer alguns entender
que agora necessitam logar da seguinte maneira: "domínio\login_do_usuário".

 Valeu mesmo, Forte Abraço!
« Última modificação: 15 de Maio de 2010, 07:18 por richard.viana » Registrado
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!