Fórum Ubuntu Linux - PT
17 de Abril de 2014, 15:44 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Informações da última versão: Ubuntu Linux 13.10 - Saucy Salamander
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1] 2   Ir para o fundo
  Imprimir  
Autor Tópico: PHN 15008 - Cooler não liga, notebook super-aquece e desliga  (Lida 35094 vezes)
Pimptech
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« em: 15 de Abril de 2010, 03:41 »

Bom galera, como eu disse no tópico, eu incializo o ubuntu, porém o cooler não liga e então a CPU super-aquece e ele automaticamente desliga.
Não sei mais oque eu posso fazer.. estou baixando o fedora para ver se é somente no ubuntu... se alguem puder me ajudar.
Grande abraço!
Registrado
ivolavor
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #1 em: 20 de Abril de 2010, 14:28 »

também Estou passando pela mesma situação. Tentei instalar o Ubuntu 9.10 64 Bits no meu PHN15008.
 Até consegui instalar com um ventilador ligado em cima do Notebook. Mas quando rodo o sistema operacional...ele super aquece. Estou baixando aqui a versão Beta 2 do Lucid Lynx  e ver se funciona normalmente.
Ja vi em alguns topicos nos forums da vida um comando para ser escrito num arquivo de inicialização, mas eu nao tentei fazer.
Seguem os links:
http://ubuntuforum-pt.org/index.php?topic=64303.0
http://forum.clubedohardware.com.br/review-notebook-philco/777428/10

No mais proponho a nós mantermos contato para alguma novidade a respeito.
Registrado
insano
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 31


Ver Perfil
« Responder #2 em: 12 de Maio de 2010, 11:11 »

Ola amigos. tbm possuo o Philco PHN15008 e consegui resolver desta maneira:

Pra quem usa linux, no meu caso o ubuntu 9.10, e quer instala-lo no Philco deixo a dica:

1º instale-o normalmente.
2º depois abra o terminal e digite "sudo nano /boot/grub/grub.cfg" sem aspas.
3º procure pela linha "inux /boot/vmlinuz-2.6.31-20-generic-pae root=UUID=3149ee5d-fdec-4d1b-acc5-661403d32cfb ro quiet splash" ou algo parecido e depois adicione no final acpi.power_nocheck=1.
4º Verifique-se que esta tudo correto e aperte ctrl-o para salvar e ctrl-x para fechar.

obs:Com o uso do acpi.power_nocheck=1 no lugar de acpi=off a verificação do estado da bateria funciona perfeitamente e não há aquecimento.

Fonte http://forum.clubedohardware.com.br/showpost.php?p=4249168&postcount=137

Espero ter ajudado
[]s
Registrado

!!!! Linux Forever !!!!
Feitosa
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 122


Ver Perfil
« Responder #3 em: 08 de Agosto de 2010, 07:50 »

Ola amigos. tbm possuo o Philco PHN15008 e consegui resolver desta maneira:

Pra quem usa linux, no meu caso o ubuntu 9.10, e quer instala-lo no Philco deixo a dica:

1º instale-o normalmente.
2º depois abra o terminal e digite "sudo nano /boot/grub/grub.cfg" sem aspas.
3º procure pela linha "inux /boot/vmlinuz-2.6.31-20-generic-pae root=UUID=3149ee5d-fdec-4d1b-acc5-661403d32cfb ro quiet splash" ou algo parecido e depois adicione no final acpi.power_nocheck=1.
4º Verifique-se que esta tudo correto e aperte ctrl-o para salvar e ctrl-x para fechar.

obs:Com o uso do acpi.power_nocheck=1 no lugar de acpi=off a verificação do estado da bateria funciona perfeitamente e não há aquecimento.

Fonte http://forum.clubedohardware.com.br/showpost.php?p=4249168&postcount=137

Espero ter ajudado
[]s

Pessoal, estou usando o notebook de um amigo e fiz o procedimento mas não notei muita diferença não... Quando coloco a mão na saída de ar do cooler quase não sinto sair ar, diferente de quando inicio no windows e sai uma "ventania"...

Precisa dar um espaço (" ") entre o "quiet splash" e o "acpi.power_nocheck=1", ou boto tudo emendado mesmo?

Abraço!
Registrado
libonati
Visitante
« Responder #4 em: 08 de Agosto de 2010, 08:25 »

Não existe casos de um Sistema Operacional desativar uma ventoinha, vai contra a lógica. Seu problema é mecânico.
Registrado
Tota
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 13.389



Ver Perfil
« Responder #5 em: 08 de Agosto de 2010, 11:46 »

Citar
Precisa dar um espaço (" ") entre o "quiet splash" e o "acpi.power_nocheck=1", ou boto tudo emendado mesmo?

Sim precisa ter um espaço em branco.

[]'s
Registrado
ls.bastos
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 11


Ver Perfil WWW
« Responder #6 em: 09 de Agosto de 2010, 08:37 »

Ola amigos. tbm possuo o Philco PHN15008 e consegui resolver desta maneira:

Pra quem usa linux, no meu caso o ubuntu 9.10, e quer instala-lo no Philco deixo a dica:

1º instale-o normalmente.
2º depois abra o terminal e digite "sudo nano /boot/grub/grub.cfg" sem aspas.
3º procure pela linha "inux /boot/vmlinuz-2.6.31-20-generic-pae root=UUID=3149ee5d-fdec-4d1b-acc5-661403d32cfb ro quiet splash" ou algo parecido e depois adicione no final acpi.power_nocheck=1.
4º Verifique-se que esta tudo correto e aperte ctrl-o para salvar e ctrl-x para fechar.

obs:Com o uso do acpi.power_nocheck=1 no lugar de acpi=off a verificação do estado da bateria funciona perfeitamente e não há aquecimento.

Fonte http://forum.clubedohardware.com.br/showpost.php?p=4249168&postcount=137

Espero ter ajudado
[]s
]

Funcionou ok no Philco PHN 15006!
Registrado
BadHabit403
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #7 em: 12 de Agosto de 2010, 22:03 »

Não existe casos de um Sistema Operacional desativar uma ventoinha, vai contra a lógica. Seu problema é mecânico.

Engraçado, adicionei o comando que o colega indicou no grub.cfg e o cooler agora funciona normalmente como em qualquer outro S.O. e/ou versões do próprio Ubuntu.
Já que há certeza que o problema não é mecânico e o comando indicado resolveu o problema, gostaria que o libonati que afirmou
com veemência ser um problema mecânico explicasse (ou tentasse explicar) a razão entre o problema inicial e o comando adicionado no arquivo de configuração. Alguma idéia do porquê de o comando funcionar pra um problema que deveria ser físico?
Bug à vista?

Muito grato pela ajuda na solução do problema, Insano.

Obs: estou usando o Ubuntu 10.04 num Acer 5720-6738.
« Última modificação: 12 de Agosto de 2010, 22:06 por BadHabit403 » Registrado
libonati
Visitante
« Responder #8 em: 13 de Agosto de 2010, 12:24 »

Ok amigo. Antes de mais nada obrigado pelo direito de resposta. Para ser sincero, não sei até onde vai a realidade e ficção neste tópico. Falo por minhas experiências e garanto que não precisei fazer nenhum artifício nos arquivos de configuração do ubuntu para manter o cooler funcionando. Não perdi minha fé e mantenho minha convicção como "ubunteiro" que o ubuntu não precisa disso. Aqui internet, som, cooler, tudo funciona de primeira. É provável que meus antecessores tenham me ensinado que "o que começa errado termina errado" e talvez por ser apurado nessa observação, as coisas tenham dado certo para mim. Trabalho em cima da lógica e mantenho minhas palavras nas postagens anteriores.  No fim, seu problema não foi o ubuntu mas, sim um notbook problemático, se tudo neste tópico foi realidade. Ao mesmo tempo fico feliz por seu problema estar resolvido. Piscada
« Última modificação: 13 de Agosto de 2010, 12:30 por libonati » Registrado
Feitosa
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 122


Ver Perfil
« Responder #9 em: 21 de Agosto de 2010, 11:30 »

Não existe casos de um Sistema Operacional desativar uma ventoinha, vai contra a lógica. Seu problema é mecânico.

Ok amigo. Antes de mais nada obrigado pelo direito de resposta. Para ser sincero, não sei até onde vai a realidade e ficção neste tópico.

O tópico nem é meu, mas, como o aproveitei pra tirar a mesma dúvida e você parece duvidar do que está sendo dito, então vamos lá. Meu velho, com todo respeito, se você fala por suas experiências, ótimo! Bom pra você! Acontece que eu estava fazendo a mesma coisa, e o problema realmente existe, se você duvida, compre um Philco PHN 15008. Alias, nem precisa comprar, se você observar as respostas de outros user aqui nesse mesmo tópico, você verá que ele existe e tem solução.

 No fim, seu problema não foi o ubuntu mas, sim um notbook problemático, se tudo neste tópico foi realidade.

Nesse particular, você está certo. O problema é do notebook, dando uma rápida googlada encontrei várias referências a ele, vou trazer algumas, até porque outras pessoas que venham a ter o problema e cheguem aqui no fórum podem usar como referência:

Aqui o user menciona que o mesmo problema acontece no windows: http://ubuntuforum-br.org/index.php?topic=70008.0
http://ubuntuforum-pt.org/index.php?topic=70590.0

No review doo notebook há a mesma menção:
Citar
As telas pretas são problemas causados pelo aquecimento da placa de vídeo, sendo culpa do mal gerenciamento do cooler ocasionado pelo Windows, sendo que se o Cooler funcionasse a 100% com certeza não ocorreria este problema de tela preta. Não se preocupe que os notebooks não são sorteados e este problema de Tela Preta não é de fábrica e sim do mal gerenciamento do Cooler ocasionado pelo Windows.
Lá tem até link prum tutotrial no youtube que ensina a resolver o problema.
Fonte: http://forum.clubedohardware.com.br/notebook-philco-phn/777458

Aqui o user menciona que teve esse problema com outras distros: http://www.biglinux.com.br/forum/viewtopic.php?f=37&t=8571&view=next

Aqui há algo sobre o problema envolver ACPI: http://ubuntuforum-br.org/index.php?topic=65262.0

Citar
Cara, eu tenho um Philco PHN 15008... veio com o Mandriva e coloquei o windows 7. Mas pelo que eu vi, ao menos nesse philco que eu tenho é impossível instalar o ubuntu.

Isso pq no ubuntu acontece um bug bizarro com esse note: o cooler do processador não funciona.
Fonte: http://forum.outerspace.terra.com.br/showthread.php?t=289946

Em suma, também sou um entusiasta do Ubuntu, também ma chateio quando alguém fala mal do Ubuntu, mas ninguém está inventando nada. O problema existe, é no notebook e tem solução através do Sistema Operacional.
Registrado
libonati
Visitante
« Responder #10 em: 21 de Agosto de 2010, 13:36 »

Citar
se você duvida, compre um Philco PHN 15008.
Sai pra lá. Nunca quero passar esta experiência Sem Graça
Registrado
Blufter
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #11 em: 23 de Outubro de 2010, 14:37 »

Não existe casos de um Sistema Operacional desativar uma ventoinha, vai contra a lógica. Seu problema é mecânico.

Engraçado, adicionei o comando que o colega indicou no grub.cfg e o cooler agora funciona normalmente como em qualquer outro S.O. e/ou versões do próprio Ubuntu.
Já que há certeza que o problema não é mecânico e o comando indicado resolveu o problema, gostaria que o libonati que afirmou
com veemência ser um problema mecânico explicasse (ou tentasse explicar) a razão entre o problema inicial e o comando adicionado no arquivo de configuração. Alguma idéia do porquê de o comando funcionar pra um problema que deveria ser físico?
Bug à vista?

Muito grato pela ajuda na solução do problema, Insano.

Obs: estou usando o Ubuntu 10.04 num Acer 5720-6738.

Amigo, vc que conseguiu colocar o cooler pra girar no Acer (ou qualquer outra pessoa que entenda do assunto), poderia me ajudar?
Li o tópico, fui lá no grub.cfg, modifiquei e tudo mais.
Reiniciei e o cooler começou a girar, ótimo.
Mas aí, quando desligo depois q ele tá girando, na próxima vez que ligo ele não gira o cooler, e o comando continua lá pois já abri e verifiquei.
Estou usando a versão 10.04 (lucid) do ubuntu, Kernel linux 2.6.32-25-generic.
Se eu der um sudo update-grub ele vai retirar o comando "acpi.power_nocheck=1" de lá, aí depois q eu colocar novamente e salvar, no que eu reiniciar o cooler vai girar de novo, mas quando desligar, volta a nao girar.
Entendem? O ruim é ter que fazer isso toda vez que ligar o notebook.
Alguma dica pra eu solucionar meu problema permanentemente?
Meu notebook é um Acer Aspire 5315-(nao sei o resto). Mas o que importa é que é 5315 Series.

Agradeço qualquer ajuda.
Registrado
edinaldo.gomes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 4


Ver Perfil
« Responder #12 em: 03 de Novembro de 2010, 15:09 »

Pessoal não consigo achar a linha especificada, tentei:
sudo gedit /boot/grub/grub.cfg
e
sudo nano /boot/grub/grub.cfg
mas não acho a linha...
O meu é o Ubuntu 10.04
Registrado
rubson
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3



Ver Perfil
« Responder #13 em: 05 de Novembro de 2010, 02:12 »

Falta um "L" no início da linha. Não há dificuldades para encontrar essa linha. Procure identificar a linha também pelo final. E não ponha as aspas, elas não são necessárias, observe que na referida linha também não há aspas.

PS - Depois que você atualizar o Kernel do Ubuntu (naquelas atualizações de rotina sugeridas pelo próprio sistema) talvez seja necessário efetuar o procedimento novamente. Observe o funcionamento do cooler.
Registrado
edinaldo.gomes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 4


Ver Perfil
« Responder #14 em: 07 de Novembro de 2010, 19:50 »

Nao tem a linha, olha meu grub ai...
Código:
#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by /usr/sbin/grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
  load_env
fi
set default="0"
if [ ${prev_saved_entry} ]; then
  set saved_entry=${prev_saved_entry}
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z ${boot_once} ]; then
    saved_entry=${chosen}
    save_env saved_entry
  fi
}

function recordfail {
  set recordfail=1
  if [ -n ${have_grubenv} ]; then if [ -z ${boot_once} ]; then save_env recordfail; fi; fi
}
insmod ext2
set root='(hd0,6)'
search --no-floppy --fs-uuid --set 39c6c328-518f-469d-892f-db0a2bc28e98
if loadfont /usr/share/grub/unicode.pf2 ; then
  set gfxmode=640x480
  insmod gfxterm
  insmod vbe
  if terminal_output gfxterm ; then true ; else
    # For backward compatibility with versions of terminal.mod that don't
    # understand terminal_output
    terminal gfxterm
  fi
fi
insmod ext2
set root='(hd0,6)'
search --no-floppy --fs-uuid --set 39c6c328-518f-469d-892f-db0a2bc28e98
set locale_dir=($root)/boot/grub/locale
set lang=pt
insmod gettext
if [ ${recordfail} = 1 ]; then
  set timeout=-1
else
  set timeout=10
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
menuentry 'Ubuntu, com Linux 2.6.32-24-generic' --class ubuntu --class gnu-linux --class gnu --class os {
recordfail
insmod ext2
set root='(hd0,6)'
search --no-floppy --fs-uuid --set 39c6c328-518f-469d-892f-db0a2bc28e98
linux /boot/vmlinuz-2.6.32-24-generic root=UUID=39c6c328-518f-469d-892f-db0a2bc28e98 ro   i8042.nomux=1
initrd /boot/initrd.img-2.6.32-24-generic
}
menuentry 'Ubuntu, com Linux 2.6.32-24-generic (modo de recuperação)' --class ubuntu --class gnu-linux --class gnu --class os {
recordfail
insmod ext2
set root='(hd0,6)'
search --no-floppy --fs-uuid --set 39c6c328-518f-469d-892f-db0a2bc28e98
echo 'Carregando Linux 2.6.32-24-generic ...'
linux /boot/vmlinuz-2.6.32-24-generic root=UUID=39c6c328-518f-469d-892f-db0a2bc28e98 ro single
echo 'Carregando ramdisk inicial ...'
initrd /boot/initrd.img-2.6.32-24-generic
}
### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry "Memory test (memtest86+)" {
insmod ext2
set root='(hd0,6)'
search --no-floppy --fs-uuid --set 39c6c328-518f-469d-892f-db0a2bc28e98
linux16 /boot/memtest86+.bin
}
menuentry "Memory test (memtest86+, serial console 115200)" {
insmod ext2
set root='(hd0,6)'
search --no-floppy --fs-uuid --set 39c6c328-518f-469d-892f-db0a2bc28e98
linux16 /boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
menuentry "Windows 7 (loader) (on /dev/sda1)" {
insmod ntfs
set root='(hd0,1)'
search --no-floppy --fs-uuid --set d4a02855a0283ffa
chainloader +1
}
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###
Registrado
Páginas: [1] 2   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!