Autor Tópico: Duvida do licenciamento das traduções do launchpad  (Lida 2996 vezes)

Offline livre1

  • Usuário Ubuntu
  • *
  • Mensagens: 650
    • Ver perfil
Duvida do licenciamento das traduções do launchpad
« Online: 15 de Novembro de 2009, 14:38 »
Eu baixei um programa no launchpad, ele é licenciado sobre a licença gpl mais algo me chamou atenção "Todos os arquivos contidos no diretorio src licenciado sobre os termos da gpl, excluindo os arquivos de traduçoes, que são de direito autoral dos tradutores do launchpad"


Então isto quer dizer que a tradução dos programas do launchpad é de direito autoral, ninguem pode modificar, vender, em fim fazer o que quiser?

As traduções do ubuntu também não e licenciado sobre gpl?

Onde encontro mais informaçoes sobre a questão do licenciamento dos programas?

Offline almufadado

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Duvida do licenciamento das traduções do launchpad
« Resposta #1 Online: 05 de Dezembro de 2009, 23:19 »
Se já estás registado no lauchpad  podes consultar as condições que aceitaste em

https://help.launchpad.net/Translations/LicensingFAQ

Why not public domain like the FSF's Translation Project?

For all practical purposes, BSD license is very much like disclaiming any copyrights, similar to what Translation Project does by asking for disclaimers in writing. However, you still get to keep your copyright, which is slightly easier to manage.

Essencialmente são as lega-lengas legais americanas que visam apenas coisas do tipo:
Se alguém se atirar a um poço porque interpretou mas as palavras que tu escreveste tuas ou em tradução essa pessoa não te pode processar !

Por outro lado, assumes a entrega do teu trabalho ao grupo sem encargos para ambas as partes e concordas que este fica acessível a toda a gente, seja do projecto ubuntu ou não.
 

Se ainda não estás registado podes ainda recusar esse tipo de licença.
P5 Core 2 Duo-Asus P5KSE-Nvidia Gforce 6800GT 512DDR-4 GB DDR2 1066 Hyperx-2.2TB-SB Audigy2 com Ubuntu 9.10 /Distros/Windows XP + P4 3.2 GHZ-Asus P4LD2-Nvidia Gforce 4500-2 GB DDR800-500 GB-Ubuntu 9.10/Windows 98/2k-XP-Vista-7 + Celeron 2.6GHz-Asus P4-1GB-220GB + Portatil P M 1.5GHz- Ubuntu 9.10