Fórum Ubuntu Linux - PT
14 de Setembro de 2014, 23:01 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atualização no plugin de busca para Firefox e Internet Explorer.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1] 2 3 ... 5   Ir para o fundo
  Imprimir  
Autor Tópico: [RESOLVIDO]Ubuntu sem som nenhum em nenhum lugar[RESOLVIDO]  (Lida 39403 vezes)
henrique_pg
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 27


Ver Perfil
« em: 13 de Agosto de 2009, 14:17 »

Meu ubuntu está totalmente sem som nenhum,youtube,4shared,Reprodutor de Músicas e etc...
Eu sei que não é problema de hardware porque testei no windows,problema é no ubuntu mesmo  Indeciso
« Última modificação: 14 de Agosto de 2009, 19:44 por henrique_pg » Registrado
vinicius_aleao
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1.274



Ver Perfil
« Responder #1 em: 13 de Agosto de 2009, 14:19 »

Já foi em Sistema > Preferências > Som pra ver como estão suas configurações por lá? Tentou alterar alguma coisa?

Aliás, se você fizer uma pesquisa aqui mesmo no fórum, verá inúmeros casos de gente sem som que conseguiu resolver o problema. Então, faça uma pesquisa antes, ok?  Piscada
Registrado
henrique_pg
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 27


Ver Perfil
« Responder #2 em: 13 de Agosto de 2009, 14:31 »

EU já fuçei aqui e achei esse lugar do som que você disse, mas não sei o que fazer lá

Queria baixar os drivers de som , mas não sei como , minha placa mãe é essa:
http://www.msi.com/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=1039
Mas num tem nenhum driver pra linux Triste
Como eu vo fazer?
Registrado
vinicius_aleao
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1.274



Ver Perfil
« Responder #3 em: 13 de Agosto de 2009, 15:11 »

Primeiro você deve tentar mexer nas configurações de som. Vá lá em Sistema > Preferências > Som, escolha "autodetectar" em todas as entradas e teste (tem um botão testar ao lado). Se não der certo, troque todas as entradas para "Alsa" e teste novamente. Faça isso com todas as opções fornecidas. Se nada disso der certo, poste aqui e a gente vê outra coisa.
Registrado
henrique_pg
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 27


Ver Perfil
« Responder #4 em: 13 de Agosto de 2009, 15:21 »

Testei todas as opções em todas as caixinhas e nenhuma deu certo  Chorar
Registrado
mpmoraes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 516

Rio de Janeiro - RJ


Ver Perfil
« Responder #5 em: 13 de Agosto de 2009, 15:35 »

Testei todas as opções em todas as caixinhas e nenhuma deu certo  Chorar

Meu amigo, já tive esse problema e resolvi da seguinte maneira:

No lado direito da tela, parte superior, tem um ícone que é um "alto falante", clique sobre ele e escolha a opção "Centro de Volume".
Você vai ver que existem várias opções de controle de som e algumas podem estar desabilitadas.
Faça o ajuste necessário e depois poste aqui o resultado para que mais pessoas o ajudem.
Registrado

Ubuntu 12.04 - AMD64 Notebook: Compaq Q40-714br, Intel Core 2 Duo T6600 2.2GHz Memória 4GB HD 500GB DVD-RW
henrique_pg
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 27


Ver Perfil
« Responder #6 em: 13 de Agosto de 2009, 15:44 »

Aee.. valeuw pessoal ,deu certo Contente
Muítissimo obrigado mpmoraes e vinicius_aleao
Valeuw mesmo
O que acabou dando certo foi a ultima dica do moraes, memso assim agredeço a todos
« Última modificação: 14 de Agosto de 2009, 19:53 por henrique_pg » Registrado
wgdel
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #7 em: 16 de Abril de 2010, 23:30 »

Prezados, sou iniciante no linux, recentemente instalei a versão mais atual do ubuntu em uma placa igual a citada no topico e estou tendo o mesmo problema com o audio. Se algum poder me ajudar eu agradeço.
Registrado
mpmoraes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 516

Rio de Janeiro - RJ


Ver Perfil
« Responder #8 em: 17 de Abril de 2010, 06:14 »

No menu do ubuntu entre em: Aplicativos > Acessório > Terminal.
Quando abrir o terminal digite o comando:
Citar
alsamixer
Na tela que será apresentada, com o auxílio das teclas de direção, aumente o volume dos recursos.
Para sair da tela tecle <esc><esc>.
Testa seu som e posta aqui o resultado...
Registrado

Ubuntu 12.04 - AMD64 Notebook: Compaq Q40-714br, Intel Core 2 Duo T6600 2.2GHz Memória 4GB HD 500GB DVD-RW
wgdel
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #9 em: 17 de Abril de 2010, 11:54 »

Olá mpmoraes, acabei de fazer o procedimento mas não resolveu. Um detalhe interessante é que o som parece sair baixo mesmo com o volume dos caixas de som no máximo. O pior é que tou gostando dessa minha primeira experiência com o linux. Se não fosse por esse problema no som tava tudo 10.
« Última modificação: 17 de Abril de 2010, 14:03 por wgdel » Registrado
mpmoraes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 516

Rio de Janeiro - RJ


Ver Perfil
« Responder #10 em: 17 de Abril de 2010, 16:02 »

Tenta o seguinte no terminal;
Citar
gstreamer-properties
e selecione o alsa, entre as opções apresentadas.

Posta aqui o resultado...
Registrado

Ubuntu 12.04 - AMD64 Notebook: Compaq Q40-714br, Intel Core 2 Duo T6600 2.2GHz Memória 4GB HD 500GB DVD-RW
wgdel
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #11 em: 17 de Abril de 2010, 18:36 »

Fiz as alterações mas ate agora, sem resultado. Já desinstalei e instalei o ubuntu duas vezes e nada. Baixei essa versão do baixaki, será que se eu tentar baixar de um outro local e instalar novamente resolveria?
« Última modificação: 18 de Abril de 2010, 10:10 por wgdel » Registrado
mpmoraes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 516

Rio de Janeiro - RJ


Ver Perfil
« Responder #12 em: 18 de Abril de 2010, 10:49 »

Lição que aprendi foi: ubuntu - só do site oficial.
Registrado

Ubuntu 12.04 - AMD64 Notebook: Compaq Q40-714br, Intel Core 2 Duo T6600 2.2GHz Memória 4GB HD 500GB DVD-RW
penedo
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #13 em: 12 de Agosto de 2010, 15:46 »

No menu do ubuntu entre em: Aplicativos > Acessório > Terminal.
Quando abrir o terminal digite o comando:
Citar
alsamixer
Na tela que será apresentada, com o auxílio das teclas de direção, aumente o volume dos recursos.
Para sair da tela tecle <esc><esc>.
Testa seu som e posta aqui o resultado...
            ola pessoal   meu login é penedo  eu estva com o mesmo poblema  lendo  o topico  acima fis  a configuração e foi esselente  ficou bom demais  obrigado a  todos  abraços de penedo.
Registrado
williamguterres
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 4


Ver Perfil
« Responder #14 em: 16 de Agosto de 2010, 23:23 »

Fala, galera!
Estou com um problema. Após atualizar o Ubuntu 10.04, meu som sumiu.
Como faço para trazê-lo de volta?
Valeu!
Registrado
Páginas: [1] 2 3 ... 5   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!