Fórum Ubuntu Linux - PT
22 de Julho de 2014, 18:18 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: 1 2 [3] 4 5 ... 8   Ir para o fundo
  Imprimir  
Autor Tópico: problema no site do banco do brasil  (Lida 36001 vezes)
mpmoraes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 516

Rio de Janeiro - RJ


Ver Perfil
« Responder #30 em: 04 de Novembro de 2009, 08:01 »

Estou nessa situação já faz um bom tempo.
O BB não dá suporte, ainda, a alguns aplicativos 64 bits (Java, por exemplo) e por isso na hora de identificação da máquina o negócio não roda, o que impede algumas operações que não sejam as de consulta e transações superiores a R$ 150,00.
Para atenuar a situação fiz a mesma coisa que o Darcano, ou seja, instalei o Virtualbox e coloquei para rodar a versão de 32 bits, agora posso tudo no site do Banco do Brasil, após cadastramento do computador é claro!
Lembro aos colegas que uso a versão 9.10 e estão "funfanfo" numa boa, tanto na principal (micro) quanto na virtual.
Registrado

Ubuntu 12.04 - AMD64 Notebook: Compaq Q40-714br, Intel Core 2 Duo T6600 2.2GHz Memória 4GB HD 500GB DVD-RW
tomaselli
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 47


Ver Perfil
« Responder #31 em: 04 de Novembro de 2009, 11:25 »

Colegas,
primeiro uso 9.04 32 bits, e até agora nunca tive problemas no acesso ao BB. VBS, em resposta a Sua pergunta só posso dizer que essa atualização é solicitada na janela que abre depois de identificação com teclado virtual. Alguns dias atras, clicando em "atualizar" abriu-se a janela de complementos/extensão apresentando uma extensão a ser baixada e instalada; já fiz isso mas não ajudou em nada; atualmente clicando em "atualizar" não abre mais nada, nem do FF nem do BB. O atendente do BB pediu para instalar a mais nova versão do FF, 3.5.4, o que eu fiz.
Mas nada mudou. Nas preferências, javascript e java estão permitidos. È possivel de desinstalar e reinstalar o tal de módulo de segurança do BB?
 obrigado pela atenção
Tomaselli
Registrado
VB5
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.567


Liga dos Dinos


Ver Perfil
« Responder #32 em: 04 de Novembro de 2009, 23:01 »

VBS, em resposta a Sua pergunta só posso dizer que essa atualização é solicitada na janela que abre depois de identificação com teclado virtual. Alguns dias atras, clicando em "atualizar" abriu-se a janela de complementos/extensão apresentando uma extensão a ser baixada e instalada; já fiz isso mas não ajudou em nada; atualmente clicando em "atualizar" não abre mais nada, nem do FF nem do BB. O atendente do BB pediu para instalar a mais nova versão do FF, 3.5.4, o que eu fiz.
Mas nada mudou. Nas preferências, javascript e java estão permitidos. È possivel de desinstalar e reinstalar o tal de módulo de segurança do BB?
 obrigado pela atenção
Tomaselli


Amigo,
não existe "módulo de segurança do BB"... recebo mil e-mails pr semana, "de" todos os bancos, mandando instalar alguma coisa assim. Se o fez em atenção a algum e-mail recebido, era uma tentativa de instalar um Trojan. Uso o BB normalmente e essa janela após o teclado virtual jamais me apareceu. Se seu Java está atualizado, isso é impossível. Pode confirmar a versão  do mesmo (no terminal, 'java - version'), e/ou postar exatamente o conteúdo dessa janela pedindo atualização? Verificou igualmente se está de fato no site  do BB e não num fake?

VB5


« Última modificação: 04 de Novembro de 2009, 23:18 por VB5 » Registrado

Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB
netbragass
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16


Ver Perfil
« Responder #33 em: 05 de Novembro de 2009, 08:04 »

Eu tbem não estou conseguindo acessar o site do BB.

O teclado virtual não abre. Já instalei os pacotes recomendados do java, via linha de comando e tbem tentei pelo Synaptic, reinicio o Firefox e nada.

Isso aconteceu a partir da atualização para a 9.10. Eu tinha a 9.04, mas instalei a 9.10 a partir de HD "limpo"

 Hein? Hein?
Registrado
tomaselli
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 47


Ver Perfil
« Responder #34 em: 05 de Novembro de 2009, 09:54 »

Olha, VBS, até agora nunca cai na besteira, abrir um email deste tipo pedindo atualização. Agora, como é que faço para verificar se cai num site falso? Para acessar o site do BB faço todo o caminho normal, tenho o cuidado de sempre digitar o endereço, abre sempre a tela com teclado virtual e depois esta bendita tela pedindo atualização.....Meu java é o mais novo 1.6_0.16, o FF 3.5.4. Tenho instalado o ubuntuzilla para atualizar o FF. Será que interfere?
/home/reiner/desktop/Captura_de_tela-Mozilla Firefox.png

Obrigado pela atenção

Tomaselli
Registrado
netbragass
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16


Ver Perfil
« Responder #35 em: 05 de Novembro de 2009, 12:13 »

Pois é...

Eu tbem estou desconfiado que esse problema todo com o Java no site do BB é devido ao Ubuntuzilla mesmo...ou, pelo menos, seja devido a versão mais recente do Firefox, que é a 3.5.4 que não está suportando... Hein?
Registrado
VB5
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.567


Liga dos Dinos


Ver Perfil
« Responder #36 em: 06 de Novembro de 2009, 00:12 »

tomaselli,
não leve a mal ter insistido num possível descuido com um e-mail - eles não param, e nem sempre a gente percebe a maldade...  Sem Graça Mas que atualizaçao é pedida?... do FF, do Java, o quê?... sem isso é difícil dizer algo; se puder postar um screenshot dessa ajanela, pode ajudar. Capture a tela, hospede a imagem num site como o imageshack e poste o link para ela, ou não poderemos vê-la.

netbragass,
também estou desconfiando desa versão do FF - não de um problema nela, mas de uma demora do BB em adaptar-se. Como citei, uso o FF3.0.15 ( e é por coisas assim que jamais uso a última versão de coisa alguma...  Piscada)

VB5
Registrado

Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB
netbragass
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16


Ver Perfil
« Responder #37 em: 06 de Novembro de 2009, 00:26 »

netbragass,
também estou desconfiando desa versão do FF - não de um problema nela, mas de uma demora do BB em adaptar-se. Como citei, uso o FF3.0.15 ( e é por coisas assim que jamais uso a última versão de coisa alguma...  Piscada)

VB5



Pois é...essa de mudar para uma nova versão assim que é lançada é uma lição que estou aprendendo a duras penas.
Mas instalei o Ópera e o teclado virtual do BB abriu numa boa.

Valeu.
Registrado
tomaselli
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 47


Ver Perfil
« Responder #38 em: 06 de Novembro de 2009, 18:39 »

VBS, realmente fiquei preocupado com a questão do virus; instalei o clamav e no primeiro scan aconteceu o inesperado; identificou 16 arquivos como infectado por virus. a maioria no FF e alguns no thunderbird. É uma situação preocupante, depois de tanta conversa que o Lunux não seria afetado..... Um dos resultados da eleiminação destes arquivos foi que o thunderbird não abre mais.
clicando de novo na atualização, ele pede instalar o seguinte arquivo:  Módulo de segurança do Banco do Brasil (Banco do Brasil SA) https://www2.bancobrasil.com.br/aapf/ncresp/modulo/modulo_ff3.xpi.

Desculpe a ignorancia, mas não sei como enviar/colar a imagem já capturada; podia me explicar melhor o procedimento ou dizer onde posso achar a orientação?
tentei atraves de copiar e colar
------------------------------------------------
bb.com.br
   Atendimento/SAC/Ouvidoria
Acessível para deficientes visuais
Autoatendimento BB pelo Celular pg login
Auto-Atendimento
Brasil
   
Boa noite Senhor Reiner..  Seu último acesso foi em 05/11/2009, 09h45min.



Para acessar o auto-atendimento é necessário atualizar, nesta máquina, a ferramenta de segurança do BB.

Saiba mais sobre a solução de segurança.


  ATUALIZAR 



      
      
     © Banco do Brasil    Telefones disponíveis ao consumidor: Clique aqui.      Suporte Técnico: 0800729
0200      
obrigado pela atenção

Tomaselli
Registrado
netbragass
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16


Ver Perfil
« Responder #39 em: 06 de Novembro de 2009, 18:52 »

VBS, realmente fiquei preocupado com a questão do virus; instalei o clamav e no primeiro scan aconteceu o inesperado; identificou 16 arquivos como infectado por virus. a maioria no FF e alguns no thunderbird. É uma situação preocupante, depois de tanta conversa que o Lunux não seria afetado..... Um dos resultados da eleiminação destes arquivos foi que o thunderbird não abre mais.
clicando de novo na atualização, ele pede instalar o seguinte arquivo:  Módulo de segurança do Banco do Brasil (Banco do Brasil SA) https://www2.bancobrasil.com.br/aapf/ncresp/modulo/modulo_ff3.xpi.

Desculpe a ignorancia, mas não sei como enviar/colar a imagem já capturada; podia me explicar melhor o procedimento ou dizer onde posso achar a orientação?
tentei atraves de copiar e colar
------------------------------------------------
bb.com.br
   Atendimento/SAC/Ouvidoria
Acessível para deficientes visuais
Autoatendimento BB pelo Celular pg login
Auto-Atendimento
Brasil
   
Boa noite Senhor Reiner..  Seu último acesso foi em 05/11/2009, 09h45min.



Para acessar o auto-atendimento é necessário atualizar, nesta máquina, a ferramenta de segurança do BB.

Saiba mais sobre a solução de segurança.


  ATUALIZAR 



      
      
     © Banco do Brasil    Telefones disponíveis ao consumidor: Clique aqui.      Suporte Técnico: 0800729
0200      
obrigado pela atenção

Tomaselli



Puxa Tomaselli

Até eu fiquei assustado agora com isso que vc escreveu. Será que esse resultado do Clamav não é um falso positivo? Talvez ele tenha identificado arquivos essencias do thunderbird como vírus e por isso ele não inicia mais...

 Virando os olhos Virando os olhos
Registrado
VB5
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.567


Liga dos Dinos


Ver Perfil
« Responder #40 em: 06 de Novembro de 2009, 23:17 »

tomaselli e netbragass:

Jamais fui prontificado pelo BB a instalar absolutamente nada em minha máquina, e creio que isso é muito difícil - entretanto, pode ser que se deva à sua versão do FF, embora não creia muito nisso. Tá mais com jeito de golpe mesmo - você verificou se está no site correto ao receber essa mensagem? Checou via telefone com o Suporte do BB?... Dica: registre seu computador no BB para ser o único a acessar sua conta.

Quanto à imagem, hospede-a num site como o Imageshack e poste o link para ela.

Sobre o Clamav, também acho que é falso positivo - é muita coisa, e como já foi dito aqui, ninguém até hoje viu um vírus em Linux. Não uso antivirus, só firewall, e nunca tive problemas. Sugiro que remova totalmente o FF e instale a versão normal - e o Thunderbird também, já que está com problemas.

VB5
Registrado

Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB
tomaselli
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 47


Ver Perfil
« Responder #41 em: 08 de Novembro de 2009, 13:39 »

VBS e colegas,
acho que o problema discutido é de versão mesmo; fiz um teste, entrei com o LiveCD do 9.04, e acessei o site do BB com FF (v 3.0,) e abriu normalmente e não pediu atualização; fiz a mesma coisa com o FF no XP e lá pediu a mesma atualização, instalei e lá funcionou. Estou tentando fazer o que recomendou: desinstalar e reinstalar o FF e estão acontecendo coisas que não entendo; desinstalei varias vezes (usando synaptic, usando comandos como: aptitude remove firefox, aptitudo purge firefox, mas na hora de reinstalar, ou com synaptic ou com comandos - apt-get install firefox - , sempre aparece como a versão instalada a 3.5.4, embora no synaptic está indicada a versão 3.0.15. Que é que estão fazendo errado? Há como forçar o sistema a instalar um versão indicada?
Peço ajuda

Tomaselli
Registrado
VB5
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.567


Liga dos Dinos


Ver Perfil
« Responder #42 em: 09 de Novembro de 2009, 22:43 »

Tomaselli,

Citar
sempre aparece como a versão instalada a 3.5.4, embora no synaptic está indicada a versão 3.0.15. Que é que estão fazendo errado? Há como forçar o sistema a instalar um versão indicada?

Estranho... deve ser algo referente à forma como o 3.5.4 foi  instalado. No Synaptic, tente pedir a remoção completa; no Terminal, tente 'sudo apt-get remove --purge <pacote>'. Depois reinicie e veja se o FF ainda está instalado. Se não, instale o 3.0.15.

VB5
Registrado

Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB
mpmoraes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 516

Rio de Janeiro - RJ


Ver Perfil
« Responder #43 em: 10 de Novembro de 2009, 08:47 »

Citar
Estranho... deve ser algo referente à forma como o 3.5.4 foi  instalado. No Synaptic, tente pedir a remoção completa; no Terminal, tente 'sudo apt-get remove --purge <pacote>'. Depois reinicie e veja se o FF ainda está instalado. Se não, instale o 3.0.15.
VB5
Meu amigo VB5, esse comando também tira o *.deb* que está no cache do apt?
Registrado

Ubuntu 12.04 - AMD64 Notebook: Compaq Q40-714br, Intel Core 2 Duo T6600 2.2GHz Memória 4GB HD 500GB DVD-RW
tomaselli
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 47


Ver Perfil
« Responder #44 em: 10 de Novembro de 2009, 11:06 »

VBS e demais colegas,
depois de várias tentativas de desinstalar o FF - por que o ubuntuzilla estava impedindo isso; fica o alerta de que quem instalar pelo ubuntuzilla tem que desinstalar por ai também - consegui e instalei a versão 3.0.15 pelo synaptic. Mas a minha decepção foi grande, pois ao entrar no site do BB continua acontecendo a mesma coisa - pede atualização na tela de pois de colocado a senha. o que pode ter acontecido? Será que é necessário reinstalar o sistema?
Obrigado pela atenção

Tomaselli
Ps.: este ícone de "inserir imagem" funciona como?
Registrado
Páginas: 1 2 [3] 4 5 ... 8   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!