Fórum Ubuntu Linux - PT
30 de Julho de 2014, 04:02 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1] 2   Ir para o fundo
  Imprimir  
Autor Tópico: Inserir som e vídeo no BrOffice 3.0 [Resolvido]  (Lida 17815 vezes)
Knarfluz
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« em: 07 de Maio de 2009, 12:21 »

Gostaria de saber como é possível inserir som e vídeo no Impress do BrOffice 3.0 pois até o momento não encontrei nenhuma forma de fazê-lo.
Já entrei em diversos fóruns de diversas comunidades e essa pergunta sempre continua sem resposta.
Tenho defendido na empresa a substituição do Office da Microsoft pelo BrOffice, porém como esse é um recurso muito utilizado aqui nas apresentações, já estou ficando sem argumentos para justificar tal substituição pois sempre surge essa questão.
Se houver alguma solução eu agradeço!!!

Att,


Knarfluz
« Última modificação: 20 de Junho de 2009, 01:39 por Knarfluz » Registrado
SergioJP
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 208

Nada é melhor do que aprender e compartilhar.


Ver Perfil
« Responder #1 em: 08 de Maio de 2009, 19:17 »

Gostaria de saber como é possível inserir som e vídeo no Impress do BrOffice 3.0 pois até o momento não encontrei nenhuma forma de fazê-lo.
Já entrei em diversos fóruns de diversas comunidades e essa pergunta sempre continua sem resposta.
Tenho defendido na empresa a substituição do Office da Microsoft pelo BrOffice, porém como esse é um recurso muito utilizado aqui nas apresentações, já estou ficando sem argumentos para justificar tal substituição pois sempre surge essa questão.
Se houver alguma solução eu agradeço!!!

Att,


Knarfluz
Caro amigo a tua versão do BrOffice é a 3.0 ou 3.01, se for a 3.0.1 é só ir ao menu inserir>som e video e escolher o video desejado.
OBS:Tem que estar com o Javainstalado e ativado.
Boa sorte.
Registrado

Ubuntu 9.04  Asus P4C 800E-Deluxe  Pentium 4 Prescott 3.2G  Ati 9600XT - 256mb  Audigy2 ZS Platinum
ubu4ever
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 695


Ver Perfil
« Responder #2 em: 08 de Maio de 2009, 21:47 »

Gostaria de saber como é possível inserir som e vídeo no Impress do BrOffice 3.0 pois até o momento não encontrei nenhuma forma de fazê-lo.
Já entrei em diversos fóruns de diversas comunidades e essa pergunta sempre continua sem resposta.
Tenho defendido na empresa a substituição do Office da Microsoft pelo BrOffice, porém como esse é um recurso muito utilizado aqui nas apresentações, já estou ficando sem argumentos para justificar tal substituição pois sempre surge essa questão.
Se houver alguma solução eu agradeço!!!

Att,


Knarfluz
Caro amigo a tua versão do BrOffice é a 3.0 ou 3.01, se for a 3.0.1 é só ir ao menu inserir>som e video e escolher o video desejado.
OBS:Tem que estar com o Javainstalado e ativado.
Boa sorte.

Tenho o BrOffice 3.01 instalado e no Impress o caminho para inserir som é Inserir>>Filme e som
Registrado
SergioJP
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 208

Nada é melhor do que aprender e compartilhar.


Ver Perfil
« Responder #3 em: 09 de Maio de 2009, 21:17 »

Oi desculpa, é que eu estava pesquisando na net e vi alguns tutoriais e acabei escrevendo errado.
Mais voce tem o java instalado, pois é requisito, aqui esta funcionando certo, fiz uns testes e funciona.
Registrado

Ubuntu 9.04  Asus P4C 800E-Deluxe  Pentium 4 Prescott 3.2G  Ati 9600XT - 256mb  Audigy2 ZS Platinum
Knarfluz
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« Responder #4 em: 03 de Junho de 2009, 00:38 »

Obrigado a todos pelas respostas!!!
A versão que estava utilizando era sim a 3.0, porém após as dicas de vocês, baixei a 3.1 e instalei, porém continuo tendo o mesmo problema para adicionar tanto um áudio como um vídeo no Impress. Aparece uma mensagem de erro dizendo que o formato não é suportado.
Tentei adicionar uma música em .mp3 e um vídeo e .avi e aconteceu a mesma coisa.
Alguém aí sabe quais são os formatos suportados pelo BrOffice?
« Última modificação: 04 de Junho de 2009, 03:19 por Knarfluz » Registrado
SergioJP
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 208

Nada é melhor do que aprender e compartilhar.


Ver Perfil
« Responder #5 em: 04 de Junho de 2009, 22:19 »

Obrigado a todos pelas respostas!!!
A versão que estava utilizando era sim a 3.0, porém após as dicas de vocês, baixei a 3.1 e instalei, porém continuo tendo o mesmo problema para adicionar tanto um áudio como um vídeo no Impress. Aparece uma mensagem de erro dizendo que o formato não é suportado.
Tentei adicionar uma música em .mp3 e um vídeo e .avi e aconteceu a mesma coisa.
Alguém aí sabe quais são os formatos suportados pelo BrOffice?
Caro amigo andei pesquisando na internet e realmente não funciona, é um bug do gstreamer, e o JMF não aceita mp3.
Porém atnes eu usava o BrOffice 3.01 e estava funcionando com uma versão mais antiga do gstreamer se não me engano é o Gstreamer0.10-plugins-ugly 0.10.6.
Dá uma olhada aqui https://bugs.launchpad.net/gst-plugins-ugly/+bug/298494
Vou tentar instalar a versão 0.10.8 que eles dizem que funciona também, vamos ver se dá certo, qualquer coisa volta a postar.
Abraços...
Registrado

Ubuntu 9.04  Asus P4C 800E-Deluxe  Pentium 4 Prescott 3.2G  Ati 9600XT - 256mb  Audigy2 ZS Platinum
Knarfluz
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« Responder #6 em: 11 de Junho de 2009, 03:12 »

Obrigado pela informação SergioJP!!!
Vou tentar fazer o que você recomendou pra ver se funciona e depois posto o resultado!!!

Edit:
Instalei o Gstreamer0.10-plugins-ugly 0.10.10 que tem nos repositórios e consegui adicionar o áudio e o vídeo, porém agora apareceu dois novos problemas:
- Quando adiciono o vídeo não aparece imagem nenhuma, só o áudio;
- A outra forma de adicionar o áudio e vídeo que é pelo caminho Inserir / Objeto / Som... ou Vídeo... ficaram desabilitadas depois da instalação do Gstreamer.
« Última modificação: 11 de Junho de 2009, 14:34 por Knarfluz » Registrado
SergioJP
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 208

Nada é melhor do que aprender e compartilhar.


Ver Perfil
« Responder #7 em: 11 de Junho de 2009, 17:44 »

Obrigado pela informação SergioJP!!!
Vou tentar fazer o que você recomendou pra ver se funciona e depois posto o resultado!!!

Edit:
Instalei o Gstreamer0.10-plugins-ugly 0.10.10 que tem nos repositórios e consegui adicionar o áudio e o vídeo, porém agora apareceu dois novos problemas:
- Quando adiciono o vídeo não aparece imagem nenhuma, só o áudio;
- A outra forma de adicionar o áudio e vídeo que é pelo caminho Inserir / Objeto / Som... ou Vídeo... ficaram desabilitadas depois da instalação do Gstreamer.
Caro amigo eu instalei a a versão 0.10.8 e nem som não abre, logo após a instalação do 0.10.8 ja apareceu pra fazer o update para o 0.10.10 e continua a mesma coisa. O negócio é esperar uma atualização ou continuar gogglando para ver se achamos a solução.
Sinceramente estou um tanto decepcionado com o Jaunty e estou pensando em voltar para o intrepid pois o jaunty está me dando muitos problemas, contornáveis, mas o principal que é os drivers da minha ATI 9600XT que está sem aceleração 3D.
Registrado

Ubuntu 9.04  Asus P4C 800E-Deluxe  Pentium 4 Prescott 3.2G  Ati 9600XT - 256mb  Audigy2 ZS Platinum
Knarfluz
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« Responder #8 em: 12 de Junho de 2009, 00:05 »

Caro SergioJP,

Eu testei com o OpenOffice 3.0 que já vem instalado com o Ubuntu 9.04 e funcionou como eu disse, instalei o Gstreamer0.10-plugins-ugly 0.10.10 que está nos repositórios e indo pelo caminho Inserir / Filme e Som inseri uma música em mp3 que funcionou... o vídeo só funcionou o áudio.
Pra efeito de testes eu atualizei o OpenOffice 3.0 para o 3.1 e continuou na mesma....depois eu desinstalei o OpenOffice 3.1 e instalei o BrOffice 3.1. Nesse caso, no BrOffice as opções de inserir objeto estavam habilitadas, porém mesmo com o Gstreamer instalado não funcionou, apareceu a mensagem de erro dizendo não haver suporte para aquele formato de áudio e vídeo.
Eu estou querendo usar uma combinação de Ubuntu, BrOffice e Gstreamer que funcione...no seu caso, quais foram as combinações que deram certo com você?
Registrado
SergioJP
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 208

Nada é melhor do que aprender e compartilhar.


Ver Perfil
« Responder #9 em: 12 de Junho de 2009, 20:00 »

Caro SergioJP,

Eu testei com o OpenOffice 3.0 que já vem instalado com o Ubuntu 9.04 e funcionou como eu disse, instalei o Gstreamer0.10-plugins-ugly 0.10.10 que está nos repositórios e indo pelo caminho Inserir / Filme e Som inseri uma música em mp3 que funcionou... o vídeo só funcionou o áudio.
Pra efeito de testes eu atualizei o OpenOffice 3.0 para o 3.1 e continuou na mesma....depois eu desinstalei o OpenOffice 3.1 e instalei o BrOffice 3.1. Nesse caso, no BrOffice as opções de inserir objeto estavam habilitadas, porém mesmo com o Gstreamer instalado não funcionou, apareceu a mensagem de erro dizendo não haver suporte para aquele formato de áudio e vídeo.
Eu estou querendo usar uma combinação de Ubuntu, BrOffice e Gstreamer que funcione...no seu caso, quais foram as combinações que deram certo com você?
Caro amigo o problema é que estava dando certo com o Intrepid, e eu ja não me lembro mais, pois instalei o Jaunty do zero. Me desculpa pois não me lembro mais.
Olha andei pesquisando e vi um arquivo pdf e um wiki do openoffice sobre inserir video sem o uso do JMF.
Dá uma olhada:
PDF  http://documentation.openoffice.org/HOW_TO/impress/movies_without_java.pdf
Miki  http://wiki.services.openoffice.org/wiki/Documentation/How_Tos/Using_Movies_in_Impress_on_Linux_Without_Java
Eu vou experimentar depois, vamos ver se funciona.
Abraços, e sucesso para você.
Registrado

Ubuntu 9.04  Asus P4C 800E-Deluxe  Pentium 4 Prescott 3.2G  Ati 9600XT - 256mb  Audigy2 ZS Platinum
Knarfluz
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« Responder #10 em: 14 de Junho de 2009, 00:06 »

Bom, eu refiz aqui a instalação do 9.04, reinstalei uns pacotes de codecs e instalei novamente o Gstreamer0.10-plugins-ugly 0.10.10 e está funcionando daquele jeito, o áudio, sem problemas pois inseri e funcionou agora o vídeo só vejo um quadrado em branco e escuto o áudio do filme, mas nada.
Vou dar uma pesquisada no que você postou aqui e quaquer novidade passo por aqui.

Um abraço e boa sorte!!!

Edit:
Testei do jeito que já estava com um vídeo .mov e funcionou. Resolvi fazer esse teste pois normalmente com players quando você não consegue ver o filme ou quando vê mas não tem áudio geralmente o problema é codec. Pelo que vi a dica de instalar o  Gstreamer0.10-plugins-ugly 0.10.10 é o que realmente funciona. Agora vou verificar possíveis pacotes de codecs pra ver se consigo reproduzir esse vídeo .avi na apresentação do Impress.
« Última modificação: 14 de Junho de 2009, 02:30 por Knarfluz » Registrado
Knarfluz
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« Responder #11 em: 20 de Junho de 2009, 01:39 »

Bom amigos, depois de vários testes consegui enfim inserir áudio e vídeo. Não consegui no BrOffice mas consegui no OpenOffice e está funcionando 100%.
A dica para o Ubuntu 9.04 com OpenOffice é a seguinte:
- Instale os pacotes de codecs mais conhecidos como w32codecs, libdvdcss2, ubuntu-restricted-extras, libxine1-ffmpeg;
- Instale o Java 6;
- Instale o Gstreamer0.10-plugins-ugly 0.10.10.

Feito isso é só partir para o abraço!!! Já testei inserir vídeos de extensões .mov, .mpeg e .avi e funcionou!!!

Testei também no Ubuntu 8.10 e funcionou instalando todos esses codecs, o java e o  Gstreamer0.10-plugins-ugly 0.10.09.

Qualquer dúvida estou a disposição!!!

Um abraço a todos e um muito obrigado ao SergioJP que me indicou o caminho!!!
 
Registrado
groovecool
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #12 em: 20 de Junho de 2009, 01:51 »

Como faço para ouvir música, ler email, navegar na internet, editar texto e instalar e remover programas em um terminal (sem interfaces gráficas)?
Registrado

Marcio Souza
Cso
SergioJP
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 208

Nada é melhor do que aprender e compartilhar.


Ver Perfil
« Responder #13 em: 20 de Junho de 2009, 21:06 »

Bom amigos, depois de vários testes consegui enfim inserir áudio e vídeo. Não consegui no BrOffice mas consegui no OpenOffice e está funcionando 100%.
A dica para o Ubuntu 9.04 com OpenOffice é a seguinte:
- Instale os pacotes de codecs mais conhecidos como w32codecs, libdvdcss2, ubuntu-restricted-extras, libxine1-ffmpeg;
- Instale o Java 6;
- Instale o Gstreamer0.10-plugins-ugly 0.10.10.

Feito isso é só partir para o abraço!!! Já testei inserir vídeos de extensões .mov, .mpeg e .avi e funcionou!!!

Testei também no Ubuntu 8.10 e funcionou instalando todos esses codecs, o java e o  Gstreamer0.10-plugins-ugly 0.10.09.

Qualquer dúvida estou a disposição!!!

Um abraço a todos e um muito obrigado ao SergioJP que me indicou o caminho!!!
 
Que ótimo você ter resolvido, comigo com o BrOffice nada, mesmo com esses pacotes instalados, talvez seja essa versão 3.1 que não da suporte mesmo, e acho que vou voltar a 3.0.
Parabens por ter conseguido o que desejavas, e sucesso.
Registrado

Ubuntu 9.04  Asus P4C 800E-Deluxe  Pentium 4 Prescott 3.2G  Ati 9600XT - 256mb  Audigy2 ZS Platinum
Knarfluz
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« Responder #14 em: 20 de Junho de 2009, 23:37 »

SergioJP , porque você não usa o OpenOffice?
Registrado
Páginas: [1] 2   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!