Fórum Ubuntu Linux - PT
31 de Julho de 2014, 06:26 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Informações da última versão: Ubuntu Linux 14.04 - Trusty Tahr
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: [Resolvido] Internet Lenta com Net Vírtua e Ubuntu 8.10  (Lida 4907 vezes)
ubu4ever
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 695


Ver Perfil
« em: 20 de Abril de 2009, 13:08 »

Contratei o serviço da Net Vírtua de 6mb. Usava Windows Vista Ultimate Edition e conseguia fazer downloads na velocidade de 600kb/s ou mais.
Formatei o computador e instalei apenas o Ubuntu 8.10 em todo o hd. Mudança que será definitiva, pois não quero mais usar Windows por razões diversas.

Quando eu inicio o computador o Ubuntu reconhece automaticamente a internet e conecta sem problema. Porém a conexão está lenta como se eu tivesse apenas 3mb, ou seja, meus downloads se restringem a 300kb/s.

O técnico da Net veio até minha casa, verificou na central e nas redes externa e interna e não encontrou problemas. Ele disse que talvez seja meu computador. Eu sou programador windows, não tenho muita experiência com linux, mas acho que não seja, caso contrário não estaria nem recebendo o sinal.

Computador:
Pentium iv 3GHz, 1.2 Gb Ram, 80 Gb hd, Placa Mãe ms-7211 v1.x, GeForce 6200 256 mb e Modem WebStar (da Net - comodato).

Dispositivo de Rede:
Ethernet - eth0

Alguém poderia me ajudar?
« Última modificação: 21 de Abril de 2009, 02:30 por gustavo.lima.trad » Registrado
VB5
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.567


Liga dos Dinos


Ver Perfil
« Responder #1 em: 20 de Abril de 2009, 23:40 »

Uso o 7.10, tenho Virtua 2 Mbps e consigo D/L até cerca de 250 kBps, o que está de acordo. Costumo verificar minha conexão pelo www.numion.com, que é muito confiável e completo. 

VB5
Registrado

Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB
leo2005
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 129


Ver Perfil
« Responder #2 em: 21 de Abril de 2009, 01:55 »

Só tome cuidado com os indicadores do Windows, pois dão cada coisa estranha, sem contar o tempo que da para download, não acerta nem de longe!
Lembre-se de que as operadoras só garantem 10% da velocidade e dependendo da região e horário fica lento mesmo, ou se na infinita ganancia tipica das operadoras, se o numero de usuários na sua região não aumentou muito na ultima semana sem a devida restruturação da rede!
Experimente dar download com o gerenciador de downloads KGet que tenho tido ótimos resultados.
Tente também usar o Opera que é bem rápido também para download.
Uso aqui a GVT a 8Mega e normalmente dá downloads ( de sites rápidos como o Megadownloads) de até 1024K/s. Sim isto mesmo, filmes em 15 minutos!!! rs
Registrado
ubu4ever
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 695


Ver Perfil
« Responder #3 em: 21 de Abril de 2009, 02:30 »

Realizei os testes de velocidade de madrugada e todos deram em torno de 600kb/s. Com certeza o problema é na provedora de serviço de banda larga mesmo.

Obrigado a todos.
Registrado
VB5
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.567


Liga dos Dinos


Ver Perfil
« Responder #4 em: 21 de Abril de 2009, 23:27 »

.................
Uso aqui a GVT a 8Mega e normalmente dá downloads ( de sites rápidos como o Megadownloads) de até 1024K/s. Sim isto mesmo, filmes em 15 minutos!!! rs

Seo valor referido significa 1024 KBps, está correto: conexão de 8 Mbps, D/L de ~ 1 MBps ...   (1 MBps = 8 Mbps, já que 1 B =8 b).

VB5
Registrado

Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB
leo2005
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 129


Ver Perfil
« Responder #5 em: 21 de Abril de 2009, 23:37 »

Sim eu sei, mas é tão raro dar a velocidade máxima que dizem que dá... rs
Esta operadoras são F.... pois a outra operadora que tinha antes, não dava nunca mais do que 80% do que a velocidade máxima, nem de madrugada as 4 da manhã... era só de 1Mega e geralmente ficava em 60%.
Tem muitos fatores além do trafego, como a qualidade da linha, níveis de ruídos, centrais antigas, distancia da central e tantas outras coisas...
Pelo menos, por enquanto e não sei até quando a GVT tá mantendo o prometido... coisa que a brasil telecom nunca fez!!! 
Já a Net, já tive também, usa um tronco único para vários usuários, como aquelas velhas redes de 10Megas de cabo coaxial blindado. E na minha região, tinha muitos usuários no meu tronco, o que fazia a velocidade as vezes cair tanto que ficava intolerável!
O mesmo acontece com o 3G, depende muito de onde esta e horário (numero de usuários usando a internet naquela zona, qualidade do sinal, nível de utilização,  etc.)
Registrado
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!