Fórum Ubuntu Linux - PT
25 de Outubro de 2014, 12:36 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atualização no plugin de busca para Firefox e Internet Explorer.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: 1 2 [3]   Ir para o fundo
  Imprimir  
Autor Tópico: Stou desistindo do Ubuntu! Alguém me ajuda a mudar de idéia?  (Lida 10966 vezes)
Perícope
Vivendo e aprendendo... Liga dos Dinos
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 299



Ver Perfil
« Responder #30 em: 05 de Abril de 2006, 11:32 »

Citação de: "enceladus"
Perícope, eu até já tinha esquecido de seu problema.


por favor, não esqueça de mim! :wink:

Citar
Check if ALSA-order changes by typing: (meio que desnecessário, mas no seu caso vai confirmar se seu som foi reconhecido ou não)
cat /proc/asound/cards


pericope@ubuntu:~$ cat /proc/asound/cards
0 [rev50          ]: VIA686A - VIA 82C686A/B rev50
                     VIA 82C686A/B rev50 with STAC9700,83,84 at 0xcc00, irq 5
1 [AudioPCI       ]: ENS1371 - Ensoniq AudioPCI
                     Ensoniq AudioPCI ENS1371 at 0xe000, irq 5
2 [Camera         ]: USB-Audio - Camera
                     Camera at usb-0000:00:07.2-2, full speed


Pelo que entendi desse comando, tenho duas placas de som (Via, onboard, e Ensoniq, off-board) instaladas. Eu não entendo isso, uma vez que a Via está desabilitada na bios. Tenho de arrancar fisicamente o chipset para ela sumir daqui?

Citar
If it does, you could try to find out what modules are using the cards by typing: (associe a placa com o módulo correspondente; ele vai dizer com que nome ele trata sua placa)
lsmod | grep snd


pericope@ubuntu:~$ lsmod | grep snd
snd_usb_audio          68160  1
snd_usb_lib            13824  1 snd_usb_audio
snd_hwdep               8608  1 snd_usb_audio
snd_ens1371            22240  1
snd_seq_dummy           3844  0
snd_seq_oss            29440  0
snd_seq_midi            8608  0
snd_seq_midi_event      6656  2 snd_seq_oss,snd_seq_midi
snd_seq                44688  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_m idi_event
snd_via82xx            25792  2
gameport               14472  2 snd_ens1371,snd_via82xx
snd_ac97_codec         72188  2 snd_ens1371,snd_via82xx
snd_pcm_oss            46368  0
snd_mixer_oss          16128  4 snd_pcm_oss
snd_pcm                78344  5 snd_usb_audio,snd_ens1371,snd_via82xx,snd_ac97_c odec,snd_pcm_oss
snd_timer              21764  2 snd_seq,snd_pcm
snd_page_alloc         10120  2 snd_via82xx,snd_pcm
snd_mpu401_uart         6784  1 snd_via82xx
snd_rawmidi            22816  4 snd_usb_lib,snd_ens1371,snd_seq_midi,snd_mpu401_ uart
snd_seq_device          8204  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq,s nd_rawmidi
snd                    48644  16 snd_usb_audio,snd_hwdep,snd_ens1371,snd_seq_oss ,snd_seq,snd_via82xx,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer, snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore               9184  4 snd
usbcore               104316  4 snd_usb_audio,snd_usb_lib,uhci_hcd


Se entendi direito, a Ensoniq, que quero usar, é snd_ens1371            22240  1

Citar
Then enter these 2 new lines at the end of the file /etc/modprobe.d/alsa-base (use sudo gedit)
options snd-via82xx index=0  (No meu caso, deixei esta placa, que é a onboard, como default; esse é o nome dela de acordo com o comando acima)
options snd-usb-audio index=1 (Ainda no meu caso, deixei esta como 2a. placa, é a off-board. Na verdade, um sonzão Philips C577 com entrada USB)


bem, feitas as alterações, o bicho ficou assim:

# autoloader aliases
install sound-slot-0 modprobe snd-card-0
install sound-slot-1 modprobe snd-card-1
install sound-slot-2 modprobe snd-card-2
install sound-slot-3 modprobe snd-card-3
install sound-slot-4 modprobe snd-card-4
install sound-slot-5 modprobe snd-card-5
install sound-slot-6 modprobe snd-card-6
install sound-slot-7 modprobe snd-card-7
# Load optional modules above their base modules
install snd modprobe --ignore-install snd && { modprobe --quiet snd-ioctl32 ; : ; }
install snd-pcm modprobe --ignore-install snd-pcm && { modprobe --quiet snd-pcm-oss ; : ; }
install snd-mixer modprobe --ignore-install snd-mixer && { modprobe --quiet snd-mixer-oss ; : ; }
install snd-seq modprobe --ignore-install snd-seq && { modprobe --quiet snd-seq-midi ; modprobe --quiet snd-seq-oss ; : ; }
install snd-emu10k1 modprobe --ignore-install snd-emu10k1 && { /lib/alsa/modprobe-post-install snd-emu10k1 ; modprobe --quiet snd-emu10k1-synth ; }
install snd-via82xx modprobe --ignore-install snd-via82xx && { /lib/alsa/modprobe-post-install snd-via82xx ; modprobe --quiet snd-seq ; }
# Cause a script to be run after *-synth module initialization
install snd-emu8000-synth modprobe --ignore-install snd-emu8000-synth && /lib/alsa/modprobe-post-install snd-emu8000-synth
install snd-emu10k1-synth modprobe --ignore-install snd-emu10k1-synth && /lib/alsa/modprobe-post-install snd-emu10k1-synth
# Cause a script to be run after card driver module initialization
install snd-ad1816a modprobe --ignore-install snd-ad1816a && /lib/alsa/modprobe-post-install snd-ad1816a
install snd-ad1848 modprobe --ignore-install snd-ad1848 && /lib/alsa/modprobe-post-install snd-ad1848
install snd-ali5451 modprobe --ignore-install snd-ali5451 && /lib/alsa/modprobe-post-install snd-ali5451
install snd-als100 modprobe --ignore-install snd-als100 && /lib/alsa/modprobe-post-install snd-als100
install snd-als4000 modprobe --ignore-install snd-als4000 && /lib/alsa/modprobe-post-install snd-als4000
install snd-armaaci modprobe --ignore-install snd-armaaci && /lib/alsa/modprobe-post-install snd-armaaci
install snd-asihpi modprobe --ignore-install snd-asihpi && /lib/alsa/modprobe-post-install snd-asihpi
install snd-atiixp modprobe --ignore-install snd-atiixp && /lib/alsa/modprobe-post-install snd-atiixp
install snd-au1x00 modprobe --ignore-install snd-au1x00 && /lib/alsa/modprobe-post-install snd-au1x00
install snd-au8810 modprobe --ignore-install snd-au8810 && /lib/alsa/modprobe-post-install snd-au8810
install snd-au8820 modprobe --ignore-install snd-au8820 && /lib/alsa/modprobe-post-install snd-au8820
install snd-au8830 modprobe --ignore-install snd-au8830 && /lib/alsa/modprobe-post-install snd-au8830
install snd-azt2320 modprobe --ignore-install snd-azt2320 && /lib/alsa/modprobe-post-install snd-azt2320
install snd-azt3328 modprobe --ignore-install snd-azt3328 && /lib/alsa/modprobe-post-install snd-azt3328
install snd-ca0106 modprobe --ignore-install snd-ca0106 && /lib/alsa/modprobe-post-install snd-ca0106
install snd-cmi8330 modprobe --ignore-install snd-cmi8330 && /lib/alsa/modprobe-post-install snd-cmi8330
install snd-cmipci modprobe --ignore-install snd-cmipci && /lib/alsa/modprobe-post-install snd-cmipci
install snd-cs4231 modprobe --ignore-install snd-cs4231 && /lib/alsa/modprobe-post-install snd-cs4231
install snd-cs4232 modprobe --ignore-install snd-cs4232 && /lib/alsa/modprobe-post-install snd-cs4232
install snd-cs4236 modprobe --ignore-install snd-cs4236 && /lib/alsa/modprobe-post-install snd-cs4236
install snd-cs4281 modprobe --ignore-install snd-cs4281 && /lib/alsa/modprobe-post-install snd-cs4281
install snd-cs46xx modprobe --ignore-install snd-cs46xx && /lib/alsa/modprobe-post-install snd-cs46xx
install snd-darla20 modprobe --ignore-install snd-darla20 && /lib/alsa/modprobe-post-install snd-darla20
install snd-darla24 modprobe --ignore-install snd-darla24 && /lib/alsa/modprobe-post-install snd-darla24
install snd-dt019x modprobe --ignore-install snd-dt019x && /lib/alsa/modprobe-post-install snd-dt019x
install snd-echo3g modprobe --ignore-install snd-echo3g && /lib/alsa/modprobe-post-install snd-echo3g
install snd-emu10k1x modprobe --ignore-install snd-emu10k1x && /lib/alsa/modprobe-post-install snd-emu10k1x
install snd-ens1370 modprobe --ignore-install snd-ens1370 && /lib/alsa/modprobe-post-install snd-ens1370
install snd-ens1371 modprobe --ignore-install snd-ens1371 && /lib/alsa/modprobe-post-install snd-ens1371
install snd-es1688 modprobe --ignore-install snd-es1688 && /lib/alsa/modprobe-post-install snd-es1688
install snd-es18xx modprobe --ignore-install snd-es18xx && /lib/alsa/modprobe-post-install snd-es18xx
install snd-es1938 modprobe --ignore-install snd-es1938 && /lib/alsa/modprobe-post-install snd-es1938
install snd-es1968 modprobe --ignore-install snd-es1968 && /lib/alsa/modprobe-post-install snd-es1968
install snd-es968 modprobe --ignore-install snd-es968 && /lib/alsa/modprobe-post-install snd-es968
install snd-fm801 modprobe --ignore-install snd-fm801 && /lib/alsa/modprobe-post-install snd-fm801
install snd-fm801-tea575x modprobe --ignore-install snd-fm801-tea575x && /lib/alsa/modprobe-post-install snd-fm801-tea575x
install snd-gina20 modprobe --ignore-install snd-gina20 && /lib/alsa/modprobe-post-install snd-gina20
install snd-gina24 modprobe --ignore-install snd-gina24 && /lib/alsa/modprobe-post-install snd-gina24
install snd-gusclassic modprobe --ignore-install snd-gusclassic && /lib/alsa/modprobe-post-install snd-gusclassic
install snd-gusextreme modprobe --ignore-install snd-gusextreme && /lib/alsa/modprobe-post-install snd-gusextreme
install snd-gusmax modprobe --ignore-install snd-gusmax && /lib/alsa/modprobe-post-install snd-gusmax
install snd-harmony modprobe --ignore-install snd-harmony && /lib/alsa/modprobe-post-install snd-harmony
install snd-hda-intel modprobe --ignore-install snd-hda-intel && /lib/alsa/modprobe-post-install snd-hda-intel
install snd-hdsp modprobe --ignore-install snd-hdsp && /lib/alsa/modprobe-post-install snd-hdsp
install snd-hdspm modprobe --ignore-install snd-hdspm && /lib/alsa/modprobe-post-install snd-hdspm
install snd-ice1712 modprobe --ignore-install snd-ice1712 && /lib/alsa/modprobe-post-install snd-ice1712
install snd-ice1724 modprobe --ignore-install snd-ice1724 && /lib/alsa/modprobe-post-install snd-ice1724
install snd-indigo modprobe --ignore-install snd-indigo && /lib/alsa/modprobe-post-install snd-indigo
install snd-indigodj modprobe --ignore-install snd-indigodj && /lib/alsa/modprobe-post-install snd-indigodj
install snd-indigoio modprobe --ignore-install snd-indigoio && /lib/alsa/modprobe-post-install snd-indigoio
install snd-intel8x0 modprobe --ignore-install snd-intel8x0 && /lib/alsa/modprobe-post-install snd-intel8x0
install snd-interwave modprobe --ignore-install snd-interwave && /lib/alsa/modprobe-post-install snd-interwave
install snd-interwave-stb modprobe --ignore-install snd-interwave-stb && /lib/alsa/modprobe-post-install snd-interwave-stb
install snd-korg1212 modprobe --ignore-install snd-korg1212 && /lib/alsa/modprobe-post-install snd-korg1212
install snd-layla20 modprobe --ignore-install snd-layla20 && /lib/alsa/modprobe-post-install snd-layla20
install snd-layla24 modprobe --ignore-install snd-layla24 && /lib/alsa/modprobe-post-install snd-layla24
install snd-maestro3 modprobe --ignore-install snd-maestro3 && /lib/alsa/modprobe-post-install snd-maestro3
install snd-mia modprobe --ignore-install snd-mia && /lib/alsa/modprobe-post-install snd-mia
install snd-miro modprobe --ignore-install snd-miro && /lib/alsa/modprobe-post-install snd-miro
install snd-mixart modprobe --ignore-install snd-mixart && /lib/alsa/modprobe-post-install snd-mixart
install snd-mona modprobe --ignore-install snd-mona && /lib/alsa/modprobe-post-install snd-mona
install snd-mpu401 modprobe --ignore-install snd-mpu401 && /lib/alsa/modprobe-post-install snd-mpu401
install snd-msnd-pinnacle modprobe --ignore-install snd-msnd-pinnacle && /lib/alsa/modprobe-post-install snd-msnd-pinnacle
install snd-mtpav modprobe --ignore-install snd-mtpav && /lib/alsa/modprobe-post-install snd-mtpav
install snd-nm256 modprobe --ignore-install snd-nm256 && /lib/alsa/modprobe-post-install snd-nm256
install snd-opl3sa2 modprobe --ignore-install snd-opl3sa2 && /lib/alsa/modprobe-post-install snd-opl3sa2
install snd-opti92x-ad1848 modprobe --ignore-install snd-opti92x-ad1848 && /lib/alsa/modprobe-post-install snd-opti92x-ad1848
install snd-opti92x-cs4231 modprobe --ignore-install snd-opti92x-cs4231 && /lib/alsa/modprobe-post-install snd-opti92x-cs4231
install snd-opti93x modprobe --ignore-install snd-opti93x && /lib/alsa/modprobe-post-install snd-opti93x
install snd-pc98-cs4232 modprobe --ignore-install snd-pc98-cs4232 && /lib/alsa/modprobe-post-install snd-pc98-cs4232
install snd-pcsp modprobe --ignore-install snd-pcsp && /lib/alsa/modprobe-post-install snd-pcsp
install snd-pcxhr modprobe --ignore-install snd-pcxhr && /lib/alsa/modprobe-post-install snd-pcxhr
install snd-pdaudiocf modprobe --ignore-install snd-pdaudiocf && /lib/alsa/modprobe-post-install snd-pdaudiocf
install snd-pdplus modprobe --ignore-install snd-pdplus && /lib/alsa/modprobe-post-install snd-pdplus
install snd-portman2x4 modprobe --ignore-install snd-portman2x4 && /lib/alsa/modprobe-post-install snd-portman2x4
install snd-powermac modprobe --ignore-install snd-powermac && /lib/alsa/modprobe-post-install snd-powermac
install snd-pxa2xx-ac97 modprobe --ignore-install snd-pxa2xx-ac97 && /lib/alsa/modprobe-post-install snd-pxa2xx-ac97
install snd-rme32 modprobe --ignore-install snd-rme32 && /lib/alsa/modprobe-post-install snd-rme32
install snd-rme96 modprobe --ignore-install snd-rme96 && /lib/alsa/modprobe-post-install snd-rme96
install snd-rme9652 modprobe --ignore-install snd-rme9652 && /lib/alsa/modprobe-post-install snd-rme9652
install snd-s3c2410 modprobe --ignore-install snd-s3c2410 && /lib/alsa/modprobe-post-install snd-s3c2410
install snd-sa11xx-uda1341 modprobe --ignore-install snd-sa11xx-uda1341 && /lib/alsa/modprobe-post-install snd-sa11xx-uda1341
install snd-sb16 modprobe --ignore-install snd-sb16 && /lib/alsa/modprobe-post-install snd-sb16
install snd-sb8 modprobe --ignore-install snd-sb8 && /lib/alsa/modprobe-post-install snd-sb8
install snd-sbawe modprobe --ignore-install snd-sbawe && /lib/alsa/modprobe-post-install snd-sbawe
install snd-serialmidi modprobe --ignore-install snd-serialmidi && /lib/alsa/modprobe-post-install snd-serialmidi
install snd-serial-u16550 modprobe --ignore-install snd-serial-u16550 && /lib/alsa/modprobe-post-install snd-serial-u16550
install snd-sgalaxy modprobe --ignore-install snd-sgalaxy && /lib/alsa/modprobe-post-install snd-sgalaxy
install snd-sonicvibes modprobe --ignore-install snd-sonicvibes && /lib/alsa/modprobe-post-install snd-sonicvibes
install snd-sscape modprobe --ignore-install snd-sscape && /lib/alsa/modprobe-post-install snd-sscape
install snd-sun-amd7930 modprobe --ignore-install snd-sun-amd7930 && /lib/alsa/modprobe-post-install snd-sun-amd7930
install snd-sun-cs4231 modprobe --ignore-install snd-sun-cs4231 && /lib/alsa/modprobe-post-install snd-sun-cs4231
install snd-sun-dbri modprobe --ignore-install snd-sun-dbri && /lib/alsa/modprobe-post-install snd-sun-dbri
install snd-trident modprobe --ignore-install snd-trident && /lib/alsa/modprobe-post-install snd-trident
install snd-usb-audio modprobe --ignore-install snd-usb-audio && /lib/alsa/modprobe-post-install snd-usb-audio
install snd-usb-usx2y modprobe --ignore-install snd-usb-usx2y && /lib/alsa/modprobe-post-install snd-usb-usx2y
install snd-vx222 modprobe --ignore-install snd-vx222 && /lib/alsa/modprobe-post-install snd-vx222
install snd-vxp440 modprobe --ignore-install snd-vxp440 && /lib/alsa/modprobe-post-install snd-vxp440
install snd-vxpocket modprobe --ignore-install snd-vxpocket && /lib/alsa/modprobe-post-install snd-vxpocket
install snd-wavefront modprobe --ignore-install snd-wavefront && /lib/alsa/modprobe-post-install snd-wavefront
install snd-ymfpci modprobe --ignore-install snd-ymfpci && /lib/alsa/modprobe-post-install snd-ymfpci
# Prevent abnormal drivers from grabbing index 0
options snd-bt87x index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd_ens1371 index=0
options snd_via82xx index=1


Penso que devo reiniciar para testar, certo? Aguardem...

Citar
Nunca mais tive problema no Dapper. Experimenta aí, vê no que dá. De repente far-se-á (epa!!!) a luz!


Bela mesóclise, meu caro! :wink: No meu caso, porém, diria que far-se-á o som! :wink:

Citar
PS - Por que vc. não parte logo pro Dapper? Pode ser que esse problema desapareça (se isso aí não der certo é claro...)


Quando eu apresentei o problema de falta de som, estava usando o 5.04 e ouvi a mesma solução: "Muda para o 5.10 que resolve." Fi-lo, e nada de som...  Triste  Estou esperando que o 6.06 mais minha máquina nova resolvam isso de vez. Por ora, confesso, tenho insegurança em instalar uma versão que ainda não esteja prontinha. Prefiro esperar, enquanto vou me libertando de outras amarras do tio Bill.

Muito grato pelas dicas.
Registrado

Usuário Linux n. 414104 - Usuário Ubuntu n. 3048
| Não tenha pressa: pesquise no fórum primeiro! |
enceladus
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 107


Ver Perfil
« Responder #31 em: 05 de Abril de 2006, 12:54 »

Perícope,
se deu certo ótimo. Mas eu acho que a linha deve ser:

options snd_usb_audio index=0
Registrado

Nevermore! Nevermore! - Poe
Perícope
Vivendo e aprendendo... Liga dos Dinos
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 299



Ver Perfil
« Responder #32 em: 05 de Abril de 2006, 15:10 »

Citação de: "enceladus"
Perícope,
se deu certo ótimo. Mas eu acho que a linha deve ser:
options snd_usb_audio index=0


Não testei ainda, pois tive de voltar para o lado negro da força (m$).

Mas minha placa de som não é usb; o que o Ubuntu identifica como usb é só o microfone da câmera. A placa que quero usar, a qual uso no rwindow$, é uma Creative, que o Ubuntu está identificando como Ensoniq.
Registrado

Usuário Linux n. 414104 - Usuário Ubuntu n. 3048
| Não tenha pressa: pesquise no fórum primeiro! |
enceladus
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 107


Ver Perfil
« Responder #33 em: 05 de Abril de 2006, 17:41 »

então, manda bala....
Registrado

Nevermore! Nevermore! - Poe
Perícope
Vivendo e aprendendo... Liga dos Dinos
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 299



Ver Perfil
« Responder #34 em: 06 de Abril de 2006, 11:12 »

Citação de: "enceladus"
então, manda bala....


Cara, tá funcionando!  :lol:  :lol:  :lol:  Há sons no Ubuntu! Barulhinhos por todos os lados! IUUUUUUUUPI!
Desculpem a incontida e indisfarçável alegria...

Não testei ainda todas as fontes de sons por aqui, mas, até o presente, está funcionando. Com um senão: o XMMS não reproduz som; estou agora tendo de usar o Rythmbox (no qual ouço arquivos MP3 e rádios da internet). Mas acho que é só alguma bobagenzinha de configuração.

Bora trabalhar ouvindo música!  Lingua  E mais pontos para o Ubuntu!

Abraços.
Registrado

Usuário Linux n. 414104 - Usuário Ubuntu n. 3048
| Não tenha pressa: pesquise no fórum primeiro! |
enceladus
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 107


Ver Perfil
« Responder #35 em: 06 de Abril de 2006, 14:09 »

Beleza, Perícope, parabéns.
Quando ao XMMS, tenta o ARTS, se o ALSA não funcionar.

HHHHHHHHHHHHHHHHHHeeeeeeeeeeeeeeeeeeeeeeeeeeeê!!!!!!!!!!!!
Té qui enfim.
Precisou dessa minha última dica ou nem isso?Hein?Hein?Hein?
Registrado

Nevermore! Nevermore! - Poe
Perícope
Vivendo e aprendendo... Liga dos Dinos
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 299



Ver Perfil
« Responder #36 em: 06 de Abril de 2006, 15:16 »

Citação de: "enceladus"
Beleza, Perícope, parabéns.
Quando ao XMMS, tenta o ARTS, se o ALSA não funcionar.


Amanhã configuro isso aí!


Citar
HHHHHHHHHHHHHHHHHHeeeeeeeeeeeeeeeeeeeeeeeeeeeê!!!!!!!!!!!!
Té qui enfim.
Precisou dessa minha última dica ou nem isso?Hein?Hein?Hein?


Não, não fiz essa última alteração. Mantive o que estava no post anterior, e funcionou! Tô feliz mesmo!
Mais duas coisinhas, e não preciso mais voltar pro lado negro da força todo dia!  :lol:

Grato!
Registrado

Usuário Linux n. 414104 - Usuário Ubuntu n. 3048
| Não tenha pressa: pesquise no fórum primeiro! |
Dahpower
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 7


Ver Perfil
« Responder #37 em: 06 de Abril de 2006, 17:20 »

Eu acabei de instalar o UBUntu 5.10 pela 3ª vez e desta vez fiquei sem som, e não sei como resolver este problema pois, nas outras instalações tinha som.... alguém me pode ajudar?
Registrado
Perícope
Vivendo e aprendendo... Liga dos Dinos
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 299



Ver Perfil
« Responder #38 em: 06 de Abril de 2006, 17:41 »

Citação de: Dahpower
Eu acabei de instalar o UBUntu 5.10 pela 3ª vez e desta vez fiquei sem som, e não sei como resolver este problema pois, nas outras instalações tinha som.... alguém me pode ajudar?

Não sei se você já de uma olhada neste tópico. Nele você vai encontrar muitas dicas, passo a passo. Se nada der certo, tente essa última que o Enceladus me passou.
Sucesso!
« Última modificação: 01 de Julho de 2006, 22:41 por Perícope » Registrado

Usuário Linux n. 414104 - Usuário Ubuntu n. 3048
| Não tenha pressa: pesquise no fórum primeiro! |
Dahpower
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 7


Ver Perfil
« Responder #39 em: 06 de Abril de 2006, 18:23 »

Fiquei preso aqui "Then enter these 2 new lines at the end of the file /etc/modprobe.d/alsa-base  (use sudo gedit)
options snd-via82xx index=0  (No meu caso, deixei esta placa, que é a onboard, como default; esse é o nome dela de acordo com o comando acima)
options snd-usb-audio index=1 (Ainda no meu caso, deixei esta como 2a. placa, é a off-board. Na verdade, um sonzão Philips C577 com entrada USB)"
Quando tento fazer o /etc/modprobe.d/alsa-base diz isto:
sudo: /etc/modprobe.d/alsa-base: command not found
 porque será??
Registrado
Perícope
Vivendo e aprendendo... Liga dos Dinos
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 299



Ver Perfil
« Responder #40 em: 06 de Abril de 2006, 18:26 »

Citação de: "Dahpower"

Quando tento fazer o /etc/modprobe.d/alsa-base diz isto:
sudo: /etc/modprobe.d/alsa-base: command not found
 porque será??


Você deve editar o arquivo. Entre com
Código:
sudo gedit /etc/modprobe.d/alsa-base
Registrado

Usuário Linux n. 414104 - Usuário Ubuntu n. 3048
| Não tenha pressa: pesquise no fórum primeiro! |
Perícope
Vivendo e aprendendo... Liga dos Dinos
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 299



Ver Perfil
« Responder #41 em: 10 de Abril de 2006, 14:44 »

Citação de: "enceladus"
Quando ao XMMS, tenta o ARTS, se o ALSA não funcionar.


Não tenho a opção ARTS no XMMS.  :?
Registrado

Usuário Linux n. 414104 - Usuário Ubuntu n. 3048
| Não tenha pressa: pesquise no fórum primeiro! |
Perícope
Vivendo e aprendendo... Liga dos Dinos
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 299



Ver Perfil
« Responder #42 em: 10 de Abril de 2006, 16:06 »

Citação de: "Perícope"
Não tenho a opção ARTS no XMMS.  :?


Resolvido com Alsa mesmo. Era só uma falha na configuração das placas. Agora, tá uma beleza!  :mrgreen:
Registrado

Usuário Linux n. 414104 - Usuário Ubuntu n. 3048
| Não tenha pressa: pesquise no fórum primeiro! |
Páginas: 1 2 [3]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!