Fórum Ubuntu Linux - PT
22 de Dezembro de 2014, 20:43 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1] 2 3   Ir para o fundo
  Imprimir  
Autor Tópico: transferência de arquivos via USB lento  (Lida 15155 vezes)
allanfelipe
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« em: 22 de Fevereiro de 2009, 15:20 »

Tenho um sério problema com o ubuntu 8.04,
transferência de arquivos entre o HD e o pen-drive.
A velocidade é de 740 kbps ! para copiar 700 mb do HD para o pendrive chega a demorar 25 min
no windows XP era bem rápido, portanto a culpa não é do hardware.
Achei a seguinte dica no google:
"To fix this right click on the device icon on the desktop, select "Preferences", select the "Mounting" tab, and uncheck "Synchronous". This setting seems to stick for future mounts of the device."

Mas não existe essa opção no meu gnome aqui...

Alguém tem alguma dica de como melhorar a velocidade de trasnferência de arquivos ? tenho muitos backups em HDs externos..

Obrigado pela ajuda.

Allan Felipe
Registrado
allanfelipe
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #1 em: 05 de Março de 2009, 22:13 »

Olá pessoal...

2 semanas pesquisando e nada de achar como aumentar velocidade do USB no ubuntu

transferência a 700 kbps.

frustrante.

pena, esse é o único problema que encontrei. tudo funcionou perfeitamente, muito melhor que o rwindows

Registrado
krezix
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 39



Ver Perfil WWW
« Responder #2 em: 06 de Março de 2009, 11:08 »

boas!!! pelo que pude ver ainda estão a tentar resolver esse erro pelo menos para o 9.04! pode ser que tenhamos um usb mais rápido na próxima versão do ubuntu!
entretanto um comment a este bug disse que se montares os discos manualmente obtens um maior desempenho destes! mas eu ainda não testei!
link do bug
link do comment do bug
Registrado
plynott
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 150


Ver Perfil
« Responder #3 em: 21 de Novembro de 2009, 22:36 »

Tenho um sério problema com o ubuntu 8.04,
transferência de arquivos entre o HD e o pen-drive.
A velocidade é de 740 kbps ! para copiar 700 mb do HD para o pendrive chega a demorar 25 min
no windows XP era bem rápido, portanto a culpa não é do hardware.
Achei a seguinte dica no google:
"To fix this right click on the device icon on the desktop, select "Preferences", select the "Mounting" tab, and uncheck "Synchronous". This setting seems to stick for future mounts of the device."

Mas não existe essa opção no meu gnome aqui...

Alguém tem alguma dica de como melhorar a velocidade de trasnferência de arquivos ? tenho muitos backups em HDs externos..

Obrigado pela ajuda.

Allan Felipe

fellipe, o mesmíssimo problema aqui.
200 KB/sec. 1 hora pra transferir 800mb pro pendrive !!!
será que vc descobriu alguma coisa desde que abriu o tópico??
Registrado

"Um povo que valoriza seus privilégios acima dos seus princípios, cedo perde os dois."
Dwight D. Eisenhowern (estadista americano)
Emilio Rubens
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 19


Ver Perfil
« Responder #4 em: 15 de Setembro de 2011, 18:39 »

Estou com este mesmo problema, e ainda não consegui achar uma solução. O Ubuntu que uso é o 11.04.  O computador que uso é um Intel Dual Core 2.6Ghz com 4Gb de memoria ddr2 e HD de 500Gb SATA II.
Registrado
Emilio Rubens
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 19


Ver Perfil
« Responder #5 em: 19 de Setembro de 2011, 16:07 »

Ninguem conseguiu solucionar isso? Só para provar estou postando uma foto.

No PC demora mais de uma hora enquanto no note não leva 10 minutos.
Registrado
jkmsjq
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.097


Ubuntu Member


Ver Perfil
« Responder #6 em: 19 de Setembro de 2011, 16:20 »

O dispositivo que você utiliza tem conexão USB 1.0, 1.1, 2.0 ou 3.0? E a conexão do seu hardware, qual é?
Já pensou em colocar um periférico para expandir as suas portas USB no slot PCI?


Valeu...

Fui...

Até mais...!!!
Registrado

LinuxUser: 548942 / Dando um tópico como resolvido
"A verdade só é agressiva a quem vive de mentiras". Autor desconhecido.
Twitter: @jeisonkertesz
backslash
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 9



Ver Perfil
« Responder #7 em: 19 de Setembro de 2011, 17:46 »

pode ser o sistema de arquivos. Qual vc usa Hein??
Registrado
Emilio Rubens
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 19


Ver Perfil
« Responder #8 em: 19 de Setembro de 2011, 22:06 »

Pen Drive Kingston DataTraveler DT101G2 2GB conexão USB 2.0 Sistema de Arquivo Fat32
Pen Drive Kingston DT 101 II 2GB conexão USB 2.0 Sistema de Arquivo Fat32
HD Externo Sansung HXMU050DA 500GB conexão USB 2.0 Sistema de Arquivo ext3/ext4
3.5 Internal Card Reader AC-IA3221 conexão USB 2.0
Placa Mãe ASUS P5G41T-M LX3 conexão USB 2.0
São 5 conexões USB, 1 no Card Reader, 2 atrás da CPU e 2 na Frente da CPU. A velocidade é idêntica em todas as USBs.
Registrado
Emilio Rubens
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 19


Ver Perfil
« Responder #9 em: 23 de Setembro de 2011, 18:09 »

Ninguém que teve este problema conseguiu resolver?Hein??
Registrado
Adriano R.N.
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1.074



Ver Perfil
« Responder #10 em: 24 de Setembro de 2011, 01:19 »

Veja se ajuda:
http://ubuntuforum-br.org/index.php/topic,87597.0/topicseen.html
Registrado

Boa sorte e Muito AXÉ!!!
livre1
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 650


Ver Perfil
« Responder #11 em: 24 de Setembro de 2011, 08:24 »

Com o pendrive conectado digite sem as aspas "mount" e coloque o resultado aqui (faça isto nos dois computadores e separe o resultado entre o computador que esta mais rápido e o que esta mais lento).

Digite também: lsusb

Verifique na bios se for 2.0 se o hi-speed esta habilitado.

 
Registrado
Emilio Rubens
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 19


Ver Perfil
« Responder #12 em: 26 de Setembro de 2011, 19:03 »

Com o pendrive conectado digite sem as aspas "mount" e coloque o resultado aqui (faça isto nos dois computadores e separe o resultado entre o computador que esta mais rápido e o que esta mais lento).

Digite também: lsusb

Verifique na bios se for 2.0 se o hi-speed esta habilitado.

 

******** Computador de copia lenta via USB **********

emilio@emilio-desktop:~$ mount
/dev/sda1 on / type ext4 (rw,errors=remount-ro,commit=0)
proc on /proc type proc (rw,noexec,nosuid,nodev)
none on /sys type sysfs (rw,noexec,nosuid,nodev)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
none on /dev type devtmpfs (rw,mode=0755)
none on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
none on /dev/shm type tmpfs (rw,nosuid,nodev)
none on /var/run type tmpfs (rw,nosuid,mode=0755)
none on /var/lock type tmpfs (rw,noexec,nosuid,nodev)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/emilio/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=emilio)
/dev/sdf1 on /media/Novo volume type vfat (rw,nosuid,nodev,uhelper=udisks,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,showexec,flush)

emilio@emilio-desktop:~$ lsusb
Bus 004 Device 002: ID 058f:6364 Alcor Micro Corp.
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 003: ID 0930:6545 Toshiba Corp. Kingston DataTraveler 102 flash drive
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 0566:3107 Monterey International Corp.
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
emilio@emilio-desktop:~$


**********Computador de copia rápida via USB **************

emilio@emilio-laptop:~$ mount
/dev/sda1 on / type ext4 (rw,errors=remount-ro,commit=0)
proc on /proc type proc (rw,noexec,nosuid,nodev)
none on /sys type sysfs (rw,noexec,nosuid,nodev)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
none on /dev type devtmpfs (rw,mode=0755)
none on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
none on /dev/shm type tmpfs (rw,nosuid,nodev)
none on /var/run type tmpfs (rw,nosuid,mode=0755)
none on /var/lock type tmpfs (rw,noexec,nosuid,nodev)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/emilio/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=emilio)
/dev/sdb1 on /media/Novo volume type vfat (rw,nosuid,nodev,uhelper=udisks,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,showexec,flush)

emilio@emilio-laptop:~$ lsusb
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 1bcf:0007 Sunplus Innovation Technology Inc. Optical Mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 0930:6545 Toshiba Corp. Kingston DataTraveler 102 flash drive
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
emilio@emilio-laptop:~$

Na bios é 2.0, o hi-speed veio habilitado. Ai eu habilitei full-speed, pois com o Full-speed habilitado é bem mais rápido, faz a copia na metade do tempo que com o Hi-speed habilitado, mas mesmo assim é lento. Essa lentidão só é lenta quando feito via USB, quando é feita do HD para o mesmo HD a copia é super rápida.
Registrado
Emilio Rubens
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 19


Ver Perfil
« Responder #13 em: 26 de Setembro de 2011, 19:05 »


Vou dar uma lida neste tópico

obrigadãooooo
Registrado
livre1
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 650


Ver Perfil
« Responder #14 em: 27 de Setembro de 2011, 03:57 »

Esse HD externo funciona com velocidades parecidas no dois computadores?

Senão e possível que seu sistema não esteja reconhecendo as conexões USB como 2.0, para ver isto leia abaixo:

Eu esqueci de dizer para usar o comando lsusb no computador que esta copiando os dados mais lento com o pendrive desconectado.

Use também o comando com o pendrive desconectado: sudo lsusb -v

Digite sua senha

Agora com o pendrive conectado (logo apos conectar ele) digite: dmesg

Os comandos acima não precisam ser digitados no computador com transferência mais rápida.

Estou solicitando para digitar vários comandos porque estou achando que o sistema não tem conexões USB 2.0 ou o sistema operacional por algum motivo as reconhece como USB 1.1.  

Veja que no computador com transferência rápida a uma linha assim " Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub" enquanto o com transferência mais lenta não aparece.

Eu não tenho certeza mais acho que se uma porta USB 2.0 estiver sendo usada em conjunto com uma WebCam por exemplo ou um mouse ela não vai aparecer como 2.0 (talvez o comando lsusb -v mostre).
« Última modificação: 27 de Setembro de 2011, 04:21 por livre1 » Registrado
Páginas: [1] 2 3   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!