Fórum Ubuntu Linux - PT
01 de Novembro de 2014, 06:15 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atualização no plugin de busca para Firefox e Internet Explorer.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: 1 ... 3 4 [5] 6 7 ... 92   Ir para o fundo
  Imprimir  
Autor Tópico: Tutorial para HSP56 MR driver Smartlink  (Lida 464447 vezes)
deividfoggi
Visitante
« Responder #60 em: 08 de Abril de 2006, 16:44 »

Já fiz o download 4 vezes, eu precisei compilar um driver para a minha impressora e ocorreu tudo certo, vou tentar reinstalar o ubuntu....
se não der certo vou trocar pelo XP, eu odeio Rwindows, porém tenho trabalhos da faculdade que não podem esperar.

De qualquer forma muito obrigado.
Registrado
alarcon
Visitante
« Responder #61 em: 08 de Abril de 2006, 17:05 »

Citação de: "deividfoggi"
Já fiz o download 4 vezes, eu precisei compilar um driver para a minha impressora e ocorreu tudo certo, vou tentar reinstalar o ubuntu....
se não der certo vou trocar pelo XP, eu odeio Rwindows, porém tenho trabalhos da faculdade que não podem esperar.

De qualquer forma muito obrigado.


Mas vc nem chegou a compilar nada e me parece que vc tá com problemas é com o descompactador de arquivos já que vc informa que já baixou umas 4 vezes este arquivo e portanto ter instalado a impressora pode não significar nada, a não ser que ela também tenha sido por arquivos compactados em .tar.gz e que a descompactação tenha ocorrido sem problemas. Você pode fazer os passos manualmente como informo lá no meu texto este é apenas um plus para facilitar aqueles que entendem pouco sobre o linux e acham mais fácil um script que faça tudo de uma forma automática.
Registrado
Chao
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 22


Ver Perfil
« Responder #62 em: 08 de Abril de 2006, 17:34 »

Eu já instalei os módulos do sl, e o modem até conecta, mas depois de um tempo (de 1 a 3 min), a conexão cai com a mensagem do pppd tipo: "cannot determine ethernet adress for proxy arp.".
Eu já mexi nos confs do pppd, até desabilitei isso de proxy arp q eu nem sei o que é, mas não adianta nada.
Antigamente eu usava o slackware 10 com o kernel 2.4 e o modem funcionava, mas de um dia pro outro começou a dar esse erro. Ah o chip é NetoDragon.
Alguém sabe o q pode ser?
Registrado
agome
Visitante
« Responder #63 em: 08 de Abril de 2006, 20:47 »

Alacon



Parabens pelo tutorial.



Seguindo o material descrito no http://ubuntuforum-pt.org/index.php?topic=4204&postdays=0&postorder=asc&start=20



Ao executar o script não estva logado como Root.





Apos login como Root, surge estas msgs. Já tentei tudo e não consigo, mesmo executando na mão os comandos de acordo com o script não vai. Tentei remover e também dá erro. Pede pra reinstalar.



Segue tela desta vez executando como Root



 root@bibika:/home/agomes/Modem/modem-arquivos-v2# ./install-modem.sh

This option is not available. Please see --help for all possible usages.

Instalação concluída!



root@bibika:/home/agomes/Modem/modem-arquivos-v2# dpkg -r smartlink-ubuntu

dpkg: error processing smartlink-ubuntu (--remove):

 Package is in a very bad inconsistent state - you should

 reinstall it before attempting a removal.

Errors were encountered while processing:

 smartlink-ubuntu

root@bibika:/home/agomes/Modem/modem-arquivos-v2# dpkg -i --force-all smartlink-ubuntu.deb

Selecting previously deselected package smartlink-ubuntu.

(Reading database ... 73488 files and directories currently installed.)

Preparing to replace smartlink-ubuntu 1.1 (using smartlink-ubuntu.deb) ...

cat: /etc/init.d/ativar-modem: No such file or directory

This option is not available. Please see --help for all possible usages.

dpkg: warning - old pre-removal script returned error exit status 255

dpkg - trying script from the new package instead ...

cat: /etc/init.d/ativar-modem: No such file or directory

slmodemd: no process killed

This option is not available. Please see --help for all possible usages.

dpkg: error processing smartlink-ubuntu.deb (--install):

 subprocess new pre-removal script returned error exit status 255

This option is not available. Please see --help for all possible usages.

This option is not available. Please see --help for all possible usages.

This option is not available. Please see --help for all possible usages.

/var/lib/dpkg/info/smartlink-ubuntu.postinst: line 143: [: too many arguments

/var/lib/dpkg/info/smartlink-ubuntu.postinst: line 166: /home/$Usuario/.wvdial.conf: ambiguous redirect

Usage: chown [OPTION]... OWNER[:[GROUP]] FILE...

  or:  chown [OPTION]... :GROUP FILE...

  or:  chown [OPTION]... --reference=RFILE FILE...

Change the owner and/or group of each FILE to OWNER and/or GROUP.

With --reference, change the owner and group of each FILE to those of RFILE.



  -c, --changes          like verbose but report only when a change is made

      --dereference      affect the referent of each symbolic link, rather

                         than the symbolic link itself

  -h, --no-dereference   affect each symbolic link instead of any referenced

                         file (useful only on systems that can change the

                         ownership of a symlink)

      --from=CURRENT_OWNER:CURRENT_GROUP

                         change the owner and/or group of each file only if

                         its current owner and/or group match those specified

                         here.  Either may be omitted, in which case a match

                         is not required for the omitted attribute.

      --no-preserve-root do not treat `/' specially (the default)

      --preserve-root    fail to operate recursively on `/'

  -f, --silent, --quiet  suppress most error messages

      --reference=RFILE  use RFILE's owner and group rather than

                         the specifying OWNER:GROUP values

  -R, --recursive        operate on files and directories recursively

  -v, --verbose          output a diagnostic for every file processed



The following options modify how a hierarchy is traversed when the -R

option is also specified.  If more than one is specified, only the final

one takes effect.



  -H                     if a command line argument is a symbolic link

                         to a directory, traverse it

  -L                     traverse every symbolic link to a directory

                         encountered

  -P                     do not traverse any symbolic links (default)



      --help     display this help and exit

      --version  output version information and exit



Owner is unchanged if missing.  Group is unchanged if missing, but changed

to login group if implied by a `:'.  OWNER and GROUP may be numeric as well

as symbolic.



Report bugs to <bug-coreutils@gnu.org>.

This option is not available. Please see --help for all possible usages.

dpkg: error while cleaning up:

 subprocess post-installation script returned error exit status 255

Errors were encountered while processing:

 smartlink-ubuntu.deb





agradeço a ajuda.





 :idea:
Registrado
agome
Visitante
« Responder #64 em: 08 de Abril de 2006, 20:50 »

Alarcon

Parabens pelo tutorial.

Seguindo este otimo material  

Ao executar o script não estva logado como Root.


Apos login como Root, surge estas msgs abaixo. Já tentei tudo e não consigo, mesmo executando na mão os comandos de acordo com o script não vai. Tentei remover e também dá erro. Pede pra reinstalar.

Segue tela desta vez executando como Root

 root@bibika:/home/agomes/Modem/modem-arquivos-v2# ./install-modem.sh
This option is not available. Please see --help for all possible usages.
Instalação concluída!

root@bibika:/home/agomes/Modem/modem-arquivos-v2# dpkg -r smartlink-ubuntu
dpkg: error processing smartlink-ubuntu (--remove):
 Package is in a very bad inconsistent state - you should
 reinstall it before attempting a removal.
Errors were encountered while processing:
 smartlink-ubuntu
root@bibika:/home/agomes/Modem/modem-arquivos-v2# dpkg -i --force-all smartlink-ubuntu.deb
Selecting previously deselected package smartlink-ubuntu.
(Reading database ... 73488 files and directories currently installed.)
Preparing to replace smartlink-ubuntu 1.1 (using smartlink-ubuntu.deb) ...
cat: /etc/init.d/ativar-modem: No such file or directory
This option is not available. Please see --help for all possible usages.
dpkg: warning - old pre-removal script returned error exit status 255
dpkg - trying script from the new package instead ...
cat: /etc/init.d/ativar-modem: No such file or directory
slmodemd: no process killed
This option is not available. Please see --help for all possible usages.
dpkg: error processing smartlink-ubuntu.deb (--install):
 subprocess new pre-removal script returned error exit status 255
This option is not available. Please see --help for all possible usages.
This option is not available. Please see --help for all possible usages.
This option is not available. Please see --help for all possible usages.
/var/lib/dpkg/info/smartlink-ubuntu.postinst: line 143: [: too many arguments
/var/lib/dpkg/info/smartlink-ubuntu.postinst: line 166: /home/$Usuario/.wvdial.conf: ambiguous redirect
Usage: chown [OPTION]... OWNER[:[GROUP]] FILE...
  or:  chown [OPTION]... :GROUP FILE...
  or:  chown [OPTION]... --reference=RFILE FILE...
Change the owner and/or group of each FILE to OWNER and/or GROUP.
With --reference, change the owner and group of each FILE to those of RFILE.

  -c, --changes          like verbose but report only when a change is made
      --dereference      affect the referent of each symbolic link, rather
                         than the symbolic link itself
  -h, --no-dereference   affect each symbolic link instead of any referenced
                         file (useful only on systems that can change the
                         ownership of a symlink)
      --from=CURRENT_OWNER:CURRENT_GROUP
                         change the owner and/or group of each file only if
                         its current owner and/or group match those specified
                         here.  Either may be omitted, in which case a match
                         is not required for the omitted attribute.
      --no-preserve-root do not treat `/' specially (the default)
      --preserve-root    fail to operate recursively on `/'
  -f, --silent, --quiet  suppress most error messages
      --reference=RFILE  use RFILE's owner and group rather than
                         the specifying OWNER:GROUP values
  -R, --recursive        operate on files and directories recursively
  -v, --verbose          output a diagnostic for every file processed

The following options modify how a hierarchy is traversed when the -R
option is also specified.  If more than one is specified, only the final
one takes effect.

  -H                     if a command line argument is a symbolic link
                         to a directory, traverse it
  -L                     traverse every symbolic link to a directory
                         encountered
  -P                     do not traverse any symbolic links (default)

      --help     display this help and exit
      --version  output version information and exit

Owner is unchanged if missing.  Group is unchanged if missing, but changed
to login group if implied by a `:'.  OWNER and GROUP may be numeric as well
as symbolic.

Report bugs to <bug-coreutils@gnu.org>.
This option is not available. Please see --help for all possible usages.
dpkg: error while cleaning up:
 subprocess post-installation script returned error exit status 255
Errors were encountered while processing:
 smartlink-ubuntu.deb


agradeço a ajuda.


 :arrow:
Registrado
agome
Visitante
« Responder #65 em: 08 de Abril de 2006, 20:54 »

Alacon



Parabens pelo tutorial.



Seguindo o material descrito no http://ubuntuforum-pt.org/index.php?topic=4204&postdays=0&postorder=asc&start=20



Ao executar o script não estva logado como Root.





Apos login como Root, surge estas msgs. Já tentei tudo e não consigo, mesmo executando na mão os comandos de acordo com o script não vai. Tentei remover e também dá erro. Pede pra reinstalar.



Segue tela desta vez executando como Root



 root@bibika:/home/agomes/Modem/modem-arquivos-v2# ./install-modem.sh

This option is not available. Please see --help for all possible usages.

Instalação concluída!



root@bibika:/home/agomes/Modem/modem-arquivos-v2# dpkg -r smartlink-ubuntu

dpkg: error processing smartlink-ubuntu (--remove):

 Package is in a very bad inconsistent state - you should

 reinstall it before attempting a removal.

Errors were encountered while processing:

 smartlink-ubuntu

root@bibika:/home/agomes/Modem/modem-arquivos-v2# dpkg -i --force-all smartlink-ubuntu.deb

Selecting previously deselected package smartlink-ubuntu.

(Reading database ... 73488 files and directories currently installed.)

Preparing to replace smartlink-ubuntu 1.1 (using smartlink-ubuntu.deb) ...

cat: /etc/init.d/ativar-modem: No such file or directory

This option is not available. Please see --help for all possible usages.

dpkg: warning - old pre-removal script returned error exit status 255

dpkg - trying script from the new package instead ...

cat: /etc/init.d/ativar-modem: No such file or directory

slmodemd: no process killed

This option is not available. Please see --help for all possible usages.

dpkg: error processing smartlink-ubuntu.deb (--install):

 subprocess new pre-removal script returned error exit status 255

This option is not available. Please see --help for all possible usages.

This option is not available. Please see --help for all possible usages.

This option is not available. Please see --help for all possible usages.

/var/lib/dpkg/info/smartlink-ubuntu.postinst: line 143: [: too many arguments

/var/lib/dpkg/info/smartlink-ubuntu.postinst: line 166: /home/$Usuario/.wvdial.conf: ambiguous redirect

Usage: chown [OPTION]... OWNER[:[GROUP]] FILE...

  or:  chown [OPTION]... :GROUP FILE...

  or:  chown [OPTION]... --reference=RFILE FILE...

Change the owner and/or group of each FILE to OWNER and/or GROUP.

With --reference, change the owner and group of each FILE to those of RFILE.



  -c, --changes          like verbose but report only when a change is made

      --dereference      affect the referent of each symbolic link, rather

                         than the symbolic link itself

  -h, --no-dereference   affect each symbolic link instead of any referenced

                         file (useful only on systems that can change the

                         ownership of a symlink)

      --from=CURRENT_OWNER:CURRENT_GROUP

                         change the owner and/or group of each file only if

                         its current owner and/or group match those specified

                         here.  Either may be omitted, in which case a match

                         is not required for the omitted attribute.

      --no-preserve-root do not treat `/' specially (the default)

      --preserve-root    fail to operate recursively on `/'

  -f, --silent, --quiet  suppress most error messages

      --reference=RFILE  use RFILE's owner and group rather than

                         the specifying OWNER:GROUP values

  -R, --recursive        operate on files and directories recursively

  -v, --verbose          output a diagnostic for every file processed



The following options modify how a hierarchy is traversed when the -R

option is also specified.  If more than one is specified, only the final

one takes effect.



  -H                     if a command line argument is a symbolic link

                         to a directory, traverse it

  -L                     traverse every symbolic link to a directory

                         encountered

  -P                     do not traverse any symbolic links (default)



      --help     display this help and exit

      --version  output version information and exit



Owner is unchanged if missing.  Group is unchanged if missing, but changed

to login group if implied by a `:'.  OWNER and GROUP may be numeric as well

as symbolic.



Report bugs to <bug-coreutils@gnu.org>.

This option is not available. Please see --help for all possible usages.

dpkg: error while cleaning up:

 subprocess post-installation script returned error exit status 255

Errors were encountered while processing:

 smartlink-ubuntu.deb





agradeço a ajuda.





 :arrow:
Registrado
Agaporn
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 97


Ver Perfil
« Responder #66 em: 08 de Abril de 2006, 22:52 »

Eai alarcon bom? Viu cara eu tava dando uma olhada nos posts e parece que a maioria do pessoal que não conseguiu instalar o driver, foram akeles que possuem o modem LG NetoDragon (LM-I56N) que é o meu caso também. Então eu toh postando uma foto do modem pra vc e o pessoal dar uma olhada e talvez surgir uma luz aí, ou alguém que conseguiu instalar aparece e dah uma ajuda.

Eu não sei se tem problema, mas achei bom deixar avisado, pois eu tenho adsl e tô tentando instalar esse modem pra ajudar uns parceiros aki da minha cidade, então eu tava imaginando se não teria problema ter configurado o pppoeconf e depois estar tentando fazer a conexão do modo discado??

Foto do Modem LG
Registrado
alarcon
Visitante
« Responder #67 em: 08 de Abril de 2006, 23:37 »

Citação de: "Agaporn"
Eai alarcon bom? Viu cara eu tava dando uma olhada nos posts e parece que a maioria do pessoal que não conseguiu instalar o driver, foram akeles que possuem o modem LG NetoDragon (LM-I56N) que é o meu caso também. Então eu toh postando uma foto do modem pra vc e o pessoal dar uma olhada e talvez surgir uma luz aí, ou alguém que conseguiu instalar aparece e dah uma ajuda.

Eu não sei se tem problema, mas achei bom deixar avisado, pois eu tenho adsl e tô tentando instalar esse modem pra ajudar uns parceiros aki da minha cidade, então eu tava imaginando se não teria problema ter configurado o pppoeconf e depois estar tentando fazer a conexão do modo discado??

Foto do Modem LG



Bom este meu pacote foi feito para quem tem o Ubuntu 5.10 da forma original, não adianta usar este pacote com um Ubuntu 5.10 já com várias atualizações pq até o kernel já mudou, então pode está havendo esse problema com vc aí que tem outro tipo de conexão caso vc tenha já atualizado o seu sistema via apt-get, além do que pode atrapalhar sim.

Eu depois de ver suas mensagens aí em cima fui no windows e baixei do meu link o pacote modem-arquivosv2.tar.gz e depois levei para o linux como os usuários do windows iriam fazer para ver se o arquivo não estaria corrompido na hora que eu tinha feito o upload ou se durante o processo de transferencia do windows para o linux ocorreria algum erro, mais deu tudo certo baixei copiei do win para o linux e instalei sem probleamas este pacote aí, então realmente não sei o que possa está ocorrendo com vc e com um outro usuário que falou que já baixou umas 4 vzes este mesmo arquivo aí.
Registrado
Agaporn
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 97


Ver Perfil
« Responder #68 em: 08 de Abril de 2006, 23:58 »

Pior que tem muita coisa diferente já... tanto que meu kernel não é o mesmo que vc usa no tutorial, eu toh com o  2.6.12-10-386, ow triste é que parece que cheguei tão perto =P...

Eu tava pensando se talvez não fosse akele problema do módulo do som, já vi um monte de gente que desabilitava o som pra pode conectar. Bom por via das dúvidas vou deixar meu lsmod pra vc dar uma analisada blz?

Código:
Module                  Size  Used by
sd_mod                 17424  2
usb_storage            64704  1
pppoe                  13120  2
pppox                   3464  1 pppoe
vmnet                  33316  9
vmmon                 103660  0
rfcomm                 34972  0
l2cap                  22404  5 rfcomm
bluetooth              43012  4 rfcomm,l2cap
cpufreq_userspace       4444  0
cpufreq_stats           5124  0
freq_table              4484  1 cpufreq_stats
cpufreq_powersave       1920  0
cpufreq_ondemand        5916  0
cpufreq_conservative     6820  0
video                  16004  0
tc1100_wmi              6916  0
sony_acpi               5516  0
pcc_acpi               11392  0
hotkey                  9508  0
dev_acpi               11396  0
i2c_acpi_ec             5760  0
button                  6672  0
battery                 9604  0
container               4608  0
ac                      4996  0
ipv6                  217408  10
af_packet              20232  4
ppp_generic            25748  6 pppoe,pppox
slhc                    6656  1 ppp_generic
analog                 10528  0
gameport               14472  1 analog
snd_mpu401              6344  1
snd_mpu401_uart         6784  1 snd_mpu401
snd_rawmidi            22816  1 snd_mpu401_uart
snd_seq_device          8204  1 snd_rawmidi
floppy                 52692  0
pcspkr                  3652  0
rtc                    11832  0
shpchp                 80612  0
pci_hotplug            24628  1 shpchp
nvsound              1541816  0
snd_intel8x0           30144  3
snd_ac97_codec         72188  1 snd_intel8x0
snd_pcm_oss            46368  0
snd_mixer_oss          16128  3 snd_pcm_oss
snd_pcm                78344  3 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
snd_timer              21764  1 snd_pcm
snd                    48644  14 snd_mpu401,snd_mpu401_uart,snd_rawmidi,snd_seq_device,snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore               9184  4 nvsound,snd
snd_page_alloc         10120  2 snd_intel8x0,snd_pcm
nvnet                  69540  0
i2c_nforce2             6528  0
i2c_core               19728  2 i2c_acpi_ec,i2c_nforce2
nvidia_agp              7964  1
nls_utf8                2176  3
nls_cp437               5888  3
vfat                   12288  3
fat                    46492  1 vfat
dm_mod                 50364  1
evdev                   9088  0
tsdev                   7616  0
nvidia               4085552  18
agpgart                32328  2 nvidia_agp,nvidia
psmouse                26116  0
mousedev               10912  1
parport_pc             31812  1
lp                     11460  0
parport                32072  2 parport_pc,lp
md                     40656  0
ext3                  115976  1
jbd                    48536  1 ext3
thermal                13192  0
processor              23100  1 thermal
fan                     4740  0
forcedeth              19072  0
ehci_hcd               29448  0
ohci_hcd               18564  0
usbcore               104316  4 usb_storage,ehci_hcd,ohci_hcd
ide_cd                 36996  0
cdrom                  33952  1 ide_cd
ide_disk               16128  6
ide_generic             1664  0
sata_nv                 9092  0
libata                 47876  1 sata_nv
scsi_mod              124872  3 sd_mod,usb_storage,libata
amd74xx                12828  1
ide_core              125268  5 usb_storage,ide_cd,ide_disk,ide_generic,amd74xx
unix                   24624  698
vesafb                  8088  0
capability              5000  0
commoncap               6784  1 capability
vga16fb                12232  1
vgastate                8320  1 vga16fb
softcursor              2432  2 vesafb,vga16fb
cfbimgblt               2944  2 vesafb,vga16fb
cfbfillrect             3840  2 vesafb,vga16fb
cfbcopyarea             4480  2 vesafb,vga16fb
fbcon                  34176  73
tileblit                2560  1 fbcon
font                    8448  1 fbcon
bitblit                 5248  1 fbcon


AH eu já desabilitei o slamr de nojo hahahah
Registrado
alarcon
Visitante
« Responder #69 em: 09 de Abril de 2006, 00:07 »

Citação de: "Agaporn"
Pior que tem muita coisa diferente já... tanto que meu kernel não é o mesmo que vc usa no tutorial, eu toh com o  2.6.12-10-386, ow triste é que parece que cheguei tão perto =P...

Eu tava pensando se talvez não fosse akele problema do módulo do som, já vi um monte de gente que desabilitava o som pra pode conectar. Bom por via das dúvidas vou deixar meu lsmod pra vc dar uma analisada blz?

Código:
Module                  Size  Used by
sd_mod                 17424  2
usb_storage            64704  1
pppoe                  13120  2
pppox                   3464  1 pppoe
vmnet                  33316  9
vmmon                 103660  0
rfcomm                 34972  0
l2cap                  22404  5 rfcomm
bluetooth              43012  4 rfcomm,l2cap
cpufreq_userspace       4444  0
cpufreq_stats           5124  0
freq_table              4484  1 cpufreq_stats
cpufreq_powersave       1920  0
cpufreq_ondemand        5916  0
cpufreq_conservative     6820  0
video                  16004  0
tc1100_wmi              6916  0
sony_acpi               5516  0
pcc_acpi               11392  0
hotkey                  9508  0
dev_acpi               11396  0
i2c_acpi_ec             5760  0
button                  6672  0
battery                 9604  0
container               4608  0
ac                      4996  0
ipv6                  217408  10
af_packet              20232  4
ppp_generic            25748  6 pppoe,pppox
slhc                    6656  1 ppp_generic
analog                 10528  0
gameport               14472  1 analog
snd_mpu401              6344  1
snd_mpu401_uart         6784  1 snd_mpu401
snd_rawmidi            22816  1 snd_mpu401_uart
snd_seq_device          8204  1 snd_rawmidi
floppy                 52692  0
pcspkr                  3652  0
rtc                    11832  0
shpchp                 80612  0
pci_hotplug            24628  1 shpchp
nvsound              1541816  0
snd_intel8x0           30144  3
snd_ac97_codec         72188  1 snd_intel8x0
snd_pcm_oss            46368  0
snd_mixer_oss          16128  3 snd_pcm_oss
snd_pcm                78344  3 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
snd_timer              21764  1 snd_pcm
snd                    48644  14 snd_mpu401,snd_mpu401_uart,snd_rawmidi,snd_seq_device,snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore               9184  4 nvsound,snd
snd_page_alloc         10120  2 snd_intel8x0,snd_pcm
nvnet                  69540  0
i2c_nforce2             6528  0
i2c_core               19728  2 i2c_acpi_ec,i2c_nforce2
nvidia_agp              7964  1
nls_utf8                2176  3
nls_cp437               5888  3
vfat                   12288  3
fat                    46492  1 vfat
dm_mod                 50364  1
evdev                   9088  0
tsdev                   7616  0
nvidia               4085552  18
agpgart                32328  2 nvidia_agp,nvidia
psmouse                26116  0
mousedev               10912  1
parport_pc             31812  1
lp                     11460  0
parport                32072  2 parport_pc,lp
md                     40656  0
ext3                  115976  1
jbd                    48536  1 ext3
thermal                13192  0
processor              23100  1 thermal
fan                     4740  0
forcedeth              19072  0
ehci_hcd               29448  0
ohci_hcd               18564  0
usbcore               104316  4 usb_storage,ehci_hcd,ohci_hcd
ide_cd                 36996  0
cdrom                  33952  1 ide_cd
ide_disk               16128  6
ide_generic             1664  0
sata_nv                 9092  0
libata                 47876  1 sata_nv
scsi_mod              124872  3 sd_mod,usb_storage,libata
amd74xx                12828  1
ide_core              125268  5 usb_storage,ide_cd,ide_disk,ide_generic,amd74xx
unix                   24624  698
vesafb                  8088  0
capability              5000  0
commoncap               6784  1 capability
vga16fb                12232  1
vgastate                8320  1 vga16fb
softcursor              2432  2 vesafb,vga16fb
cfbimgblt               2944  2 vesafb,vga16fb
cfbfillrect             3840  2 vesafb,vga16fb
cfbcopyarea             4480  2 vesafb,vga16fb
fbcon                  34176  73
tileblit                2560  1 fbcon
font                    8448  1 fbcon
bitblit                 5248  1 fbcon


AH eu já desabilitei o slamr de nojo hahahah


bom vc tem o snd_intel8x0 e o que atrapalha o modem é o snd_intel8x0m, mais me parece que mesmo tendo o snd_intel8x0m em alguns pcs ele não é mostrado com o comando lsmod , mais o meu pacote já faz estas verificações aí.

Bom é o seguinte para quem encontra no seu sistema um dos três módulos já comentado por mim tem de usar o driver da Smartlink da forma ALSA que é um pouco diferente da forma Original, só que encontrei uma forma que não precisaria disso e é como eu descrevo no meu tópico, mais também disponbilizei no pacote a instalação da forma ALSA caso com alguém os passos que escrevi não derem certo.
Registrado
deividfoggi
Visitante
« Responder #70 em: 09 de Abril de 2006, 20:51 »

É os seguinte, após muito tentar eu reinstalei o ubuntu do zero com a esperança de conseguir, porém não tá dando ainda, na instalação manual, quando eu digitom make ocorre o seguinte erro:

make -C modem all
make[1]: Entrando no diretório `/slmodem-2.9.11-20051101/modem'
make[1]: Saindo do diretório `/slmodem-2.9.11-20051101/modem'
make -C drivers KERNEL_DIR=/lib/modules/2.6.12-10-386/build
make[1]: Entrando no diretório `/slmodem-2.9.11-20051101/drivers'
cc -I/lib/modules/2.6.12-10-386/build/include -o kernel-ver kernel-ver.c
make all KERNEL_VER=2.6.11
make[2]: Entrando no diretório `/slmodem-2.9.11-20051101/drivers'
make modules -C /lib/modules/2.6.12-10-386/build SUBDIRS=/slmodem-2.9.11-20051101/drivers
make: *** /lib/modules/2.6.12-10-386/build: Arquivo ou diretório não encontrado.  Pare.
make: Entrando em um diretório desconhecidomake: Saindo de um diretório desconhecidomake[2]: ** [all] Erro 2
make[2]: Saindo do diretório `/slmodem-2.9.11-20051101/drivers'
make[1]: ** [all] Erro 2
make[1]: Saindo do diretório `/slmodem-2.9.11-20051101/drivers'
make: ** [drivers] Erro 2
root@servidor:/slmodem-2.9.11-20051101# make install
make -C modem all
make[1]: Entrando no diretório `/slmodem-2.9.11-20051101/modem'
make[1]: Saindo do diretório `/slmodem-2.9.11-20051101/modem'
make -C drivers KERNEL_DIR=/lib/modules/2.6.12-10-386/build
make[1]: Entrando no diretório `/slmodem-2.9.11-20051101/drivers'
cc -I/lib/modules/2.6.12-10-386/build/include -o kernel-ver kernel-ver.c
make all KERNEL_VER=2.6.11
make[2]: Entrando no diretório `/slmodem-2.9.11-20051101/drivers'
make modules -C /lib/modules/2.6.12-10-386/build SUBDIRS=/slmodem-2.9.11-20051101/drivers
make: *** /lib/modules/2.6.12-10-386/build: Arquivo ou diretório não encontrado.  Pare.
make: Entrando em um diretório desconhecidomake: Saindo de um diretório desconhecidomake[2]: ** [all] Erro 2
make[2]: Saindo do diretório `/slmodem-2.9.11-20051101/drivers'
make[1]: ** [all] Erro 2
make[1]: Saindo do diretório `/slmodem-2.9.11-20051101/drivers'
make: ** [drivers] Erro 2
root@servidor:/slmodem-2.9.11-20051101# modprobe slamr
FATAL: Module slamr not found.

Eu li você comentando com o cara que colocou uma foto, que esse tutorial que eu estou seguindo é somente para quem tem o ubuntu 5.10 original, porém o meu ubuntu 5.10 foi instalado, eu eu aceitei o aviso de atualização, pode ser este o erro que está ocorrendo? este erro que eu colei aí em cima tem a ver com a atualização que o ubuntu pede depois de instalado...

cara, eu to precisando muito de conigurar este modem, infelizmente fui obrigado a cancelar a minha assinatura adsl, e a qualquer momento a minha conexão será cortada, e eu preciso da internet para a faculdade....

....de qualquer forma muito obrigado.
Registrado
alarcon
Visitante
« Responder #71 em: 09 de Abril de 2006, 21:26 »

Citação de: "deividfoggi"
É os seguinte, após muito tentar eu reinstalei o ubuntu do zero com a esperança de conseguir, porém não tá dando ainda, na instalação manual, quando eu digitom make ocorre o seguinte erro:

make -C modem all
make[1]: Entrando no diretório `/slmodem-2.9.11-20051101/modem'
make[1]: Saindo do diretório `/slmodem-2.9.11-20051101/modem'
make -C drivers KERNEL_DIR=/lib/modules/2.6.12-10-386/build
make[1]: Entrando no diretório `/slmodem-2.9.11-20051101/drivers'
cc -I/lib/modules/2.6.12-10-386/build/include -o kernel-ver kernel-ver.c
make all KERNEL_VER=2.6.11
make[2]: Entrando no diretório `/slmodem-2.9.11-20051101/drivers'
make modules -C /lib/modules/2.6.12-10-386/build SUBDIRS=/slmodem-2.9.11-20051101/drivers
make: *** /lib/modules/2.6.12-10-386/build: Arquivo ou diretório não encontrado.  Pare.
make: Entrando em um diretório desconhecidomake: Saindo de um diretório desconhecidomake[2]: ** [all] Erro 2
make[2]: Saindo do diretório `/slmodem-2.9.11-20051101/drivers'
make[1]: ** [all] Erro 2
make[1]: Saindo do diretório `/slmodem-2.9.11-20051101/drivers'
make: ** [drivers] Erro 2
root@servidor:/slmodem-2.9.11-20051101# make install
make -C modem all
make[1]: Entrando no diretório `/slmodem-2.9.11-20051101/modem'
make[1]: Saindo do diretório `/slmodem-2.9.11-20051101/modem'
make -C drivers KERNEL_DIR=/lib/modules/2.6.12-10-386/build
make[1]: Entrando no diretório `/slmodem-2.9.11-20051101/drivers'
cc -I/lib/modules/2.6.12-10-386/build/include -o kernel-ver kernel-ver.c
make all KERNEL_VER=2.6.11
make[2]: Entrando no diretório `/slmodem-2.9.11-20051101/drivers'
make modules -C /lib/modules/2.6.12-10-386/build SUBDIRS=/slmodem-2.9.11-20051101/drivers
make: *** /lib/modules/2.6.12-10-386/build: Arquivo ou diretório não encontrado.  Pare.
make: Entrando em um diretório desconhecidomake: Saindo de um diretório desconhecidomake[2]: ** [all] Erro 2
make[2]: Saindo do diretório `/slmodem-2.9.11-20051101/drivers'
make[1]: ** [all] Erro 2
make[1]: Saindo do diretório `/slmodem-2.9.11-20051101/drivers'
make: ** [drivers] Erro 2
root@servidor:/slmodem-2.9.11-20051101# modprobe slamr
FATAL: Module slamr not found.

Eu li você comentando com o cara que colocou uma foto, que esse tutorial que eu estou seguindo é somente para quem tem o ubuntu 5.10 original, porém o meu ubuntu 5.10 foi instalado, eu eu aceitei o aviso de atualização, pode ser este o erro que está ocorrendo? este erro que eu colei aí em cima tem a ver com a atualização que o ubuntu pede depois de instalado...

cara, eu to precisando muito de conigurar este modem, infelizmente fui obrigado a cancelar a minha assinatura adsl, e a qualquer momento a minha conexão será cortada, e eu preciso da internet para a faculdade....

....de qualquer forma muito obrigado.


Caro usuário vc tem de reinstalar o Ubuntu 5.10 da sua forma original para poder usar sem erros este pacote aí, outra solução é baixar o linux-headers correspontente a versão do seu kernel e colocar na pasta modem-arquivosv2 e editar lá no script de instalação o texto referente ao pacote linux-headers-2.6.12-9-386.deb para o nome da versão para o seu kernel que é o linux-headers-2.6.12-10-386.deb e depois de corrigir o script de instalação e colocar nesta pastas os dois pacote descrito aqui em baixo, vc roda o script novamente que deve dar certo.

seria esse:

Citar
linux-headers-2.6.12-10-386
 -linux-headers-2.6.12-10


o pacote e sua dependência

Agora aconselho se possível reinstalar o Ubuntu 5.10 que não tem erro.
Registrado
deividfoggi
Visitante
« Responder #72 em: 09 de Abril de 2006, 23:33 »

...amigo, só mais uma pergunta, eu na minha máquina além do ubuntu (infelizmente, me vi obrigado), tenho instalado o XP, no XP esse modem tá como "Intel(R) 537EP Modem", já no Ubuntu, quando dou lspci aparece como Smartlink Ltd., mesmo no XP estando com Intel 537EP esse é o tutorial que eu devo utilizar?

Muito Obrigado!!!
Registrado
alarcon
Visitante
« Responder #73 em: 10 de Abril de 2006, 10:29 »

Citação de: "deividfoggi"
...amigo, só mais uma pergunta, eu na minha máquina além do ubuntu (infelizmente, me vi obrigado), tenho instalado o XP, no XP esse modem tá como "Intel(R) 537EP Modem", já no Ubuntu, quando dou lspci aparece como Smartlink Ltd., mesmo no XP estando com Intel 537EP esse é o tutorial que eu devo utilizar?

Muito Obrigado!!!


se vc tá dizendo que ele é um Smartlink....

Mas diga as Ids dele que é a formamais correta de identificação.

Caso vc nem saiba o que é isso, eu me adianto e  lhe informo que são dois números de 4 algarismos cada em que um informa a ID do Vendedor e o outro a ID do Dispositivo portanto cada modem tem IDs desta forma xxxx:yyyy no linux.

No meu caso, o modem é um HSP56 MR (VIA) e suas IDs são: 1106:3068 ( PCI_Vendedor= 1106 e PCI_Dispositivo= 3068).

Pelas IDs é a melhor forma de identificação de um modem, pois até agora nunca vi IDs diferentes para o mesmo modem, já com relação aos nomes já vi um tipo de modem com dois nomes diferentes dependendo do sistema operacional que se verifica isso. E um deles é o  caso de um Intel 537EP pelo windows e HSP56 Micromodem no linux  e que ao invés de usar o driver para o Intel537EP ele utiliza o driver da Smartlink que é o melhor driver na minha modesta opinião para softmodems  em linux no momento. Portanto como o seu é um Intel 537EP seria importante vc verificar se não é esse o seu caso.

Verifique quais são as IDS do seu modem, mas já adiantando abra um terminal e digite: lspci -d 134d:2189 e se retornar algum resultado, então o seu modem não é um Intel 537EP e sim um HSP1688 PCI modem suportado pelo driver mais recente da Smartlink. Atenção que é pelo mais recente, ou seja, em versões inferiores ao slmodem-2.9.11-20051101.tar.gz não funciona.

Bom caso vc queira saber quais são as IDs do seu modem abra um terminal e dê o comando : lspci -n que vai ser listado todos as IDs do seu hardware PCI, então vc dá o comando lspci -d xxx:yyy onde xxxx:yyyy são cada um dos listados até vc encontrar o relativo ao modem. Lembrando mais uma vez que xxxx:yyyy são dois números de 4 dígitos cada separados por dois pontos  “:”, portanto identifique-os na lista do comando lspci -n
Registrado
alarcon
Visitante
« Responder #74 em: 10 de Abril de 2006, 10:30 »

Citação de: "deividfoggi"
...amigo, só mais uma pergunta, eu na minha máquina além do ubuntu (infelizmente, me vi obrigado), tenho instalado o XP, no XP esse modem tá como "Intel(R) 537EP Modem", já no Ubuntu, quando dou lspci aparece como Smartlink Ltd., mesmo no XP estando com Intel 537EP esse é o tutorial que eu devo utilizar?

Muito Obrigado!!!


se vc tá dizendo que ele é um Smartlink....

Mas diga as Ids dele que é a formamais correta de identificação.

Caso vc nem saiba o que é isso, eu me adianto e  lhe informo que são dois números de 4 algarismos cada em que um informa a ID do Vendedor e o outro a ID do Dispositivo portanto cada modem tem IDs desta forma xxxx:yyyy no linux.

No meu caso, o modem é um HSP56 MR (VIA) e suas IDs são: 1106:3068 ( PCI_Vendedor= 1106 e PCI_Dispositivo= 3068).

Bom caso vc queira saber quais são as IDs do seu modem abra um terminal e dê o comando : lspci -n que vai ser listado todos as IDs do seu hardware PCI, então vc dá o comando lspci -d xxx:yyy onde xxxx:yyyy são cada um dos listados até vc encontrar o relativo ao modem. Lembrando mais uma vez que xxxx:yyyy são dois números de 4 dígitos cada separados por dois pontos  “:”, portanto identifique-os na lista do comando lspci -n
Registrado
Páginas: 1 ... 3 4 [5] 6 7 ... 92   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!